Notifications
Clear all

Galleries  

  RSS

lashtal
(@lashtal)
Owner and Editor Admin
Joined: 17 years ago
Posts: 5279
10/11/2012 2:33 pm  

The site seems to be experiencing technical problems with accepting new additions to The Galleries.

eol will be checking on what's going wrong, but for the time being, please just forward images by email to me and I will upload them when the bug is fixed.

Owner and Editor
LAShTAL


Quote
lashtal
(@lashtal)
Owner and Editor Admin
Joined: 17 years ago
Posts: 5279
12/11/2012 11:20 am  

There seem to be some issues with the @lashtal.com">webmaster@lashtal.com email address, too. Please forgive any apparent failure to reply to recent emails and alerts.

Owner and Editor
LAShTAL


ReplyQuote
lashtal
(@lashtal)
Owner and Editor Admin
Joined: 17 years ago
Posts: 5279
13/11/2012 7:49 pm  

Both problems appear to be fixed now - thanks eol!

Now, people, get those images uploaded!

Owner and Editor
LAShTAL


ReplyQuote
Obitus
(@obitus)
Member
Joined: 8 years ago
Posts: 44
15/11/2012 3:07 am  

I don't think it's all fixed. I accidentally uploaded the wrong pic on that "Frater Bush" entry in the "Humour" section, and I sent you a PM about it, seeing if I should send you the correct pic directly, but now my inbox says I don't have any sent messages. Weird.


ReplyQuote
eol
 eol
(@eol)
Member Admin
Joined: 10 years ago
Posts: 252
15/11/2012 8:44 am  

Forums don't save Sent messages unless you specifically mark "Save a copy in my outbox". That's why you'll never have anything in your Outbox. 🙂


ReplyQuote
lashtal
(@lashtal)
Owner and Editor Admin
Joined: 17 years ago
Posts: 5279
15/11/2012 10:49 am  
"Obitus" wrote:
I don't think it's all fixed. I accidentally uploaded the wrong pic on that "Frater Bush" entry in the "Humour" section, and I sent you a PM about it, seeing if I should send you the correct pic directly, but now my inbox says I don't have any sent messages. Weird.

Just seen your PM and have deleted the image.

Owner and Editor
LAShTAL


ReplyQuote
lashtal
(@lashtal)
Owner and Editor Admin
Joined: 17 years ago
Posts: 5279
29/12/2012 6:40 pm  

The Galleries are currently causing some problems and new uploads are failing. (Thanks for the report, Jay!)

eol will be sprinkling his techie magick dust over the software in due course.

Owner and Editor
LAShTAL


ReplyQuote
lashtal
(@lashtal)
Owner and Editor Admin
Joined: 17 years ago
Posts: 5279
31/12/2012 1:01 am  

The Galleries are fixed now - 'my bad', as the young dudes say these days, apparently! 😉

Owner and Editor
LAShTAL


ReplyQuote
Share: