<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://www.lashtal.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’ | LAShTAL.COM</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Feed" href="https://www.lashtal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Comments Feed" href="https://www.lashtal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’ Comments Feed" href="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lashtal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6-alpha-6091' type='text/css' media='screen' />
<link rel='stylesheet' id='wpfla-style-handle-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress-first-letter-avatar/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.0' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.lashtal.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lashtal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='quotescollection-css'  href='https://www.lashtal.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.lashtal.com/wp-content/themes/Extra/style.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.lashtal.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/front.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","nonce":"11b5663b70","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/usp-pro/js/usp-pro.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.1.11'></script>
<meta name="generator" content="WordPress Download Manager 2.9.43" />
<link rel='https://api.w.org/' href='https://www.lashtal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lashtal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lashtal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who is Kenneth Anger? | Picturehouse Blog' href='https://www.lashtal.com/who-is-kenneth-anger-picturehouse-blog/' />
<link rel="canonical" href="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/" />
<link rel='shortlink' href='https://www.lashtal.com/?p=98874' />
<link rel="alternate" type="application/json+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fgreat-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fgreat-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.lashtal.com/wp-admin/admin-ajax.php';</script>


        <script>
            var wpdm_site_url = 'https://www.lashtal.com/';
            var wpdm_home_url = 'https://www.lashtal.com/';
            var ajax_url = 'https://www.lashtal.com/wp-admin/admin-ajax.php';
        </script>


        <style type="text/css" id="et-social-custom-css">
				 
			</style>
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98874&amp;blog_id=98874&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98874&amp;blog_id=98874&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="LAShTAL.COM" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98874&amp;blog_id=98874&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98874&amp;blog_id=98874&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98874&amp;blog_id=98874&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.4em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.6em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(9,25,196,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.87);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.99);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: rgba(255,255,255,0.76);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #112842;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_link_color-color">
#footer div,
#footer .et_pb_widget,
#footer .et_pb_widget a,
#footer .et_pb_widget a:visited,
#footer .et_pb_widget a span,
#footer .et_pb_widget ul li a,
#footer .et_pb_widget .widget-list li a,
#footer .et_pb_widget #recentcomments li a,
#footer .et_pb_widget .title,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before,
#footer .et_pb_widget.woocommerce .product_list_widget li a {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_sidebar-header_font_size-font-size">
.et_pb_widget_area h4 {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 139px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 62.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 103.7px;
					margin: 9.15px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}</style>
<link rel="shortcut icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/aa_eye_in_triangle_20121019_1868525142.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://www.lashtal.com/wp-content/uploads/2016/08/Unknown.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/lashtal.paul"/>
<meta property="og:url" content="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/"/>
<meta property="og:title" content="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’"/>
<meta property="og:site_name" content="LAShTAL.COM"/>
<meta property="og:description" content="Interesting piece from The Underground Bunker: It’s one of the most epic journalistic exposes in Scientology’s history, and one that every serious Scientol"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.lashtal.com/wp-content/uploads/2017/02/CrowleyHubbard-e1485971712699.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#footer-info {
display: none;
}
.et_extra_other_module.author-box.vcard {
display: none !important;
}		</style>
	</head>
<body class="post-template-default single single-post postid-98874 single-format-standard custom-background et_monarch et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown no-js">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-97331" class="et-trending-post et-trending-latest">
											<a href="https://www.lashtal.com/and-then-there-was-chaos/">And then there was chaos!</a>
										</div>
																			<div id="et-trending-post-98444" class="et-trending-post">
											<a href="https://www.lashtal.com/seasons-greetings-2016/">Season&#8217;s Greetings 2016</a>
										</div>
																			<div id="et-trending-post-94407" class="et-trending-post">
											<a href="https://www.lashtal.com/bokeskine-house-former-home-of-jimmy-page-destroyed-by-fire-the-scotsman/">Boleskine House, former home of Jimmy Page, destroyed b...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/lashtal.paul" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/lashtal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/114274474065204459493" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																															<li class="et-extra-social-icon pinterest">
									<a href="https://uk.pinterest.com/lashtalpaul/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																															<li class="et-extra-social-icon tumblr">
									<a href="https://www.tumblr.com/blog/lashtalcom" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.lashtal.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="122">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.lashtal.com/" data-fixed-height="85">
							<img src="https://www.lashtal.com/wp-content/uploads/2016/07/lash_2.jpg" alt="LAShTAL.COM" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-2330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a>
<ul class="sub-menu">
	<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2296"><a href="https://www.lashtal.com/guidelines/">About</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2328"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="https://www.lashtal.com/category/blogs/">Blogs</a></li>
		<li id="menu-item-2312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2312"><a href="https://www.lashtal.com/blogs/">Post Your Own Blog</a></li>
	</ul>
</li>
	<li id="menu-item-98619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98619"><a href="https://www.lashtal.com/aleister-crowley-texts/">Downloads</a></li>
	<li id="menu-item-2684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="http://www.lashtal.com/wiki/Main_Page">Encyclopedia Thelemica</a></li>
	<li id="menu-item-93116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93116"><a href="https://www.lashtal.com/galleries/">Galleries</a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2204"><a href="https://www.lashtal.com/category/c23-library/">Library</a>
	<ul class="sub-menu">
		<li id="menu-item-2205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="https://www.lashtal.com/category/c23-library/c28-interviews/">Interviews</a></li>
		<li id="menu-item-2206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2206"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/">Lairs and Locations</a>
		<ul class="sub-menu">
			<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c37-the-abbey-of-thelema-cefalu-sicily/">Cefalu, Sicily</a></li>
			<li id="menu-item-2207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2207"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c36-boleskine-house-scotland/">Boleskine House, Scotland</a></li>
			<li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/ivy-cottage/">Ivy Cottage</a></li>
		</ul>
</li>
		<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2209"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/">Media Articles</a>
		<ul class="sub-menu">
			<li id="menu-item-2210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2210"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c24-aleister-crowley/">Aleister Crowley</a></li>
			<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c25-kenneth-anger/">Kenneth Anger</a></li>
			<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c34-kenneth-grant/">Kenneth Grant</a></li>
		</ul>
</li>
		<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2213"><a href="https://www.lashtal.com/category/c23-library/c38-texts/">Texts</a>
		<ul class="sub-menu">
			<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c39-background/">Background</a></li>
			<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c40-documents/">Documents</a></li>
			<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c41-works-by-aleister-crowley/">Works by Aleister Crowley</a></li>
		</ul>
</li>
		<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://www.lashtal.com/category/c23-library/c27-website/">Website</a></li>
		<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="https://www.lashtal.com/category/c8-media/">Media</a></li>
	</ul>
</li>
	<li id="menu-item-92385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92385"><a href="https://www.lashtal.com/links/">Links</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="https://www.lashtal.com/category/c42-reviews/">Reviews</a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2656"><a href="https://www.lashtal.com/thelemica-geographica/">Thelemica Geographica</a></li>
</ul>
</li>
<li id="menu-item-92234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2307" class="menu-item menu-item-type-post_type menu-item-object-usp_form menu-item-2307"><a href="https://www.lashtal.com/usp_form/submit-news-3/">Submit News</a></li>
	<li id="menu-item-2220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2220"><a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/">Aleister Crowley</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221"><a href="https://www.lashtal.com/category/c7-news/c12-aos/">Austin Osman Spare</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://www.lashtal.com/category/c7-news/c10-kenneth-anger/">Kenneth Anger</a></li>
	<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://www.lashtal.com/category/c7-news/c30-kenneth-grant/">Kenneth Grant</a></li>
	<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://www.lashtal.com/category/c7-news/c32-lashtal/">LAShTAL</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2225"><a href="https://www.lashtal.com/category/c7-news/c14-misc/">Misc</a></li>
	<li id="menu-item-2226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2226"><a href="https://www.lashtal.com/category/c7-news/c31-occult/">Occult</a></li>
	<li id="menu-item-2227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2227"><a href="https://www.lashtal.com/category/c7-news/c47-robert-anton-wilson/">Robert Anton Wilson</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2228"><a href="https://www.lashtal.com/category/c7-news/c45-sabbatic-craft/">Sabbatic Craft</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229"><a href="https://www.lashtal.com/category/c7-news/c13-thelema/">Thelema</a></li>
</ul>
</li>
<li id="menu-item-96872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96872"><a href="https://www.lashtal.com/contact-lashtal/">Contact LAShTAL</a></li>
<li id="menu-item-98760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98760"><a href="https://www.lashtal.com/shop/">Shop</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-98874" class="module single-post-module post-98874 post type-post status-publish format-standard has-post-thumbnail hentry category-c9-aleister-crowley category-c7-news tag-jack-parsons tag-l-ron-hubbard tag-scientology et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://www.lashtal.com/author/lashtal/" class="url fn" title="Posts by lashtal" rel="author">lashtal</a> | <span class="updated">Feb 18, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a> | <a class="comments-link" href="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/" title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" class="featured-image">
				<img src="https://www.lashtal.com/wp-content/uploads/2017/02/CrowleyHubbard-e1485971712699.jpg" alt="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Interesting piece from The Underground Bunker:</p>
<blockquote><p>It’s one of the most epic journalistic exposes in Scientology’s history, and one that every serious Scientology watcher should have a copy of — Alex Mitchell’s 1969 Sunday Times of London piece that revealed L. Ron Hubbard’s involvement with rocket scientist Jack Parsons and their 1946 sex magick rituals which Parsons referred to as “The Babalon Working” experiments.</p>
<p>Today, it’s one of those things we take for granted, that Hubbard and his Pasadena pal spent 1946 turning the ideas of English occultist Aleister Crowley into a series of odd rituals in pursuit of a “moonchild.” But it was an Australian journalist, Mitchell, who first brought that information to the world in a piece that still holds up very well.</p></blockquote>
<p><a href="http://tonyortega.org/2017/02/07/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/#more-37434">The Underground Bunker</a></p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/&#038;t=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Facebook" data-network-name="facebook" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99%20https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Twitter" data-network-name="twitter" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/&#038;t=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Google +" data-network-name="googleplus" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/&#038;t=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Tumblr" data-network-name="tumblr" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/&#038;description=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99&#038;media=https://www.lashtal.com/wp-content/uploads/2017/02/CrowleyHubbard-e1485971712699-100x100.jpg" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Pinterest" data-network-name="pinterest" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/&#038;title=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/&#038;title=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Buffer" data-network-name="buffer" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/&#038;title=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Email" data-network-name="basic_email" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’&quot; via Print" data-network-name="basic_print" data-share-title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" data-share-url="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="98874" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.lashtal.com/who-is-kenneth-anger-picturehouse-blog/" rel="prev"><span class="button">Previous</span><span class="title">Who is Kenneth Anger? | Picturehouse Blog</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://www.lashtal.com/wp-content/uploads/avatars/2714/b8cd60a8c377096993e7059f7b8db752-bpfull.png" class="avatar user-2714-avatar avatar-170 photo" width="170" height="170" alt="lashtal" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.lashtal.com/author/lashtal/" rel="author" title="View all posts by lashtal">lashtal</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/james-wasserman-in-the-center-of-the-fire-a-memoir-of-the-occult-1966-1989/" title="James Wasserman: In the Center of the Fire A Memoir of the Occult 1966–1989" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2012/05/inthecenter.jpg" alt="James Wasserman: In the Center of the Fire A Memoir of the Occult 1966–1989" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/james-wasserman-in-the-center-of-the-fire-a-memoir-of-the-occult-1966-1989/">James Wasserman: In the Center of the Fire A Memoir of the Occult 1966–1989</a></h4>
									<p class="date"><span class="updated">May 27, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/86-old-news/" title="Tourists dream of hunting haggis" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Tourists dream of hunting haggis" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/86-old-news/">Tourists dream of hunting haggis</a></h4>
									<p class="date"><span class="updated">November 26, 2003</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/786-old-news/" title="Skinner&#8217;s Tables" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Skinner&#8217;s Tables" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/786-old-news/">Skinner&#8217;s Tables</a></h4>
									<p class="date"><span class="updated">October 28, 2006</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/blogging-on-crowley-s-birthday/" title="Blogging on Crowley&#8217;s Birthday" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Blogging on Crowley&#8217;s Birthday" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/blogging-on-crowley-s-birthday/">Blogging on Crowley&#8217;s Birthday</a></h4>
									<p class="date"><span class="updated">October 12, 2012</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.lashtal.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.lashtal.com%2Fgreat-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working%2F">logged-in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bp_core_login_widget-2" class="et_pb_widget widget_bp_core_login_widget buddypress widget"><h4 class="widgettitle">Members</h4>
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://www.lashtal.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://www.lashtal.com/join-lashtal/">Register</a></span>

				
				
			</form>

			
		</div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Donations</h4>			<div class="textwidget"><center>Membership is free and always will be, but if you like this site, want to keep it free, and can afford to donate towards its running costs, please consider donating. <BR><BR>

Set up a regular payment of just GBP5.00 a month to show your long-term commitment.<BR><BR>
<div id="58a9c0928fa57"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="subscribe" data-name="Subscription" data-amount="5.00" data-recurrence="1" data-period="M" data-src="1" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div>
<BR>
Or, donate whatever you can afford.<BR><BR>
<div id="58a9c0928fb92"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="donate" data-name="Donation" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div><BR></center></div>
		</div> <!-- end .et_pb_widget --><div id="woocommerce_products-2" class="et_pb_widget woocommerce widget_products"><h4 class="widgettitle">LAShTAL Shop: Latest</h4><ul class="product_list_widget">
<li>
	<a href="https://www.lashtal.com/product/cosmic-meditation-by-michael-bertiaux/" title="Cosmic Meditation by Michael Bertiaux">
		<img width="180" height="180" src="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2777-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2777-180x180.jpg 180w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2777-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2777-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2777-600x600.jpg 600w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2777-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2777-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">Cosmic Meditation by Michael Bertiaux</span>
	</a>
		<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>320.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>270.00</span></ins></li>

<li>
	<a href="https://www.lashtal.com/product/magick-in-theory-and-practice-i-h-o/" title="Magick In Theory And Practice :: I-H-O">
		<img width="180" height="180" src="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2766-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2766-180x180.jpg 180w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2766-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2766-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2766-600x600.jpg 600w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2766-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2766-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">Magick In Theory And Practice :: I-H-O</span>
	</a>
		<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>62.50</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>52.50</span></ins></li>

<li>
	<a href="https://www.lashtal.com/product/aleister-crowley-magick-in-theory-and-practice-gordon-press/" title="Aleister Crowley - Magick In Theory And Practice (Gordon Press)">
		<img width="180" height="180" src="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2761-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2761-180x180.jpg 180w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2761-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2761-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2761-600x600.jpg 600w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2761-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2761-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">Aleister Crowley - Magick In Theory And Practice (Gordon Press)</span>
	</a>
		<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>185.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>160.00</span></ins></li>

<li>
	<a href="https://www.lashtal.com/product/the-star-in-the-west-signed-and-inscribed/" title="The Star In The West: Signed and Inscribed">
		<img width="180" height="180" src="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-180x180.jpg 180w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-600x600.jpg 600w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">The Star In The West: Signed and Inscribed</span>
	</a>
		<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>3,195.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>2,995.00</span></ins></li>

<li>
	<a href="https://www.lashtal.com/product/a-gathering-of-masks/" title="A Gathering Of Masks">
		<img width="180" height="180" src="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2749-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2749-180x180.jpg 180w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2749-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2749-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2749-600x600.jpg 600w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2749-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2749-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">A Gathering Of Masks</span>
	</a>
		<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>170.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>155.00</span></ins></li>
</ul></div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/lashtal.paul" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="98874" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>3.8k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/lashtal" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="98874" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>2.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/lashtal/status/833336431552643073" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Fancy a limited first edition signed &amp; inscribed by Aleister Crowley, &amp; signed by JFC Fuller, for less than £3,000?<a href="https://www.lashtal.com/shop/" target="_blank">lashtal.com/shop/</a>n					<div class="post-meta">
						34 mins ago • <a href="https://twitter.com/intent/tweet?in_reply_to=833336431552643073" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=833336431552643073" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=833336431552643073"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/833318801898930176" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/Rachel_M_SPIRIT" target="_blank">@Rachel_M_SPIRIT</a>: <a href="https://www.youtube.com/watch?v=IJ_46875CP0" target="_blank">youtube.com/watch?v=IJ_468…</a> Scarlet Woman UNCUT VERSION <a href="https://twitter.com/hashtag/ScarletWoman?src=hash" target="_blank">#ScarletWoman</a> <a href="https://twitter.com/hashtag/NewMusic?src=hash" target="_blank">#NewMusic</a> <a href="https://twitter.com/hashtag/avantgarde?src=hash" target="_blank">#avantgarde</a> <a href="https://twitter.com/hashtag/AppleMusic?src=hash" target="_blank">#AppleMusic</a> <a href="https://twitter.com/hashtag/lazysunday?src=hash" target="_blank">#lazysunday</a> @lasht…					<div class="post-meta">
						2 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=833318801898930176" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=833318801898930176" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=833318801898930176"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/833318306329272326" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					There’s a sale at the LAShTAL archives. Up to £200 of<a href="https://www.lashtal.com/shop/" target="_blank">lashtal.com/shop/</a>c7n					<div class="post-meta">
						2 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=833318306329272326" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=833318306329272326" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=833318306329272326"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/832994926883381248" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					The latest LAShTAL Daily News! <a href="http://paper.li/lashtal?edition_id=e9826ec0-f5f9-11e6-9af9-0cc47a0d1605" target="_blank">paper.li/lashtal?editio…</a> Thanks to <a href="https://twitter.com/OccultDetective" target="_blank">@OccultDetective</a> <a href="https://twitter.com/ombos" target="_blank">@ombos</a> <a href="https://twitter.com/thiebes" target="_blank">@thiebes</a> <a href="https://twitter.com/hashtag/review?src=hash" target="_blank">#review</a> <a href="https://twitter.com/hashtag/excerpt?src=hash" target="_blank">#excerpt</a>					<div class="post-meta">
						23 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=832994926883381248" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=832994926883381248" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=832994926883381248"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/832889955496165376" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/OccultDetective" target="_blank">@OccultDetective</a>: “The world is full of magic things, patiently waiting for our senses to grow sharper.” —W.B. Yeats https://t.co/i1AyqR…					<div class="post-meta">
						1 day ago • <a href="https://twitter.com/intent/tweet?in_reply_to=832889955496165376" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=832889955496165376" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=832889955496165376"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/832632547188183041" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					The latest LAShTAL Daily News! <a href="http://paper.li/lashtal?edition_id=bf2eced0-f530-11e6-9af9-0cc47a0d1605" target="_blank">paper.li/lashtal?editio…</a> Thanks to <a href="https://twitter.com/forteantimes" target="_blank">@forteantimes</a> <a href="https://twitter.com/richardkaczynsk" target="_blank">@richardkaczynsk</a> <a href="https://twitter.com/RAWilson23" target="_blank">@RAWilson23</a> <a href="https://twitter.com/hashtag/kellyanneconway?src=hash" target="_blank">#kellyanneconway</a> <a href="https://twitter.com/hashtag/fact?src=hash" target="_blank">#fact</a>					<div class="post-meta">
						2 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=832632547188183041" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=832632547188183041" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=832632547188183041"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/832270154679668737" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					The latest LAShTAL Daily News! <a href="http://paper.li/lashtal?edition_id=950c5100-f467-11e6-9af9-0cc47a0d1605" target="_blank">paper.li/lashtal?editio…</a> Thanks to <a href="https://twitter.com/WatkinsWisdom" target="_blank">@WatkinsWisdom</a> <a href="https://twitter.com/IAO131" target="_blank">@IAO131</a> <a href="https://twitter.com/Seimei93" target="_blank">@Seimei93</a> <a href="https://twitter.com/hashtag/education?src=hash" target="_blank">#education</a> <a href="https://twitter.com/hashtag/forestschools?src=hash" target="_blank">#forestschools</a>					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=832270154679668737" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=832270154679668737" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=832270154679668737"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/831993985535242240" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Signed &amp; inscribed by Aleister Crowley: The Star In The West. Unique! <a href="http://www.ebay.co.uk/itm/142276328920?ul_noapp=true" target="_blank">ebay.co.uk/itm/1422763289…</a>					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=831993985535242240" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=831993985535242240" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=831993985535242240"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/831968166150545408" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/OccultDetective" target="_blank">@OccultDetective</a>: Happy Birthday, Sax Rohmer (Arthur Henry Ward), born February 15, 1883. https://t.co/Yj92nXuINf					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=831968166150545408" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=831968166150545408" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=831968166150545408"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/831967173253935106" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					More lines of perfect poetry from the rather wonderful <a href="https://twitter.com/ScarlettSabet" target="_blank">@ScarlettSabet</a> <a href="https://twitter.com/scarlettsabet/status/831963130284630017" target="_blank">twitter.com/scarlettsabet/…</a>					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=831967173253935106" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=831967173253935106" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=831967173253935106"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/lashtal" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @lashtal</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="bbp_topics_widget-4" class="et_pb_widget widget_display_topics"><h4 class="widgettitle">Recent Forum Topics</h4>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/cool-new-conspiracy-theory-lady-gagas-super-bowl-halftime-show-was-a-satanic-r/">Cool new conspiracy theory: Lady Gaga&#8217;s Super Bowl halftime show was a Satanic r</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>6 days, 1 hour ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/when-page-met-plant/">When Page Met Plant</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>6 days, 7 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/joachim-koester-review-cowboys-and-indolence-add-up-to-pure-bafflement/">Joachim Koester review – cowboys and indolence add up to pure bafflement</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>6 days, 7 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/two-english-authors-engineered-start-of-spanish-civil-war-claims-new-book/">Two English authors &#8216;engineered start of Spanish civil war&#8217;, claims new book</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>6 days, 7 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/the-abominable-mr-seabrook-a-sympathetic-biography-of-an-unsympathetic-forgott/">The Abominable Mr Seabrook: a sympathetic biography of an unsympathetic, forgott</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>6 days, 7 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/is-unexplained-the-worlds-spookiest-podcast/">Is Unexplained the world&#8217;s spookiest podcast?</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>6 days, 7 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/question-about-liber-051-atlantis-the-lost-continent/">question about Liber 051 Atlantis the lost continent</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/tiny/" title="View Cristina&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15940/589ebdecbd3fc-bpthumb.jpg" class="avatar user-15940-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Cristina" /></a>&nbsp;<a href="https://www.lashtal.com/members/tiny/" title="View Cristina&#039;s profile" class="bbp-author-name" rel="nofollow">Cristina</a></span>
					
					
						<div>1 week, 1 day ago</div>

					
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget --><div id="bbp_replies_widget-4" class="et_pb_widget widget_display_replies"><h4 class="widgettitle">Recent Forum Replies</h4>
		<ul>

			
				<li>

					<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/2714/b8cd60a8c377096993e7059f7b8db752-bpthumb.png" class="avatar user-2714-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of lashtal" /></a>&nbsp;<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-name" rel="nofollow">lashtal</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/sale-of-the-archives/#post-98877" title="New items arriving this week – current items st&hellip;">Sale of the Archives</a> <div>37 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/6573/38dd0f403b12636388c0059cb94c70dd-bpthumb.jpg" class="avatar user-6573-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Shiva" /></a>&nbsp;<a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-name" rel="nofollow">Shiva</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/tarot-invocationiao-hru/#post-98871" title="Hi Chuck,
You wrote: I prefer using “Plan B”,&hellip;">Tarot Invocation(IAO, HRU)</a> <div>1 day, 23 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/garbanzo/" title="View Chuck&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Chuck' src='https://secure.gravatar.com/avatar/336a9b92624d258128ca66f4300e0455?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_c.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/garbanzo/" title="View Chuck&#039;s profile" class="bbp-author-name" rel="nofollow">Chuck</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/tarot-invocationiao-hru/#post-98870" title="I almost never read anything casually. My third r&hellip;">Tarot Invocation(IAO, HRU)</a> <div>2 days, 1 hour ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/2930/777369a557f836a210b7bbfbf76bd127-bpthumb.jpg" class="avatar user-2930-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Michael Staley" /></a>&nbsp;<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-name" rel="nofollow">Michael Staley</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-ninth-arch-now-at-printers/#post-98866" title="Thank you, Chris.The deluxe will be along some ti&hellip;">The Ninth Arch &#8211; now at printers</a> <div>5 days, 18 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/6573/38dd0f403b12636388c0059cb94c70dd-bpthumb.jpg" class="avatar user-6573-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Shiva" /></a>&nbsp;<a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-name" rel="nofollow">Shiva</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/cool-new-conspiracy-theory-lady-gagas-super-bowl-halftime-show-was-a-satanic-r/#post-98864" title="&#8230; was a Satanic ritual.
Of course it was, a&hellip;">Cool new conspiracy theory: Lady Gaga&#8217;s Super Bowl halftime show was a Satanic r</a> <div>6 days, 1 hour ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/christibrany/" title="View christibrany&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of christibrany' src='https://secure.gravatar.com/avatar/dde4d51834e468dc76871de36b38ca5e?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_c.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/christibrany/" title="View christibrany&#039;s profile" class="bbp-author-name" rel="nofollow">christibrany</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-ninth-arch-now-at-printers/#post-98863" title="Congrats Mick!
Looking forward to the deluxe!">The Ninth Arch &#8211; now at printers</a> <div>6 days, 2 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/2714/b8cd60a8c377096993e7059f7b8db752-bpthumb.png" class="avatar user-2714-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of lashtal" /></a>&nbsp;<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-name" rel="nofollow">lashtal</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/sale-of-the-archives/#post-98856" title="&#8216;The Star in the West&#8217; and &#8216;Cos&hellip;">Sale of the Archives</a> <div>1 week ago</div>
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Content</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/" title="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" class="widget_list_thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2017/02/CrowleyHubbard-e1485971712699-150x150.jpg" alt="Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’" />
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working/" class="title">Great moments in Scientology journalism: When Alex Mitchell blew the lid off ‘Babalon Working’</a>
										<div class="post-meta">
						<span class="updated">Feb 18, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/who-is-kenneth-anger-picturehouse-blog/" title="Who is Kenneth Anger? | Picturehouse Blog" class="widget_list_thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2017/02/lucifer-rising-jacket-010-150x150.jpg" alt="Who is Kenneth Anger? | Picturehouse Blog" />
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/who-is-kenneth-anger-picturehouse-blog/" class="title">Who is Kenneth Anger? | Picturehouse Blog</a>
										<div class="post-meta">
						<span class="updated">Feb 9, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c10-kenneth-anger/" rel="tag">Kenneth Anger</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/let-the-ceremonies-begin/" title="Let the Ceremonies BEGIN" class="widget_list_thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2017/02/1486498267_436b-150x150.jpg" alt="Let the Ceremonies BEGIN" />
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/let-the-ceremonies-begin/" class="title">Let the Ceremonies BEGIN</a>
										<div class="post-meta">
						<span class="updated">Feb 8, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c8-media/" rel="tag">Media</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>, <a href="https://www.lashtal.com/category/c7-news/c31-occult/" rel="tag">Occult</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/the-lashtal-archive-shop/" title="The LAShTAL Archive Shop" class="widget_list_thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2759-150x150.jpg" alt="The LAShTAL Archive Shop" />
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/the-lashtal-archive-shop/" class="title">The LAShTAL Archive Shop</a>
										<div class="post-meta">
						<span class="updated">Feb 7, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c32-lashtal/" rel="tag">LAShTAL</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/lucifer-rising/" title="Lucifer Rising" class="widget_list_thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2017/02/16473444_10211479095314130_1551404179658637808_n-150x150.jpg" alt="Lucifer Rising" />
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/lucifer-rising/" class="title">Lucifer Rising</a>
										<div class="post-meta">
						<span class="updated">Feb 7, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/culture/" rel="tag">Culture</a>, <a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c25-kenneth-anger/" rel="tag">Kenneth Anger</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author"><a href='http://www.lashtal.com/' rel='external nofollow' class='url'>lashtal</a></span> <span class="date">February 19, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/the-lashtal-archive-shop/#comment-295">The LAShTAL Archive Shop</a></div></li><li class="recentcomments"><span class="author">frater_anubis</span> <span class="date">February 17, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/lucifer-rising/#comment-294">Lucifer Rising</a></div></li><li class="recentcomments"><span class="author"><a href='http://www.lashtal.com/' rel='external nofollow' class='url'>lashtal</a></span> <span class="date">February 12, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/the-lashtal-archive-shop/#comment-291">The LAShTAL Archive Shop</a></div></li><li class="recentcomments"><span class="author"><a href='http://www.lashtal.com/' rel='external nofollow' class='url'>lashtal</a></span> <span class="date">February 6, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/and-then-there-was-chaos/#comment-281">And then there was chaos!</a></div></li><li class="recentcomments"><span class="author">Jamie J Barter</span> <span class="date">January 14, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/2181-old-article/#comment-271">The Stele of Revealing</a></div></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">All Posts by Month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">All Posts by Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.lashtal.com/2017/02/'> February 2017 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2016/06/'> June 2016 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2016/01/'> January 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2015/09/'> September 2015 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2015/08/'> August 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://www.lashtal.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2013/10/'> October 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2013/08/'> August 2013 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/04/'> April 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/12/'> December 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/11/'> November 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/10/'> October 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2012/07/'> July 2012 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2012/06/'> June 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/05/'> May 2012 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/04/'> April 2012 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2012/03/'> March 2012 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/01/'> January 2012 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2011/09/'> September 2011 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2011/04/'> April 2011 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2011/01/'> January 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2010/10/'> October 2010 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/08/'> August 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/07/'> July 2010 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2010/03/'> March 2010 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2010/02/'> February 2010 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/12/'> December 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/08/'> August 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2009/06/'> June 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/03/'> March 2009 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/12/'> December 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/11/'> November 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/10/'> October 2008 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2008/09/'> September 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/08/'> August 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/07/'> July 2008 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2008/06/'> June 2008 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/05/'> May 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/04/'> April 2008 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2008/03/'> March 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/02/'> February 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/01/'> January 2008 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2007/12/'> December 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/10/'> October 2007 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2007/09/'> September 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2007/08/'> August 2007 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2007/07/'> July 2007 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2007/06/'> June 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/04/'> April 2007 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2007/03/'> March 2007 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2007/02/'> February 2007 &nbsp;(23)</option>
	<option value='https://www.lashtal.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/12/'> December 2006 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2006/11/'> November 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/10/'> October 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/09/'> September 2006 &nbsp;(27)</option>
	<option value='https://www.lashtal.com/2006/08/'> August 2006 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2006/07/'> July 2006 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2006/06/'> June 2006 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2006/05/'> May 2006 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/04/'> April 2006 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2006/03/'> March 2006 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.lashtal.com/2006/01/'> January 2006 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/12/'> December 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/10/'> October 2005 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2005/09/'> September 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/08/'> August 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/07/'> July 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/06/'> June 2005 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2005/05/'> May 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/04/'> April 2005 &nbsp;(38)</option>
	<option value='https://www.lashtal.com/2005/03/'> March 2005 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2005/02/'> February 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/01/'> January 2005 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2004/12/'> December 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/11/'> November 2004 &nbsp;(40)</option>
	<option value='https://www.lashtal.com/2004/10/'> October 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/09/'> September 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/08/'> August 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/07/'> July 2004 &nbsp;(43)</option>
	<option value='https://www.lashtal.com/2004/06/'> June 2004 &nbsp;(48)</option>
	<option value='https://www.lashtal.com/2004/05/'> May 2004 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2004/04/'> April 2004 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2004/03/'> March 2004 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2004/02/'> February 2004 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2004/01/'> January 2004 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/12/'> December 2003 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/11/'> November 2003 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2003/10/'> October 2003 &nbsp;(39)</option>
	<option value='https://www.lashtal.com/2003/09/'> September 2003 &nbsp;(1)</option>

		</select>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-93077 mc4wp-form-basic" method="post" data-id="93077" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <p>
    <label>Username</label>
    <input name="UNAME" required>
</p>

	<p>
    <label>Email Address</label>
    <input name="EMAIL" required>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

	
</p>

<p>
	
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487519890" /><input type="hidden" name="_mc4wp_form_id" value="93077" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">© 2017 LAShTAL.COM - All Rights Reserved</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="quotescollection-3" class="et_pb_widget widget_quotescollection"><h4 class="widgettitle">Aleister Crowley Says&#8230;</h4>
<div class="quotescollection-quote" id="w_quotescollection_3"><p>I was in the death struggle with self: God and Satan fought for my soul those three long hours. God conquered — now I have only one doubt left — which of the twain was God?</p></div></div> <!-- end .et_pb_widget --><div id="paypal_donations-3" class="et_pb_widget widget_paypal_donations"><h4 class="widgettitle">Donate</h4><p>Keep membership of this site free <BR><BR></p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="webmaster@lashtal.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="GBP" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96872"><a href="https://www.lashtal.com/contact-lashtal/">Contact LAShTAL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98760"><a href="https://www.lashtal.com/shop/">Shop</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/lashtal.paul" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/lashtal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/114274474065204459493" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																									<li class="et-extra-social-icon pinterest">
								<a href="https://uk.pinterest.com/lashtalpaul/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																									<li class="et-extra-social-icon tumblr">
								<a href="https://www.tumblr.com/blog/lashtalcom" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lashtal.com%2Fgreat-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working%2F&#038;t=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="98874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lashtal.com%2Fgreat-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working%2F&#038;t=Great%20moments%20in%20Scientology%20journalism%3A%20When%20Alex%20Mitchell%20blew%20the%20lid%20off%20%E2%80%98Babalon%20Working%E2%80%99" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="98874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end --><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30905301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/js/editor.min.js?ver=2.6-alpha-6091'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.lashtal.com\/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working\/","stats_nonce":"d93f8d0cc2","share_counts":"83ea6eb678","follow_counts":"7a47eb9c5c","total_counts":"44521fbc63","media_single":"ac71380314","media_total":"5bc1de6dd2","generate_all_window_nonce":"4c237dc521","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lashtal.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-moments-in-scientology-journalism-when-alex-mitchell-blew-the-lid-off-babalon-working\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"118e5184af","timeline_nonce":"74fbab60f5","blog_feed_nonce":"1878332844","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4737cf4bc7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6c48693886","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"98874","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script type="text/javascript">/* Run FooBox FREE (v1.1.11) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body>
</html>
