<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://www.lashtal.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Meeting Aleister Crowley and his Magic: Marco Visconti | LAShTAL.COM</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Feed" href="https://www.lashtal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Comments Feed" href="https://www.lashtal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Meeting Aleister Crowley and his Magic: Marco Visconti Comments Feed" href="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lashtal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.28" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6-alpha-6091' type='text/css' media='screen' />
<link rel='stylesheet' id='wpfla-style-handle-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress-first-letter-avatar/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.lashtal.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='popliup-popup-basic-css'  href='https://www.lashtal.com/wp-content/plugins/popliup/assets/css/popliup-popup-basic.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.lashtal.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.68' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.lashtal.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.68' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.lashtal.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='https://www.lashtal.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lashtal.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.lashtal.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lashtal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='quotescollection-css'  href='https://www.lashtal.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.lashtal.com/wp-content/themes/Extra/style.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.lashtal.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/front.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.68'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","nonce":"814ffb982f","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/usp-pro/js/usp-pro.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.1.11'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=1.5.49'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=1.5.49'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=1.5.49'></script>
<meta name="generator" content="WordPress Download Manager 2.9.4" />
<link rel='https://api.w.org/' href='https://www.lashtal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lashtal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lashtal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Things You Won&#8217;t Believe Aren&#8217;t In Liber Legis — Thelemic Union' href='https://www.lashtal.com/5-things-you-wont-believe-arent-in-liber-legis-thelemic-union/' />
<link rel='shortlink' href='https://www.lashtal.com/?p=98645' />
<link rel="alternate" type="application/json+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fmeeting-aleister-crowley-and-his-magic-marco-visconti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fmeeting-aleister-crowley-and-his-magic-marco-visconti%2F&#038;format=xml" />
<!-- AN v4.4.2 -->
<style type="text/css">

</style>

	<script type="text/javascript">var ajaxurl = 'https://www.lashtal.com/wp-admin/admin-ajax.php';</script>


        <script>
            var wpdm_site_url = 'https://www.lashtal.com/';
            var wpdm_home_url = 'https://www.lashtal.com/';
            var ajax_url = 'https://www.lashtal.com/wp-admin/admin-ajax.php';
        </script>


        <style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript">var ajaxurl = "https://www.lashtal.com/wp-admin/admin-ajax.php"</script>  <script>
    var xx_cal_xx = '&';
  </script>
  
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98645&amp;blog_id=98645&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98645&amp;blog_id=98645&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="LAShTAL.COM" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98645&amp;blog_id=98645&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98645&amp;blog_id=98645&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.lashtal.com?location=blog&amp;pid=98645&amp;blog_id=98645&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.4em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.6em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(9,25,196,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.87);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.99);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: rgba(255,255,255,0.76);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #112842;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_link_color-color">
#footer div,
#footer .et_pb_widget,
#footer .et_pb_widget a,
#footer .et_pb_widget a:visited,
#footer .et_pb_widget a span,
#footer .et_pb_widget ul li a,
#footer .et_pb_widget .widget-list li a,
#footer .et_pb_widget #recentcomments li a,
#footer .et_pb_widget .title,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before,
#footer .et_pb_widget.woocommerce .product_list_widget li a {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_sidebar-header_font_size-font-size">
.et_pb_widget_area h4 {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 139px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 62.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 103.7px;
					margin: 9.15px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}</style>
<link rel="shortcut icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/aa_eye_in_triangle_20121019_1868525142.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://www.lashtal.com/wp-content/uploads/2016/08/Unknown.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="canonical" href="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/lashtal.paul"/>
<meta property="og:url" content="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/"/>
<meta property="og:title" content="Meeting Aleister Crowley and his Magic: Marco Visconti"/>
<meta property="og:site_name" content="LAShTAL.COM"/>
<meta property="og:description" content="Treadwells, London, on Tuesday 21 March 2017  Meeting Aleister Crowley and his Magic - Evening Mini-Workshop - Marco Visconti  For people curious about the"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.lashtal.com/wp-content/uploads/2017/01/7dc85d10-de5f-4b75-a32c-589fd56829f0-179x300.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#footer-info {
display: none;
}
.et_extra_other_module.author-box.vcard {
display: none !important;
}		</style>
	</head>
<body class="post-template-default single single-post postid-98645 single-format-standard custom-background et_monarch et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar no-js">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-98444" class="et-trending-post et-trending-latest">
											<a href="https://www.lashtal.com/seasons-greetings-2016/">Season&#8217;s Greetings 2016</a>
										</div>
																			<div id="et-trending-post-97331" class="et-trending-post">
											<a href="https://www.lashtal.com/and-then-there-was-chaos/">And then there was chaos!</a>
										</div>
																			<div id="et-trending-post-94407" class="et-trending-post">
											<a href="https://www.lashtal.com/bokeskine-house-former-home-of-jimmy-page-destroyed-by-fire-the-scotsman/">Boleskine House, former home of Jimmy Page, destroyed b...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/lashtal.paul" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/lashtal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/114274474065204459493" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																															<li class="et-extra-social-icon pinterest">
									<a href="https://uk.pinterest.com/lashtalpaul/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																															<li class="et-extra-social-icon tumblr">
									<a href="https://www.tumblr.com/blog/lashtalcom" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.lashtal.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="122">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.lashtal.com/" data-fixed-height="85">
							<img src="https://www.lashtal.com/wp-content/uploads/2016/07/lash_2.jpg" alt="LAShTAL.COM" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-2330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a>
<ul class="sub-menu">
	<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2296"><a href="https://www.lashtal.com/guidelines/">About</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2328"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="https://www.lashtal.com/category/blogs/">Blogs</a></li>
		<li id="menu-item-2312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2312"><a href="https://www.lashtal.com/blogs/">Post Your Own Blog</a></li>
	</ul>
</li>
	<li id="menu-item-98619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98619"><a href="https://www.lashtal.com/aleister-crowley-texts/">Downloads</a></li>
	<li id="menu-item-2684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="http://www.lashtal.com/wiki/Main_Page">Encyclopedia Thelemica</a></li>
	<li id="menu-item-93116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93116"><a href="https://www.lashtal.com/galleries/">Galleries</a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2204"><a href="https://www.lashtal.com/category/c23-library/">Library</a>
	<ul class="sub-menu">
		<li id="menu-item-2205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="https://www.lashtal.com/category/c23-library/c28-interviews/">Interviews</a></li>
		<li id="menu-item-2206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2206"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/">Lairs and Locations</a>
		<ul class="sub-menu">
			<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c37-the-abbey-of-thelema-cefalu-sicily/">Cefalu, Sicily</a></li>
			<li id="menu-item-2207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2207"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c36-boleskine-house-scotland/">Boleskine House, Scotland</a></li>
			<li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/ivy-cottage/">Ivy Cottage</a></li>
		</ul>
</li>
		<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2209"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/">Media Articles</a>
		<ul class="sub-menu">
			<li id="menu-item-2210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2210"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c24-aleister-crowley/">Aleister Crowley</a></li>
			<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c25-kenneth-anger/">Kenneth Anger</a></li>
			<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c34-kenneth-grant/">Kenneth Grant</a></li>
		</ul>
</li>
		<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2213"><a href="https://www.lashtal.com/category/c23-library/c38-texts/">Texts</a>
		<ul class="sub-menu">
			<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c39-background/">Background</a></li>
			<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c40-documents/">Documents</a></li>
			<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c41-works-by-aleister-crowley/">Works by Aleister Crowley</a></li>
		</ul>
</li>
		<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://www.lashtal.com/category/c23-library/c27-website/">Website</a></li>
		<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="https://www.lashtal.com/category/c8-media/">Media</a></li>
	</ul>
</li>
	<li id="menu-item-92385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92385"><a href="https://www.lashtal.com/links/">Links</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="https://www.lashtal.com/category/c42-reviews/">Reviews</a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2656"><a href="https://www.lashtal.com/thelemica-geographica/">Thelemica Geographica</a></li>
</ul>
</li>
<li id="menu-item-92234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2307" class="menu-item menu-item-type-post_type menu-item-object-usp_form menu-item-2307"><a href="https://www.lashtal.com/usp_form/submit-news-3/"><b>Submit News</b></a></li>
	<li id="menu-item-2220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2220"><a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/">Aleister Crowley</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221"><a href="https://www.lashtal.com/category/c7-news/c12-aos/">Austin Osman Spare</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://www.lashtal.com/category/c7-news/c10-kenneth-anger/">Kenneth Anger</a></li>
	<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://www.lashtal.com/category/c7-news/c30-kenneth-grant/">Kenneth Grant</a></li>
	<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://www.lashtal.com/category/c7-news/c32-lashtal/">LAShTAL</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2225"><a href="https://www.lashtal.com/category/c7-news/c14-misc/">Misc</a></li>
	<li id="menu-item-2226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2226"><a href="https://www.lashtal.com/category/c7-news/c31-occult/">Occult</a></li>
	<li id="menu-item-2227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2227"><a href="https://www.lashtal.com/category/c7-news/c47-robert-anton-wilson/">Robert Anton Wilson</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2228"><a href="https://www.lashtal.com/category/c7-news/c45-sabbatic-craft/">Sabbatic Craft</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2229"><a href="https://www.lashtal.com/category/c7-news/c13-thelema/">Thelema</a></li>
</ul>
</li>
<li id="menu-item-96872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96872"><a href="https://www.lashtal.com/contact-lashtal/">Contact LAShTAL</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-98645" class="module single-post-module post-98645 post type-post status-publish format-standard hentry category-c9-aleister-crowley category-c7-news category-c13-thelema tag-aleister-crowley tag-events tag-treadwells et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Meeting Aleister Crowley and his Magic: Marco Visconti</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://www.lashtal.com/author/lashtal/" class="url fn" title="Posts by lashtal" rel="author">lashtal</a> | <span class="updated">Jan 21, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>, <a href="https://www.lashtal.com/category/c7-news/c13-thelema/" rel="tag">Thelema</a> | <a class="comments-link" href="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Treadwells, London, on Tuesday 21 March 2017<img class="size-medium wp-image-98646 alignright" src="https://www.lashtal.com/wp-content/uploads/2017/01/7dc85d10-de5f-4b75-a32c-589fd56829f0-179x300.png" alt="" width="179" height="300" srcset="https://www.lashtal.com/wp-content/uploads/2017/01/7dc85d10-de5f-4b75-a32c-589fd56829f0-179x300.png 179w, https://www.lashtal.com/wp-content/uploads/2017/01/7dc85d10-de5f-4b75-a32c-589fd56829f0.png 612w" sizes="(max-width: 179px) 100vw, 179px" /></p>
<p><strong>Meeting Aleister Crowley and his Magic &#8211; Evening Mini-Workshop &#8211; Marco Visconti</strong></p>
<p>For people curious about the man, his philosophy and his magic. This &#8216;mini-workshop&#8217; offers a highlight-filled introductory tour of the key godforms, symbols and rituals which make up Thelema. Its an engaging interactive two-hour evening with imagery, slides, demonstrations and discussion. Whether you&#8217;re an artist exploring sigils and glyphs, or a musician curious about what Jimmy Page is so keen on, or a personal explorer &#8212; all are welcome.</p>
<p>Marco Visconti studied Religious Anthropology at Rome&#8217;s La Sapienza and Audio Engineering at Milan&#8217;s SAE, then worked 15 years as a touring musician. He&#8217;s been a Thelemite for 20 years and is an O.T.O. initiate and a Deacon in the Ecclesia Gnostica Catholica, currently an officer London&#8217;s AMeTh Lodge.</p>
<p>Price: £20 ring <a href="http://www.treadwells-london.com">or book online</a><br />
Time: Arrive 6.50 pm for 7 pm start. Ends 9.15 pm</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/&#038;t=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Facebook" data-network-name="facebook" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti%20https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Twitter" data-network-name="twitter" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/&#038;t=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Google +" data-network-name="googleplus" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/&#038;t=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Tumblr" data-network-name="tumblr" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/&#038;description=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti&#038;media=" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Pinterest" data-network-name="pinterest" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/&#038;title=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/&#038;title=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Buffer" data-network-name="buffer" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/&#038;title=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Email" data-network-name="basic_email" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Meeting Aleister Crowley and his Magic: Marco Visconti&quot; via Print" data-network-name="basic_print" data-share-title="Meeting Aleister Crowley and his Magic: Marco Visconti" data-share-url="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="98645" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.lashtal.com/5-things-you-wont-believe-arent-in-liber-legis-thelemic-union/" rel="prev"><span class="button">Previous</span><span class="title">5 Things You Won&#8217;t Believe Aren&#8217;t In Liber Legis — Thelemic Union</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://www.lashtal.com/wp-content/uploads/avatars/2714/b8cd60a8c377096993e7059f7b8db752-bpfull.png" class="avatar user-2714-avatar avatar-170 photo" width="170" height="170" alt="lashtal" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.lashtal.com/author/lashtal/" rel="author" title="View all posts by lashtal">lashtal</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/exclusive-interview-with-occult-authorillustrator-john-r-king-iv/" title="Exclusive interview with Occult author/illustrator John R. King IV" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2015/10/ACS_Occult.png" alt="Exclusive interview with Occult author/illustrator John R. King IV" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/exclusive-interview-with-occult-authorillustrator-john-r-king-iv/">Exclusive interview with Occult author/illustrator John R. King IV</a></h4>
									<p class="date"><span class="updated">October 2, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/thelema-102/" title="Thelema 102" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2012/11/thelema102.jpg" alt="Thelema 102" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/thelema-102/">Thelema 102</a></h4>
									<p class="date"><span class="updated">November 3, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/barry-william-hale-codex-231/" title="Barry William Hale: Codex 231" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2014/07/codex231.jpg" alt="Barry William Hale: Codex 231" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/barry-william-hale-codex-231/">Barry William Hale: Codex 231</a></h4>
									<p class="date"><span class="updated">July 12, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/1464-old-news/" title="Lam in London: Wednesday 20 July" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Lam in London: Wednesday 20 July" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/1464-old-news/">Lam in London: Wednesday 20 July</a></h4>
									<p class="date"><span class="updated">July 18, 2011</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meeting-aleister-crowley-and-his-magic-marco-visconti/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.lashtal.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.lashtal.com%2Fmeeting-aleister-crowley-and-his-magic-marco-visconti%2F">logged-in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bp_core_login_widget-2" class="et_pb_widget widget_bp_core_login_widget buddypress widget"><h4 class="widgettitle">Members</h4>
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://www.lashtal.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://www.lashtal.com/join-lashtal/" title="Register for a new account">Register</a></span>

				
				
			</form>

			
		</div> <!-- end .et_pb_widget --><div id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div class="et_social_networks et_social_1col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/lashtal.paul" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="98645" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>3.8k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/lashtal" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="98645" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>2.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/lashtal/status/822958791041892352" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Downloads section of LAShTAL now updated: fewer bugs, hopefully! Also, two new files added today. <a href="https://www.lashtal.com" target="_blank">lashtal.com</a>					<div class="post-meta">
						8 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=822958791041892352" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=822958791041892352" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=822958791041892352"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/822918416629645317" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					‘Case of the Cairo Working’ by Timothy Moss. Now available for download from LAShT<a href="https://www.lashtal.com/aleister-crowley-texts/" target="_blank">lashtal.com/aleister-crowl…</a>KU4v					<div class="post-meta">
						11 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=822918416629645317" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=822918416629645317" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=822918416629645317"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/822885167731736579" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					LAShTAL Patreon account closed.					<div class="post-meta">
						13 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=822885167731736579" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=822885167731736579" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=822885167731736579"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/822848087353937920" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					The latest LAShTAL Daily News! <a href="http://paper.li/lashtal?edition_id=47966c30-dff9-11e6-a1a6-0cc47a0d1605" target="_blank">paper.li/lashtal?editio…</a> Thanks to <a href="https://twitter.com/LiviaFilotico" target="_blank">@LiviaFilotico</a> <a href="https://twitter.com/christeos_pir" target="_blank">@christeos_pir</a> <a href="https://twitter.com/ombos" target="_blank">@ombos</a> <a href="https://twitter.com/hashtag/colorado?src=hash" target="_blank">#colorado</a> <a href="https://twitter.com/hashtag/halloween?src=hash" target="_blank">#halloween</a>					<div class="post-meta">
						15 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=822848087353937920" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=822848087353937920" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=822848087353937920"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/822485677900177410" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					The latest LAShTAL Daily News! <a href="http://paper.li/lashtal?edition_id=1bb28f50-df30-11e6-a1a6-0cc47a0d1605" target="_blank">paper.li/lashtal?editio…</a> Thanks to <a href="https://twitter.com/paultoner" target="_blank">@paultoner</a> <a href="https://twitter.com/Graham__Hancock" target="_blank">@Graham__Hancock</a> <a href="https://twitter.com/JohnBurnswriter" target="_blank">@JohnBurnswriter</a> <a href="https://twitter.com/hashtag/pardonsnowden?src=hash" target="_blank">#pardonsnowden</a> <a href="https://twitter.com/hashtag/media?src=hash" target="_blank">#media</a>					<div class="post-meta">
						2 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=822485677900177410" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=822485677900177410" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=822485677900177410"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/822149584176742401" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					More on Uri Geller’s CIA sessions<a href="https://twitter.com/TheUriGeller" target="_blank">@TheUriGeller</a>e<a href="http://www.telegraph.co.uk/news/2017/01/18/uri-geller-convinced-cia-psychic-warrior/" target="_blank">telegraph.co.uk/news/2017/01/1…</a>Cw					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=822149584176742401" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=822149584176742401" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=822149584176742401"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/822123294782525444" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					The latest LAShTAL Daily News! <a href="http://paper.li/lashtal?edition_id=f1415540-de66-11e6-a1a6-0cc47a0d1605" target="_blank">paper.li/lashtal?editio…</a> Thanks to <a href="https://twitter.com/OccultDetective" target="_blank">@OccultDetective</a> <a href="https://twitter.com/RealSardonicus" target="_blank">@RealSardonicus</a> <a href="https://twitter.com/ombos" target="_blank">@ombos</a> <a href="https://twitter.com/hashtag/ancient?src=hash" target="_blank">#ancient</a> <a href="https://twitter.com/hashtag/confidence?src=hash" target="_blank">#confidence</a>					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=822123294782525444" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=822123294782525444" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=822123294782525444"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/821868867370815488" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Bronze statue of Bastet created around the time of Ankhefenkhons I. https://t.co/TifQoe2CYy					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=821868867370815488" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=821868867370815488" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=821868867370815488"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/821865799971434496" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/RealSardonicus" target="_blank">@RealSardonicus</a> <a href="https://www.lashtal.com/galleries/gallery/places-cefalu/" target="_blank">lashtal.com/galleries/gall…</a>					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=821865799971434496" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=821865799971434496" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=821865799971434496"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/lashtal/status/821850007519297536" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					A great documentary (ca 2014?) about the great man, <a href="https://twitter.com/Barry_Humphries" target="_blank">@Barry_Humphries</a> <a href="https://www.youtube.com/watch?v=mKYS91Pf34Y" target="_blank">youtube.com/watch?v=mKYS91…</a>					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=821850007519297536" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=821850007519297536" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=821850007519297536"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/lashtal" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @lashtal</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Donations</h4>			<div class="textwidget"><center>Membership is free and always will be, but if you like this site, want to keep it free, and can afford to donate towards its running costs, please consider donating. <BR><BR>

Set up a regular payment of just GBP5.00 a month to show your long-term commitment.<BR><BR>
<div id="58846798eb63e"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="subscribe" data-name="Subscription" data-amount="5.00" data-recurrence="1" data-period="M" data-src="1" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div>
<BR>
Or, donate whatever you can afford.<BR><BR>
<div id="58846798eb710"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="donate" data-name="Donation" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div><BR></center></div>
		</div> <!-- end .et_pb_widget --><aside class="widget an-listings-widget">
<script type="text/javascript" src="//www.auctionnudge.com/feed/item/js/SellerID/Ankhefenkhons/siteid/3/theme/details/MaxEntries/6/page/init/carousel_scroll/4/carousel_width/140px/grid_cols/2/grid_width/100%25/show_logo/0/blank/1/img_size/80/rw_opt/Array/"></script><div id="auction-nudge-items" class="auction-nudge">&nbsp;</div></aside>
<div id="bbp_topics_widget-4" class="et_pb_widget widget_display_topics"><h4 class="widgettitle">Recent Forum Topics</h4>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/getting-well-acquainted-with-crowleys-writings/">Getting well acquainted with Crowley&#8217;s writings?</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/sonofthoth/" title="View Sonofthoth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15924/58804736a0e68-bpthumb.jpg" class="avatar user-15924-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Sonofthoth" /></a>&nbsp;<a href="https://www.lashtal.com/members/sonofthoth/" title="View Sonofthoth&#039;s profile" class="bbp-author-name" rel="nofollow">Sonofthoth</a></span>
					
					
						<div>12 hours, 53 minutes ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/greetings-from-denmark/">Greetings from Denmark</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/foenix93/" title="View Stian&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Stian' src='https://secure.gravatar.com/avatar/a4f6bc154ccfdf354cda774f90a535cc?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_s.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/foenix93/" title="View Stian&#039;s profile" class="bbp-author-name" rel="nofollow">Stian</a></span>
					
					
						<div>3 days, 16 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/v-books-some-of-your-favorite-songs-of-2016-may-have-been-inspired-by-these-boo/">V Books: Some of Your Favorite Songs Of 2016 May Have Been Inspired By These Boo</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>1 week, 2 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/tom-hardy-inspired-by-literary-characters-for-19th-century-drama-taboo/">Tom Hardy inspired by literary characters for 19th century drama Taboo</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>1 week, 2 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/ghost-hunters-claim-smoke-photographed-rising-from-ruins-of-black-magic-mansion/">Ghost hunters claim smoke photographed rising from ruins of Black Magic mansion</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>5 days, 18 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/going-to-england/">Going to England</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/manuscoronum/" title="View Tobin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15915/58762b3b069f1-bpthumb.jpg" class="avatar user-15915-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Tobin" /></a>&nbsp;<a href="https://www.lashtal.com/members/manuscoronum/" title="View Tobin&#039;s profile" class="bbp-author-name" rel="nofollow">Tobin</a></span>
					
					
						<div>1 week, 2 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/llee-heflin-any-info/">Llee Heflin &#8211; Any Info?</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/4446/edf648f968e6553f972f4a6cd61c9afc-bpthumb.png" class="avatar user-4446-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of ptoner" /></a>&nbsp;<a href="https://www.lashtal.com/members/ptoner/" title="View ptoner&#039;s profile" class="bbp-author-name" rel="nofollow">ptoner</a></span>
					
					
						<div>8 hours, 30 minutes ago</div>

					
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget --><div id="bbp_replies_widget-4" class="et_pb_widget widget_display_replies"><h4 class="widgettitle">Recent Forum Replies</h4>
		<ul>

			
				<li>

					<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Llee Heflin' src='https://secure.gravatar.com/avatar/be27a391c5477b2df97c6f3a5669d2ca?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_l.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-name" rel="nofollow">Llee Heflin</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/llee-heflin-any-info/page/2/#post-98652" title="you (notice I didn&#8217;t capitalize &#8220;you&amp;&hellip;">Llee Heflin &#8211; Any Info?</a> <div>8 hours, 30 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Llee Heflin' src='https://secure.gravatar.com/avatar/be27a391c5477b2df97c6f3a5669d2ca?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_l.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-name" rel="nofollow">Llee Heflin</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/llee-heflin-any-info/page/2/#post-98649" title="You said: Howsever, if I may say so your further &hellip;">Llee Heflin &#8211; Any Info?</a> <div>8 hours, 57 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/2930/777369a557f836a210b7bbfbf76bd127-bpthumb.jpg" class="avatar user-2930-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Michael Staley" /></a>&nbsp;<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-name" rel="nofollow">Michael Staley</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-ninth-arch-now-at-printers/#post-98617" title="Unfortunately not, Jamie. Outside the Circles of &hellip;">The Ninth Arch &#8211; now at printers</a> <div>12 hours, 42 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/mazus/" title="View Mazus&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Mazus' src='https://secure.gravatar.com/avatar/fe9fb9112dd19af61a66c8abf1604ce9?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_m.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/mazus/" title="View Mazus&#039;s profile" class="bbp-author-name" rel="nofollow">Mazus</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/getting-well-acquainted-with-crowleys-writings/#post-98616" title="In the biography sphere I&#8217;d put the Tobias &hellip;">Getting well acquainted with Crowley&#8217;s writings?</a> <div>12 hours, 53 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/jamiejbarter/" title="View Jamie J Barter&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Jamie J Barter' src='https://secure.gravatar.com/avatar/2c284698d4303817997ee2ae31df1335?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_j.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/jamiejbarter/" title="View Jamie J Barter&#039;s profile" class="bbp-author-name" rel="nofollow">Jamie J Barter</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-ninth-arch-now-at-printers/#post-98615" title="Does this now mean that, with effect from 6th Feb&hellip;">The Ninth Arch &#8211; now at printers</a> <div>15 hours, 30 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/2930/777369a557f836a210b7bbfbf76bd127-bpthumb.jpg" class="avatar user-2930-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Michael Staley" /></a>&nbsp;<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-name" rel="nofollow">Michael Staley</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-ninth-arch-now-at-printers/#post-98614" title="I&#8217;m happy to report that printers&#8217; pr&hellip;">The Ninth Arch &#8211; now at printers</a> <div>15 hours, 45 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/jamiejbarter/" title="View Jamie J Barter&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Jamie J Barter' src='https://secure.gravatar.com/avatar/2c284698d4303817997ee2ae31df1335?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_j.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/jamiejbarter/" title="View Jamie J Barter&#039;s profile" class="bbp-author-name" rel="nofollow">Jamie J Barter</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/llee-heflin-any-info/page/2/#post-98610" title="JJB! To equate the ABYSS experience with a bad ac&hellip;">Llee Heflin &#8211; Any Info?</a> <div>18 hours, 46 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Llee Heflin' src='https://secure.gravatar.com/avatar/be27a391c5477b2df97c6f3a5669d2ca?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_l.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-name" rel="nofollow">Llee Heflin</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/llee-heflin-any-info/page/2/#post-98609" title="PTONER!
You asked: So what was the content, on th&hellip;">Llee Heflin &#8211; Any Info?</a> <div>1 day, 12 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Llee Heflin' src='https://secure.gravatar.com/avatar/be27a391c5477b2df97c6f3a5669d2ca?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_l.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/lleeheflin/" title="View Llee Heflin&#039;s profile" class="bbp-author-name" rel="nofollow">Llee Heflin</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/llee-heflin-any-info/#post-98608" title="JJB!  To equate the ABYSS experience with a bad a&hellip;">Llee Heflin &#8211; Any Info?</a> <div>1 day, 17 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/sonofthoth/" title="View Sonofthoth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15924/58804736a0e68-bpthumb.jpg" class="avatar user-15924-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Sonofthoth" /></a>&nbsp;<a href="https://www.lashtal.com/members/sonofthoth/" title="View Sonofthoth&#039;s profile" class="bbp-author-name" rel="nofollow">Sonofthoth</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/getting-well-acquainted-with-crowleys-writings/#post-98607" title="Thank you Lashtal for your suggestions, I&#8217;m&hellip;">Getting well acquainted with Crowley&#8217;s writings?</a> <div>1 day, 22 hours ago</div>
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Content</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/" title="Meeting Aleister Crowley and his Magic: Marco Visconti" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Meeting Aleister Crowley and his Magic: Marco Visconti"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/meeting-aleister-crowley-and-his-magic-marco-visconti/" class="title">Meeting Aleister Crowley and his Magic: Marco Visconti</a>
										<div class="post-meta">
						<span class="updated">Jan 21, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>, <a href="https://www.lashtal.com/category/c7-news/c13-thelema/" rel="tag">Thelema</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/5-things-you-wont-believe-arent-in-liber-legis-thelemic-union/" title="5 Things You Won&#8217;t Believe Aren&#8217;t In Liber Legis — Thelemic Union" class="widget_list_thumbnail" style="background-color:#8e6ecf">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="5 Things You Won&#8217;t Believe Aren&#8217;t In Liber Legis — Thelemic Union"  style="background-color:#8e6ecf"/>
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/5-things-you-wont-believe-arent-in-liber-legis-thelemic-union/" class="title">5 Things You Won&#8217;t Believe Aren&#8217;t In Liber Legis — Thelemic Union</a>
										<div class="post-meta">
						<span class="updated">Jan 18, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>, <a href="https://www.lashtal.com/category/c7-news/c13-thelema/" rel="tag">Thelema</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/boleskine-house-january-2017/" title="Boleskine House &#8211; January 2017" class="widget_list_thumbnail" style="background-color:#8e6ecf">
				<img src="https://www.lashtal.com/wp-content/uploads/2017/01/15977210_1212035422164971_8768699870937472065_n-150x150.jpg" alt="Boleskine House &#8211; January 2017"  style="background-color:#8e6ecf"/>
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/boleskine-house-january-2017/" class="title">Boleskine House &#8211; January 2017</a>
										<div class="post-meta">
						<span class="updated">Jan 17, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c36-boleskine-house-scotland/" rel="tag">Boleskine House, Scotland</a>, <a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/" rel="tag">Lairs and Locations</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/rip-steve-wilson/" title="RIP Steve Wilson" class="widget_list_thumbnail" style="background-color:#8e6ecf">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="RIP Steve Wilson"  style="background-color:#8e6ecf"/>
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/rip-steve-wilson/" class="title">RIP Steve Wilson</a>
										<div class="post-meta">
						<span class="updated">Jan 6, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>, <a href="https://www.lashtal.com/category/c7-news/c31-occult/" rel="tag">Occult</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.lashtal.com/seasons-greetings-2016/" title="Season&#8217;s Greetings 2016" class="widget_list_thumbnail" style="background-color:#8e6ecf">
				<img src="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389.jpg" alt="Season&#8217;s Greetings 2016"  style="background-color:#8e6ecf"/>
			</a>								<div class="post_info">
					<a href="https://www.lashtal.com/seasons-greetings-2016/" class="title">Season&#8217;s Greetings 2016</a>
										<div class="post-meta">
						<span class="updated">Dec 25, 2016</span> | <a href="https://www.lashtal.com/category/c7-news/c32-lashtal/" rel="tag">LAShTAL</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">Jamie J Barter</span> <span class="date">January 14, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/2181-old-article/#comment-271">The Stele of Revealing</a></div></li><li class="recentcomments"><span class="author">Fr.Thul</span> <span class="date">January 14, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/2181-old-article/#comment-270">The Stele of Revealing</a></div></li><li class="recentcomments"><span class="author">Jamie J Barter</span> <span class="date">January 9, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/rip-steve-wilson/#comment-269">RIP Steve Wilson</a></div></li><li class="recentcomments"><span class="author"><a href='https://youtu.be/jNoTSytzN34' rel='external nofollow' class='url'>elitemachinery</a></span> <span class="date">January 8, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/seasons-greetings-2016/#comment-268">Season&#8217;s Greetings 2016</a></div></li><li class="recentcomments"><span class="author"><a href='https://youtu.be/jNoTSytzN34' rel='external nofollow' class='url'>elitemachinery</a></span> <span class="date">January 8, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/seasons-greetings-2016/#comment-267">Season&#8217;s Greetings 2016</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="polls-widget-2" class="et_pb_widget widget_polls-widget"><h4 class="widgettitle">Poll</h4><div id="polls-3" class="wp-polls">
	<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="6bd1d8c402" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
		<p style="text-align: center;"><strong>If pushed, I would describe myself as...</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-4" name="poll_3" value="4" /> <label for="poll-answer-4">A Thelemite</label></li>
		<li><input type="radio" id="poll-answer-5" name="poll_3" value="5" /> <label for="poll-answer-5">Not a Thelemite</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://www.lashtal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">All Posts by Month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">All Posts by Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.lashtal.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2016/06/'> June 2016 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2016/01/'> January 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2015/09/'> September 2015 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2015/08/'> August 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://www.lashtal.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2013/10/'> October 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2013/08/'> August 2013 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/04/'> April 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/12/'> December 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/11/'> November 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/10/'> October 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2012/07/'> July 2012 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2012/06/'> June 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/05/'> May 2012 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/04/'> April 2012 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2012/03/'> March 2012 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/01/'> January 2012 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2011/09/'> September 2011 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2011/04/'> April 2011 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2011/01/'> January 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2010/10/'> October 2010 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/08/'> August 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/07/'> July 2010 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2010/03/'> March 2010 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2010/02/'> February 2010 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/12/'> December 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/08/'> August 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2009/06/'> June 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/03/'> March 2009 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/12/'> December 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/11/'> November 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/10/'> October 2008 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2008/09/'> September 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/08/'> August 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/07/'> July 2008 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2008/06/'> June 2008 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/05/'> May 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/04/'> April 2008 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2008/03/'> March 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/02/'> February 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/01/'> January 2008 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2007/12/'> December 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/10/'> October 2007 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2007/09/'> September 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2007/08/'> August 2007 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2007/07/'> July 2007 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2007/06/'> June 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/04/'> April 2007 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2007/03/'> March 2007 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2007/02/'> February 2007 &nbsp;(23)</option>
	<option value='https://www.lashtal.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/12/'> December 2006 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2006/11/'> November 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/10/'> October 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/09/'> September 2006 &nbsp;(27)</option>
	<option value='https://www.lashtal.com/2006/08/'> August 2006 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2006/07/'> July 2006 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2006/06/'> June 2006 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2006/05/'> May 2006 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/04/'> April 2006 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2006/03/'> March 2006 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.lashtal.com/2006/01/'> January 2006 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/12/'> December 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/10/'> October 2005 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2005/09/'> September 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/08/'> August 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/07/'> July 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/06/'> June 2005 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2005/05/'> May 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/04/'> April 2005 &nbsp;(38)</option>
	<option value='https://www.lashtal.com/2005/03/'> March 2005 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2005/02/'> February 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/01/'> January 2005 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2004/12/'> December 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/11/'> November 2004 &nbsp;(40)</option>
	<option value='https://www.lashtal.com/2004/10/'> October 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/09/'> September 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/08/'> August 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/07/'> July 2004 &nbsp;(43)</option>
	<option value='https://www.lashtal.com/2004/06/'> June 2004 &nbsp;(48)</option>
	<option value='https://www.lashtal.com/2004/05/'> May 2004 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2004/04/'> April 2004 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2004/03/'> March 2004 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2004/02/'> February 2004 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2004/01/'> January 2004 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/12/'> December 2003 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/11/'> November 2003 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2003/10/'> October 2003 &nbsp;(39)</option>
	<option value='https://www.lashtal.com/2003/09/'> September 2003 &nbsp;(1)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="wpstatistics_widget-2" class="et_pb_widget widget_wpstatistics_widget"><h4 class="widgettitle">Statistics</h4><ul><li><label>Yesterdays Visits: </label>4,745</li><li><label>Total Articles: </label>2,218</li><li><label>Total Comments: </label>249</li><li><label>Total Users: </label>11,831</li></ul></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-93077 mc4wp-form-basic" method="post" data-id="93077" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <p>
    <label>Username</label>
    <input name="UNAME" required>
</p>

	<p>
    <label>Email Address</label>
    <input name="EMAIL" required>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

	
</p>

<p>
	
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485072281" /><input type="hidden" name="_mc4wp_form_id" value="93077" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">© 2016 LAShTAL.COM - All Rights Reserved</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="quotescollection-3" class="et_pb_widget widget_quotescollection"><h4 class="widgettitle">Aleister Crowley Says&#8230;</h4>
<div class="quotescollection-quote" id="w_quotescollection_3"><p>The conscience of the world is so guilty that it always assumes that people who investigate heresies must be heretics; just as if a doctor who studies leprosy must be a leper. Indeed, it is only recently that science has been allowed to study anything without reproach.</p></div></div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><span class="date93"></span>
.
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js""></script>
<script src="http://date.lashtal.com/eralegis.js"></script></div>
		</div> <!-- end .et_pb_widget --><div id="paypal_donations-3" class="et_pb_widget widget_paypal_donations"><h4 class="widgettitle">Donate</h4><p>Keep membership of this site free <BR><BR></p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="webmaster@lashtal.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="GBP" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96872"><a href="https://www.lashtal.com/contact-lashtal/">Contact LAShTAL</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/lashtal.paul" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/lashtal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/114274474065204459493" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																									<li class="et-extra-social-icon pinterest">
								<a href="https://uk.pinterest.com/lashtalpaul/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																									<li class="et-extra-social-icon tumblr">
								<a href="https://www.tumblr.com/blog/lashtalcom" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lashtal.com%2Fmeeting-aleister-crowley-and-his-magic-marco-visconti%2F&#038;t=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="98645" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lashtal.com%2Fmeeting-aleister-crowley-and-his-magic-marco-visconti%2F&#038;t=Meeting%20Aleister%20Crowley%20and%20his%20Magic%3A%20Marco%20Visconti" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="98645" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end --><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30905301-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='Css-css'  href='https://www.lashtal.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=1.5.49' type='text/css' media='' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.lashtal.com/wp-admin/css/color-picker.min.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/js/editor.min.js?ver=2.6-alpha-6091'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.lashtal.com\/meeting-aleister-crowley-and-his-magic-marco-visconti\/","stats_nonce":"11b58aedab","share_counts":"d7921b28a3","follow_counts":"ea5049eb39","total_counts":"760abb8703","media_single":"780909b24a","media_total":"d46d921df1","generate_all_window_nonce":"5202c36e1b","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/popliup/assets/js/popliup.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.lashtal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/meeting-aleister-crowley-and-his-magic-marco-visconti\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lashtal.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/meeting-aleister-crowley-and-his-magic-marco-visconti\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/meeting-aleister-crowley-and-his-magic-marco-visconti\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"6f444fb954","timeline_nonce":"6246776427","blog_feed_nonce":"c6d28b1324","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cf204f30cd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7dafe3d48a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"98645","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.28'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<script type="text/javascript">/* Run FooBox FREE (v1.1.11) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body>
</html>
