<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.lashtal.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.lashtal.com';var et_post_id='107755';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian | LAShTAL.COM</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Feed" href="https://www.lashtal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Comments Feed" href="https://www.lashtal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian Comments Feed" href="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lashtal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6-beta-6251' type='text/css' media='screen' />
<link rel='stylesheet' id='wpfla-style-handle-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress-first-letter-avatar/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=3.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/fontawesome/css/fontawesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lashtal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpstatistics-css-css'  href='https://www.lashtal.com/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='https://www.lashtal.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.lashtal.com/wp-content/themes/Extra/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lashtal.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/front.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","nonce":"bd91c0125c","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/usp-pro/js/usp-pro.min.js?ver=2.9'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.5.2'></script>
<meta name="generator" content="WordPress Download Manager 2.9.74" />
<link rel='https://api.w.org/' href='https://www.lashtal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lashtal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lashtal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Strange Angel Review: Jack Parsons Gets TV Treatment on CBS All Access – Variety' href='https://www.lashtal.com/strange-angel-review-jack-parsons-gets-tv-treatment-on-cbs-all-access-variety/' />
<link rel='shortlink' href='https://www.lashtal.com/?p=107755' />
<link rel="alternate" type="application/json+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fscience-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fscience-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.lashtal.com/wp-admin/admin-ajax.php';</script>


        <script>
            var wpdm_site_url = 'https://www.lashtal.com/';
            var wpdm_home_url = 'https://www.lashtal.com/';
            var ajax_url = 'https://www.lashtal.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.lashtal.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=107755&amp;blog_id=107755&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=107755&amp;blog_id=107755&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="LAShTAL.COM" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.lashtal.com?location=blog&amp;pid=107755&amp;blog_id=107755&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.lashtal.com?location=blog&amp;pid=107755&amp;blog_id=107755&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.lashtal.com?location=blog&amp;pid=107755&amp;blog_id=107755&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/aa_eye_in_triangle_20121019_1868525142.jpg" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://www.lashtal.com/wp-content/uploads/2016/08/Unknown.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="canonical" href="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/" />
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-270x270.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.lashtal.com/wp-content/cache/et/global/et-extra-customizer-global-1528924742724.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="bp-legacy post-template-default single single-post postid-107755 single-format-standard custom-background woocommerce-no-js et_extra et_fullwidth_nav et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css no-js">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-98444" class="et-trending-post et-trending-latest">
											<a href="https://www.lashtal.com/seasons-greetings-2016/">Season&#8217;s Greetings 2016</a>
										</div>
																			<div id="et-trending-post-97331" class="et-trending-post">
											<a href="https://www.lashtal.com/and-then-there-was-chaos/">And then there was chaos!</a>
										</div>
																			<div id="et-trending-post-94407" class="et-trending-post">
											<a href="https://www.lashtal.com/bokeskine-house-former-home-of-jimmy-page-destroyed-by-fire-the-scotsman/">Boleskine House, former home of Jimmy Page, destroyed b...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.lashtal.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="93">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.lashtal.com/" data-fixed-height="80">
							<img src="https://www.lashtal.com/wp-content/uploads/2016/07/lash_2.jpg" alt="LAShTAL.COM" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-2330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a>
<ul class="sub-menu">
	<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2296"><a href="https://www.lashtal.com/guidelines/">Guidelines</a></li>
	<li id="menu-item-98619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98619"><a href="https://www.lashtal.com/aleister-crowley-texts/">Downloads</a></li>
	<li id="menu-item-2684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="http://www.lashtal.com/wiki/Main_Page">Encyclopedia Thelemica</a></li>
	<li id="menu-item-93116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93116"><a href="https://www.lashtal.com/images/">Images</a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2204"><a href="https://www.lashtal.com/category/c23-library/">Library</a>
	<ul class="sub-menu">
		<li id="menu-item-2205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="https://www.lashtal.com/category/c23-library/c28-interviews/">Interviews</a></li>
		<li id="menu-item-2206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2206"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/">Lairs and Locations</a>
		<ul class="sub-menu">
			<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c37-the-abbey-of-thelema-cefalu-sicily/">Cefalu, Sicily</a></li>
			<li id="menu-item-2207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2207"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c36-boleskine-house-scotland/">Boleskine House, Scotland</a></li>
			<li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/ivy-cottage/">Ivy Cottage</a></li>
		</ul>
</li>
		<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2209"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/">Media Articles</a>
		<ul class="sub-menu">
			<li id="menu-item-2210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2210"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c24-aleister-crowley/">Aleister Crowley</a></li>
			<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c25-kenneth-anger/">Kenneth Anger</a></li>
			<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c34-kenneth-grant/">Kenneth Grant</a></li>
		</ul>
</li>
		<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2213"><a href="https://www.lashtal.com/category/c23-library/c38-texts/">Texts</a>
		<ul class="sub-menu">
			<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c39-background/">Background</a></li>
			<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c40-documents/">Documents</a></li>
			<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c41-works-by-aleister-crowley/">Works by Aleister Crowley</a></li>
		</ul>
</li>
		<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://www.lashtal.com/category/c23-library/c27-website/">Website</a></li>
		<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="https://www.lashtal.com/category/c8-media/">Media</a></li>
	</ul>
</li>
	<li id="menu-item-92385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92385"><a href="https://www.lashtal.com/links/">Links</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="https://www.lashtal.com/category/c42-reviews/">Reviews</a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2656"><a href="https://www.lashtal.com/thelemica-geographica/">Thelemica Geographica</a></li>
	<li id="menu-item-98760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98760"><a href="https://www.lashtal.com/shop/">LAShTAL Shop</a></li>
</ul>
</li>
<li id="menu-item-92234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2220"><a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/">Aleister Crowley</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221"><a href="https://www.lashtal.com/category/c7-news/c12-aos/">Austin Osman Spare</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://www.lashtal.com/category/c7-news/c10-kenneth-anger/">Kenneth Anger</a></li>
	<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://www.lashtal.com/category/c7-news/c30-kenneth-grant/">Kenneth Grant</a></li>
	<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://www.lashtal.com/category/c7-news/c32-lashtal/">LAShTAL</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2225"><a href="https://www.lashtal.com/category/c7-news/c14-misc/">Misc</a></li>
	<li id="menu-item-2226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2226"><a href="https://www.lashtal.com/category/c7-news/c31-occult/">Occult</a></li>
	<li id="menu-item-2227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2227"><a href="https://www.lashtal.com/category/c7-news/c47-robert-anton-wilson/">Robert Anton Wilson</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2228"><a href="https://www.lashtal.com/category/c7-news/c45-sabbatic-craft/">Sabbatic Craft</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2229"><a href="https://www.lashtal.com/category/c7-news/c13-thelema/">Thelema</a></li>
</ul>
</li>
<li id="menu-item-99625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99625"><a href="mailto:webmaster@lashtal.com">Email LAShTAL</a></li>
<li id="menu-item-104511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104511"><a href="https://www.lashtal.com/submit-news-3/">Submit News</a></li>
<li id="menu-item-107359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107359"><a href="https://www.lashtal.com/privacy-policy/">Privacy Policy</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-107755" class="module single-post-module post-107755 post type-post status-publish format-standard has-post-thumbnail hentry category-c9-aleister-crowley category-c7-news category-c13-thelema tag-aleister-crowley tag-jack-parsons tag-l-ron-hubbard tag-television et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.lashtal.com/author/lashtal/" class="url fn" title="Posts by lashtal" rel="author">lashtal</a> | <span class="updated">Jun 13, 2018</span> | <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>, <a href="https://www.lashtal.com/category/c7-news/c13-thelema/" rel="tag">Thelema</a> | <a class="comments-link" href="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.lashtal.com/wp-content/uploads/2018/06/1200-1200x640.jpg" alt="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<blockquote><p>Making a television show is grueling, expensive and time-consuming, but it isn’t rocket science. Sometimes, though, as Mark Heyman points out, it’s pretty darn close. Heyman is referring to Strange Angel, a new series about the bizarre life of Jack Parsons, known in aeronautical circles as the father of modern day rocketry and to others as the Thelemite occultist who crossed paths with self-proclaimed prophet Aleister Crowley and Scientology founder L Ron Hubbard. Parsons’ life has already inspired two biographies, a graphic novel, and an episode of Comedy Central’s Drunk History. Now it’s the basis for a splashy new drama from A Ghost Story director David Lowery, set in 1930s Los Angeles, where the spirits of American enterprise and new age mysticism are alive and well.</p></blockquote>
<p>Source: <em><a href="https://www.theguardian.com/tv-and-radio/2018/jun/13/strange-angel-series-jack-parsons-scientology">Science and sex cults: rocketeer Jack Parsons hits the small screen | Television &amp; radio | The Guardian</a></em></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/&#038;t=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Facebook" data-network-name="facebook" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian%20https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Twitter" data-network-name="twitter" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/&#038;t=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Google +" data-network-name="googleplus" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/&#038;t=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Tumblr" data-network-name="tumblr" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/&#038;description=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian&#038;media=https://www.lashtal.com/wp-content/uploads/2018/06/1200-100x100.jpg" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Pinterest" data-network-name="pinterest" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/&#038;title=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/&#038;title=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Buffer" data-network-name="buffer" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/&#038;title=Science%20and%20sex%20cults%3A%20rocketeer%20Jack%20Parsons%20hits%20the%20small%20screen%20%7C%20The%20Guardian" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Email" data-network-name="basic_email" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian&quot; via Print" data-network-name="basic_print" data-share-title="Science and sex cults: rocketeer Jack Parsons hits the small screen | The Guardian" data-share-url="https://www.lashtal.com/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="107755" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.lashtal.com/strange-angel-review-jack-parsons-gets-tv-treatment-on-cbs-all-access-variety/" rel="prev"><span class="button">Previous</span><span class="title">Strange Angel Review: Jack Parsons Gets TV Treatment on CBS All Access – Variety</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='lashtal' src='https://secure.gravatar.com/avatar/3a3185f59ed4eea4950cf087e6a569b7?s=170&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F256%2Flatin_l.png' class='avatar avatar-170 photo bpfla ' width='170' height='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.lashtal.com/author/lashtal/" rel="author" title="View all posts by lashtal">lashtal</a></h4>
									<p class="note">Owner and editor of LAShTAL.COM.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/1475-old-news/" title="The Times Deceas&#8217;d" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="The Times Deceas&#8217;d" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/1475-old-news/">The Times Deceas&#8217;d</a></h4>
									<p class="date"><span class="updated">August 18, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/162-old-news/" title="TLC No More" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="TLC No More" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/162-old-news/">TLC No More</a></h4>
									<p class="date"><span class="updated">April 1, 2004</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/273-old-news/" title="Forthcoming Typhonian Text" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Forthcoming Typhonian Text" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/273-old-news/">Forthcoming Typhonian Text</a></h4>
									<p class="date"><span class="updated">August 25, 2004</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/1523-old-news/" title="Call for artists: &#8216;Do What Thou Wilt&#8217; Art Show" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Call for artists: &#8216;Do What Thou Wilt&#8217; Art Show" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/1523-old-news/">Call for artists: &#8216;Do What Thou Wilt&#8217; Art Show</a></h4>
									<p class="date"><span class="updated">February 1, 2012</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/science-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.lashtal.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.lashtal.com%2Fscience-and-sex-cults-rocketeer-jack-parsons-hits-the-small-screen-the-guardian%2F">logged-in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Aleister Crowley</h4><a href="http://www.lashtal.com"><img width="242" height="300" src="https://www.lashtal.com/wp-content/uploads/2015/11/aleister_crowley_life_pics_01_uprighted_20121020_1169729943-242x300.jpg" class="image wp-image-93304  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lashtal.com/wp-content/uploads/2015/11/aleister_crowley_life_pics_01_uprighted_20121020_1169729943-242x300.jpg 242w, https://www.lashtal.com/wp-content/uploads/2015/11/aleister_crowley_life_pics_01_uprighted_20121020_1169729943-600x743.jpg 600w, https://www.lashtal.com/wp-content/uploads/2015/11/aleister_crowley_life_pics_01_uprighted_20121020_1169729943-624x773.jpg 624w, https://www.lashtal.com/wp-content/uploads/2015/11/aleister_crowley_life_pics_01_uprighted_20121020_1169729943.jpg 750w" sizes="(max-width: 242px) 100vw, 242px" /></a></div> <!-- end .et_pb_widget --><div id="origin_button-2" class="et_pb_widget widget_origin_button"><div class="origin-widget origin-widget-button origin-widget-button-simple-white align-justify"><a href="https://www.lashtal.com/submit-news-3/" >
	Click to Submit News</a></div></div> <!-- end .et_pb_widget --><div id="origin_button-3" class="et_pb_widget widget_origin_button"><div class="origin-widget origin-widget-button origin-widget-button-simple-white align-justify"><a href="https://www.lashtal.com/aleister-crowley-texts/" >
	Click for Downloads</a></div></div> <!-- end .et_pb_widget --><div id="bp_core_login_widget-2" class="et_pb_widget widget_bp_core_login_widget buddypress widget"><h4 class="widgettitle">Members</h4>
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://www.lashtal.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://www.lashtal.com/join-lashtal/">Register</a></span>

				
				
			</form>

			
		</div> <!-- end .et_pb_widget --><div id="woocommerce_products-2" class="et_pb_widget woocommerce widget_products"><h4 class="widgettitle">LAShTAL Bookshop Latest</h4><ul class="product_list_widget"><li>
	
	<a href="https://www.lashtal.com/product/grant-morrison-lovely-biscuits/">
		<img width="300" height="300" src="https://www.lashtal.com/wp-content/uploads/2018/04/0FFCBA96-D83A-443C-B3B5-7BB03CB85DDA-300x300.jpeg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2018/04/0FFCBA96-D83A-443C-B3B5-7BB03CB85DDA-300x300.jpeg 300w, https://www.lashtal.com/wp-content/uploads/2018/04/0FFCBA96-D83A-443C-B3B5-7BB03CB85DDA-100x100.jpeg 100w, https://www.lashtal.com/wp-content/uploads/2018/04/0FFCBA96-D83A-443C-B3B5-7BB03CB85DDA-150x150.jpeg 150w" sizes="(max-width: 300px) 100vw, 300px" />		<span class="product-title">Grant Morrison: Lovely Biscuits</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>255.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>195.00</span></ins>
	</li>
<li>
	
	<a href="https://www.lashtal.com/product/the-star-in-the-west-signed-and-inscribed/">
		<img width="300" height="300" src="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />		<span class="product-title">The Star In The West - Signed and Inscribed</span>
	</a>

				
	<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>3,200.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>1,975.00</span></ins>
	</li>
<li>
	
	<a href="https://www.lashtal.com/product/janet-and-stewart-farrar-the-life-and-times-of-a-modern-witch/">
		<img width="300" height="300" src="https://www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />		<span class="product-title">Janet and Stewart Farrar: The Life and Times of a Modern Witch</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>15.00</span>
	</li>
</ul></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Recommended</h4><div class="textwidget custom-html-widget"><center>
<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=lashtal0c&marketplace=amazon&region=GB&placement=1620555891&asins=1620555891&linkId=70cdee1c9006dd0ef1dcb2369c6a2d2b&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=lashtal0c&marketplace=amazon&region=GB&placement=0738751049&asins=0738751049&linkId=9a0cfc8e516b91ca5468d63af9e03338&show_border=true&link_opens_in_new_window=true"></iframe>
	<iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=lashtal0c&marketplace=amazon&region=GB&placement=1620556308&asins=1620556308&linkId=7014fd6503f3a4631b72756402461dae&show_border=true&link_opens_in_new_window=true"></iframe><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ss&ref=as_ss_li_til&ad_type=product_link&tracking_id=lashtal0c&marketplace=amazon&region=GB&placement=9525700666&asins=9525700666&linkId=709405f9aedb38ea389a60c17b527204&show_border=true&link_opens_in_new_window=true"></iframe>
</center></div></div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Donations</h4>			<div class="textwidget"><center>Membership is free and always will be, but if you like this site, want to keep it free, and can afford to donate towards its running costs, please consider donating. <BR><BR>

Set up a regular payment of just GBP5.00 a month to show your long-term commitment.<BR><BR>
<div id="5b221068064aa"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="subscribe" data-name="Subscription" data-amount="5.00" data-recurrence="1" data-period="M" data-src="1" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div>
<BR>
Or, donate whatever you can afford.<BR><BR>
<div id="5b22106806523"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="donate" data-name="Donation" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div><BR></center></div>
		</div> <!-- end .et_pb_widget --><div id="bbp_topics_widget-4" class="et_pb_widget widget_display_topics"><h4 class="widgettitle">Recent Forum Topics</h4>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/liber-aleph-translation/">Liber Aleph translation</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/morthanas88/" title="View Andras Toth&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/a0748628669436d99bd969fc64e88e5c?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_a.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/morthanas88/" title="View Andras Toth&#039;s profile" class="bbp-author-name" rel="nofollow">Andras Toth</a></span>
					
					
						<div>13 hours, 9 minutes ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/this-is-the-difference-between-luciferianism-adversarial-magick-and-thelema/">This is the difference between Luciferianism/ Adversarial Magick and Thelema.</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/wellreadwellbred/" title="View wellreadwellbred&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/f5dbdafbc599c5cc2722dd580244b8a7?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_w.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/wellreadwellbred/" title="View wellreadwellbred&#039;s profile" class="bbp-author-name" rel="nofollow">wellreadwellbred</a></span>
					
					
						<div>1 week ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/is-this-working/">is this working?</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/gregory-peters/" title="View suti&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/4096f8fd2ad92ee298aef1c0634e0d5f?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_s.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/gregory-peters/" title="View suti&#039;s profile" class="bbp-author-name" rel="nofollow">suti</a></span>
					
					
						<div>2 weeks, 4 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/master-codex/">Master Codex</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/943dc6a553fd28cbc9f97e1746ca9a68?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_s.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-name" rel="nofollow">Shiva</a></span>
					
					
						<div>1 week, 6 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/aiwassianism/">Aiwassianism</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/adorantofhorus/" title="View adorantofhorus&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/5e098aa8d9ae255898107ee47270745d?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_a.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/adorantofhorus/" title="View adorantofhorus&#039;s profile" class="bbp-author-name" rel="nofollow">adorantofhorus</a></span>
					
					
						<div>2 weeks, 6 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/how-many-times-did-a-c-visit-the-pyramids-for-rituals/">How many times did A.C. visit the pyramids for rituals?</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/psychedelicgod/" title="View PsychedelicGOD&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/b976cd5b648b91300cf6d4ba077365ec?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_p.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/psychedelicgod/" title="View PsychedelicGOD&#039;s profile" class="bbp-author-name" rel="nofollow">PsychedelicGOD</a></span>
					
					
						<div>3 weeks, 5 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/beginning-thelema/">Beginning Thelema</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/serpentkiss9/" title="View SerpentKiss9&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/ba51c1d9e67d317ea365277bbb844167?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_s.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/serpentkiss9/" title="View SerpentKiss9&#039;s profile" class="bbp-author-name" rel="nofollow">SerpentKiss9</a></span>
					
					
						<div>3 weeks, 6 days ago</div>

					
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget --><div id="bbp_replies_widget-4" class="et_pb_widget widget_display_replies"><h4 class="widgettitle">Recent Forum Replies</h4>
		<ul>

			
				<li>

					<a href="https://www.lashtal.com/members/tiger/" title="View Tiger&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/6a524b8346094bc92d2ea88b2fc8ae56?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_t.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/tiger/" title="View Tiger&#039;s profile" class="bbp-author-name" rel="nofollow">Tiger</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/annihilate-the-personality/page/3/#post-107766" title="Can i toss in Alterity as a  sub-thread ?
Can it &hellip;">annihilate the personality</a> <div>4 hours, 2 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/dom/" title="View dom&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_d.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/dom/" title="View dom&#039;s profile" class="bbp-author-name" rel="nofollow">dom</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/annihilate-the-personality/page/3/#post-107763" title="Actually, we’re “discussing [S.’. H.’. Fr&hellip;">annihilate the personality</a> <div>8 hours, 55 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/0c5fc977fb6bd75699a3c60d3206ce6a?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_m.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/michael-staley/" title="View Michael Staley&#039;s profile" class="bbp-author-name" rel="nofollow">Michael Staley</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/annihilate-the-personality/page/2/#post-107761" title="@dom
Shiva we’re not discussing what it’s lik&hellip;">annihilate the personality</a> <div>9 hours, 2 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/ignant666/" title="View ignant666&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/dfeeec77722c6363a25256a7dcfb5cb9?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_i.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/ignant666/" title="View ignant666&#039;s profile" class="bbp-author-name" rel="nofollow">ignant666</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/annihilate-the-personality/page/2/#post-107754" title="Actually, we&#8217;re &#8220;discussing [S.&amp;#8217&hellip;">annihilate the personality</a> <div>11 hours, 54 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/dom/" title="View dom&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_d.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/dom/" title="View dom&#039;s profile" class="bbp-author-name" rel="nofollow">dom</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/annihilate-the-personality/page/2/#post-107752" title="Oh, it’s so complicated, isn’t it? The truth &hellip;">annihilate the personality</a> <div>12 hours, 24 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/tiger/" title="View Tiger&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/6a524b8346094bc92d2ea88b2fc8ae56?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_t.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/tiger/" title="View Tiger&#039;s profile" class="bbp-author-name" rel="nofollow">Tiger</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/liber-aleph-translation/#post-107751" title="Nice translation ignant666 !
Any illustrators aro&hellip;">Liber Aleph translation</a> <div>13 hours, 9 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/tiger/" title="View Tiger&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/6a524b8346094bc92d2ea88b2fc8ae56?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_t.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/tiger/" title="View Tiger&#039;s profile" class="bbp-author-name" rel="nofollow">Tiger</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/annihilate-the-personality/page/2/#post-107750" title="I love the way you condense things Shiva !">annihilate the personality</a> <div>13 hours, 11 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/ignant666/" title="View ignant666&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/dfeeec77722c6363a25256a7dcfb5cb9?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_i.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/ignant666/" title="View ignant666&#039;s profile" class="bbp-author-name" rel="nofollow">ignant666</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/liber-aleph-translation/#post-107749" title="Post a not-all-that-simple query, get a detailed &hellip;">Liber Aleph translation</a> <div>16 hours, 49 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/943dc6a553fd28cbc9f97e1746ca9a68?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fopensans%2F48%2Flatin_s.png' class='avatar avatar-14 photo bpfla ' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/shiva/" title="View Shiva&#039;s profile" class="bbp-author-name" rel="nofollow">Shiva</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/annihilate-the-personality/page/2/#post-107748" title="Oh, it&#8217;s so complicated, isn&#8217;t it? Th&hellip;">annihilate the personality</a> <div>1 day, 13 hours ago</div>
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">kadeshvega</span> <span class="date">June 10, 2018</span> <div class="post-title">on <a href="https://www.lashtal.com/10-evil-rock-metal-songs-inspired-by-aleister-crowley/#comment-710">10 Evil Rock + Metal Songs Inspired by Aleister Crowley</a></div></li><li class="recentcomments"><span class="author">ignant666</span> <span class="date">June 8, 2018</span> <div class="post-title">on <a href="https://www.lashtal.com/strange-angel-review-jack-parsons-gets-tv-treatment-on-cbs-all-access-variety/#comment-709">Strange Angel Review: Jack Parsons Gets TV Treatment on CBS All Access – Variety</a></div></li><li class="recentcomments"><span class="author">michaelclarke18</span> <span class="date">May 23, 2018</span> <div class="post-title">on <a href="https://www.lashtal.com/strange-angel-trailer/#comment-700">Strange Angel: Trailer</a></div></li><li class="recentcomments"><span class="author">michaelclarke18</span> <span class="date">May 22, 2018</span> <div class="post-title">on <a href="https://www.lashtal.com/the-royal-wedding-was-psychedelic-magic-and-subversive/#comment-699">The Royal Wedding was psychedelic, magic and subversive</a></div></li><li class="recentcomments"><span class="author"><a href='http://www.lashtal.com/' rel='external nofollow' class='url'>lashtal</a></span> <span class="date">May 16, 2018</span> <div class="post-title">on <a href="https://www.lashtal.com/aleister-crowley-and-jfc-fuller-the-star-in-the-west-signed-and-inscribed-ebay/#comment-694">Aleister Crowley and JFC Fuller &#8211; The Star In The West &#8211; Signed and Inscribed | eBay</a></div></li></ul></div> <!-- end .et_pb_widget --><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="300" src="https://www.lashtal.com/wp-content/uploads/2017/04/3327950_HULTON-ARCHIVE_97s-30-huty-7693-18-large_trans_NvBQzQNjv4BqqVzuuqpFlyLIwiB6NTmJwRuPlBHCpY0CPv3C31ap3Hk-300x300.jpg" class="image wp-image-99263  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lashtal.com/wp-content/uploads/2017/04/3327950_HULTON-ARCHIVE_97s-30-huty-7693-18-large_trans_NvBQzQNjv4BqqVzuuqpFlyLIwiB6NTmJwRuPlBHCpY0CPv3C31ap3Hk-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2017/04/3327950_HULTON-ARCHIVE_97s-30-huty-7693-18-large_trans_NvBQzQNjv4BqqVzuuqpFlyLIwiB6NTmJwRuPlBHCpY0CPv3C31ap3Hk-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2017/04/3327950_HULTON-ARCHIVE_97s-30-huty-7693-18-large_trans_NvBQzQNjv4BqqVzuuqpFlyLIwiB6NTmJwRuPlBHCpY0CPv3C31ap3Hk-440x440.jpg 440w, https://www.lashtal.com/wp-content/uploads/2017/04/3327950_HULTON-ARCHIVE_97s-30-huty-7693-18-large_trans_NvBQzQNjv4BqqVzuuqpFlyLIwiB6NTmJwRuPlBHCpY0CPv3C31ap3Hk-150x150.jpg 150w, https://www.lashtal.com/wp-content/uploads/2017/04/3327950_HULTON-ARCHIVE_97s-30-huty-7693-18-large_trans_NvBQzQNjv4BqqVzuuqpFlyLIwiB6NTmJwRuPlBHCpY0CPv3C31ap3Hk.jpg 580w" sizes="(max-width: 300px) 100vw, 300px" /></div> <!-- end .et_pb_widget --><div id="wp_statistics_widget-2" class="et_pb_widget widget_wp_statistics_widget"><h4 class="widgettitle">Statistics</h4><ul><li><label>Yesterday's Visits: </label>4,359</li><li><label>Total Visits: </label>12,294,601</li><li><label>Total Articles: </label>2,324</li><li><label>Total Comments: </label>411</li><li><label>Total Users: </label>12,296</li><li><label>Last Post Date: </label>June 13, 2018</li></ul></div> <!-- end .et_pb_widget --><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href="https://www.lashtal.com/tag/666/" class="tag-cloud-link tag-link-168 tag-link-position-1" style="font-size: 8.5223880597015pt;" aria-label="666 (7 items)">666</a>
<a href="https://www.lashtal.com/tag/aleister-crowley/" class="tag-cloud-link tag-link-44 tag-link-position-2" style="font-size: 22pt;" aria-label="Aleister Crowley (153 items)">Aleister Crowley</a>
<a href="https://www.lashtal.com/tag/art/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 14.582089552239pt;" aria-label="Art (29 items)">Art</a>
<a href="https://www.lashtal.com/tag/articles/" class="tag-cloud-link tag-link-603 tag-link-position-4" style="font-size: 8.5223880597015pt;" aria-label="Articles (7 items)">Articles</a>
<a href="https://www.lashtal.com/tag/auction/" class="tag-cloud-link tag-link-442 tag-link-position-5" style="font-size: 8.5223880597015pt;" aria-label="Auction (7 items)">Auction</a>
<a href="https://www.lashtal.com/tag/austin-osman-spare/" class="tag-cloud-link tag-link-92 tag-link-position-6" style="font-size: 13.537313432836pt;" aria-label="Austin Osman Spare (23 items)">Austin Osman Spare</a>
<a href="https://www.lashtal.com/tag/boleskine/" class="tag-cloud-link tag-link-50 tag-link-position-7" style="font-size: 12.492537313433pt;" aria-label="Boleskine (18 items)">Boleskine</a>
<a href="https://www.lashtal.com/tag/books/" class="tag-cloud-link tag-link-62 tag-link-position-8" style="font-size: 9.044776119403pt;" aria-label="Books (8 items)">Books</a>
<a href="https://www.lashtal.com/tag/catalogue/" class="tag-cloud-link tag-link-404 tag-link-position-9" style="font-size: 9.044776119403pt;" aria-label="Catalogue (8 items)">Catalogue</a>
<a href="https://www.lashtal.com/tag/david-tibet/" class="tag-cloud-link tag-link-89 tag-link-position-10" style="font-size: 8pt;" aria-label="David Tibet (6 items)">David Tibet</a>
<a href="https://www.lashtal.com/tag/egypt/" class="tag-cloud-link tag-link-203 tag-link-position-11" style="font-size: 8.5223880597015pt;" aria-label="Egypt (7 items)">Egypt</a>
<a href="https://www.lashtal.com/tag/events/" class="tag-cloud-link tag-link-584 tag-link-position-12" style="font-size: 9.5671641791045pt;" aria-label="Events (9 items)">Events</a>
<a href="https://www.lashtal.com/tag/exhibition/" class="tag-cloud-link tag-link-469 tag-link-position-13" style="font-size: 8.5223880597015pt;" aria-label="Exhibition (7 items)">Exhibition</a>
<a href="https://www.lashtal.com/tag/fiction/" class="tag-cloud-link tag-link-65 tag-link-position-14" style="font-size: 8pt;" aria-label="Fiction (6 items)">Fiction</a>
<a href="https://www.lashtal.com/tag/in-memoriam/" class="tag-cloud-link tag-link-411 tag-link-position-15" style="font-size: 8.5223880597015pt;" aria-label="In Memoriam (7 items)">In Memoriam</a>
<a href="https://www.lashtal.com/tag/jack-parsons/" class="tag-cloud-link tag-link-579 tag-link-position-16" style="font-size: 9.044776119403pt;" aria-label="Jack Parsons (8 items)">Jack Parsons</a>
<a href="https://www.lashtal.com/tag/jimmy-page/" class="tag-cloud-link tag-link-178 tag-link-position-17" style="font-size: 9.9850746268657pt;" aria-label="Jimmy Page (10 items)">Jimmy Page</a>
<a href="https://www.lashtal.com/tag/kenneth-anger/" class="tag-cloud-link tag-link-42 tag-link-position-18" style="font-size: 10.402985074627pt;" aria-label="Kenneth Anger (11 items)">Kenneth Anger</a>
<a href="https://www.lashtal.com/tag/kenneth-grant/" class="tag-cloud-link tag-link-63 tag-link-position-19" style="font-size: 13.537313432836pt;" aria-label="Kenneth Grant (23 items)">Kenneth Grant</a>
<a href="https://www.lashtal.com/tag/lashtal/" class="tag-cloud-link tag-link-49 tag-link-position-20" style="font-size: 15.835820895522pt;" aria-label="Lashtal (39 items)">Lashtal</a>
<a href="https://www.lashtal.com/tag/lecture/" class="tag-cloud-link tag-link-445 tag-link-position-21" style="font-size: 9.044776119403pt;" aria-label="Lecture (8 items)">Lecture</a>
<a href="https://www.lashtal.com/tag/lon-milo-duquette/" class="tag-cloud-link tag-link-99 tag-link-position-22" style="font-size: 8.5223880597015pt;" aria-label="Lon Milo DuQuette (7 items)">Lon Milo DuQuette</a>
<a href="https://www.lashtal.com/tag/lovecraft/" class="tag-cloud-link tag-link-54 tag-link-position-23" style="font-size: 8pt;" aria-label="Lovecraft (6 items)">Lovecraft</a>
<a href="https://www.lashtal.com/tag/magick/" class="tag-cloud-link tag-link-82 tag-link-position-24" style="font-size: 15.731343283582pt;" aria-label="Magick (38 items)">Magick</a>
<a href="https://www.lashtal.com/tag/movies/" class="tag-cloud-link tag-link-55 tag-link-position-25" style="font-size: 9.044776119403pt;" aria-label="Movies (8 items)">Movies</a>
<a href="https://www.lashtal.com/tag/music/" class="tag-cloud-link tag-link-66 tag-link-position-26" style="font-size: 13.746268656716pt;" aria-label="Music (24 items)">Music</a>
<a href="https://www.lashtal.com/tag/occult/" class="tag-cloud-link tag-link-53 tag-link-position-27" style="font-size: 13.119402985075pt;" aria-label="occult (21 items)">occult</a>
<a href="https://www.lashtal.com/tag/ordo-templi-orientis/" class="tag-cloud-link tag-link-161 tag-link-position-28" style="font-size: 9.9850746268657pt;" aria-label="Ordo Templi Orientis (10 items)">Ordo Templi Orientis</a>
<a href="https://www.lashtal.com/tag/oto/" class="tag-cloud-link tag-link-77 tag-link-position-29" style="font-size: 17.507462686567pt;" aria-label="OTO (56 items)">OTO</a>
<a href="https://www.lashtal.com/tag/podcast/" class="tag-cloud-link tag-link-150 tag-link-position-30" style="font-size: 11.44776119403pt;" aria-label="podcast (14 items)">podcast</a>
<a href="https://www.lashtal.com/tag/psychic-tv/" class="tag-cloud-link tag-link-515 tag-link-position-31" style="font-size: 9.044776119403pt;" aria-label="Psychic TV (8 items)">Psychic TV</a>
<a href="https://www.lashtal.com/tag/publications/" class="tag-cloud-link tag-link-401 tag-link-position-32" style="font-size: 18.029850746269pt;" aria-label="Publications (63 items)">Publications</a>
<a href="https://www.lashtal.com/tag/review/" class="tag-cloud-link tag-link-424 tag-link-position-33" style="font-size: 8pt;" aria-label="Review (6 items)">Review</a>
<a href="https://www.lashtal.com/tag/richard-kaczynski/" class="tag-cloud-link tag-link-110 tag-link-position-34" style="font-size: 8.5223880597015pt;" aria-label="Richard Kaczynski (7 items)">Richard Kaczynski</a>
<a href="https://www.lashtal.com/tag/robert-anton-wilson/" class="tag-cloud-link tag-link-269 tag-link-position-35" style="font-size: 8pt;" aria-label="Robert Anton Wilson (6 items)">Robert Anton Wilson</a>
<a href="https://www.lashtal.com/tag/sphinx/" class="tag-cloud-link tag-link-395 tag-link-position-36" style="font-size: 8pt;" aria-label="SPHINX (6 items)">SPHINX</a>
<a href="https://www.lashtal.com/tag/tarot/" class="tag-cloud-link tag-link-174 tag-link-position-37" style="font-size: 8pt;" aria-label="Tarot (6 items)">Tarot</a>
<a href="https://www.lashtal.com/tag/the-great-beast/" class="tag-cloud-link tag-link-169 tag-link-position-38" style="font-size: 8pt;" aria-label="the great beast (6 items)">the great beast</a>
<a href="https://www.lashtal.com/tag/thelema/" class="tag-cloud-link tag-link-78 tag-link-position-39" style="font-size: 16.671641791045pt;" aria-label="thelema (47 items)">thelema</a>
<a href="https://www.lashtal.com/tag/thelemic/" class="tag-cloud-link tag-link-167 tag-link-position-40" style="font-size: 8pt;" aria-label="thelemic (6 items)">thelemic</a>
<a href="https://www.lashtal.com/tag/thelemite/" class="tag-cloud-link tag-link-166 tag-link-position-41" style="font-size: 8pt;" aria-label="thelemite (6 items)">thelemite</a>
<a href="https://www.lashtal.com/tag/tobias-churton/" class="tag-cloud-link tag-link-46 tag-link-position-42" style="font-size: 8pt;" aria-label="Tobias Churton (6 items)">Tobias Churton</a>
<a href="https://www.lashtal.com/tag/treadwells/" class="tag-cloud-link tag-link-156 tag-link-position-43" style="font-size: 8pt;" aria-label="Treadwells (6 items)">Treadwells</a>
<a href="https://www.lashtal.com/tag/typhonian/" class="tag-cloud-link tag-link-64 tag-link-position-44" style="font-size: 11.134328358209pt;" aria-label="Typhonian (13 items)">Typhonian</a>
<a href="https://www.lashtal.com/tag/weiser-antiquarian/" class="tag-cloud-link tag-link-107 tag-link-position-45" style="font-size: 9.9850746268657pt;" aria-label="Weiser Antiquarian (10 items)">Weiser Antiquarian</a></div>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="300" src="https://www.lashtal.com/wp-content/uploads/2007/08/10688385_10205746481355746_6628932090889495539_o1-300x300.jpg" class="image wp-image-96881  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lashtal.com/wp-content/uploads/2007/08/10688385_10205746481355746_6628932090889495539_o1-300x300.jpg 300w, https://www.lashtal.com/wp-content/uploads/2007/08/10688385_10205746481355746_6628932090889495539_o1-300x300-100x100.jpg 100w, https://www.lashtal.com/wp-content/uploads/2007/08/10688385_10205746481355746_6628932090889495539_o1-300x300-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">All Posts by Month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">All Posts by Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.lashtal.com/2018/06/'> June 2018 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2018/05/'> May 2018 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2018/04/'> April 2018 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2018/03/'> March 2018 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2018/01/'> January 2018 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2017/12/'> December 2017 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2017/11/'> November 2017 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2017/10/'> October 2017 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2017/09/'> September 2017 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2017/07/'> July 2017 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2017/05/'> May 2017 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2017/04/'> April 2017 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2017/03/'> March 2017 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2016/06/'> June 2016 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2016/01/'> January 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2015/09/'> September 2015 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2015/08/'> August 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://www.lashtal.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2013/10/'> October 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2013/08/'> August 2013 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/04/'> April 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/12/'> December 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/11/'> November 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/10/'> October 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2012/07/'> July 2012 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2012/06/'> June 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/05/'> May 2012 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/04/'> April 2012 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2012/03/'> March 2012 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/01/'> January 2012 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2011/09/'> September 2011 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2011/04/'> April 2011 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2011/01/'> January 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2010/10/'> October 2010 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/08/'> August 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/07/'> July 2010 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2010/03/'> March 2010 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2010/02/'> February 2010 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/12/'> December 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/08/'> August 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2009/06/'> June 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/03/'> March 2009 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/12/'> December 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/11/'> November 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/10/'> October 2008 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2008/09/'> September 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/08/'> August 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/07/'> July 2008 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2008/06/'> June 2008 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/05/'> May 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/04/'> April 2008 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2008/03/'> March 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/02/'> February 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/01/'> January 2008 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2007/12/'> December 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/10/'> October 2007 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2007/09/'> September 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2007/08/'> August 2007 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2007/07/'> July 2007 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2007/06/'> June 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/04/'> April 2007 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2007/03/'> March 2007 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2007/02/'> February 2007 &nbsp;(23)</option>
	<option value='https://www.lashtal.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/12/'> December 2006 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2006/11/'> November 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/10/'> October 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/09/'> September 2006 &nbsp;(27)</option>
	<option value='https://www.lashtal.com/2006/08/'> August 2006 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2006/07/'> July 2006 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2006/06/'> June 2006 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2006/05/'> May 2006 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/04/'> April 2006 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2006/03/'> March 2006 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.lashtal.com/2006/01/'> January 2006 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/12/'> December 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/10/'> October 2005 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2005/09/'> September 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/08/'> August 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/07/'> July 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/06/'> June 2005 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2005/05/'> May 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/04/'> April 2005 &nbsp;(38)</option>
	<option value='https://www.lashtal.com/2005/03/'> March 2005 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2005/02/'> February 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/01/'> January 2005 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2004/12/'> December 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/11/'> November 2004 &nbsp;(40)</option>
	<option value='https://www.lashtal.com/2004/10/'> October 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/09/'> September 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/08/'> August 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/07/'> July 2004 &nbsp;(43)</option>
	<option value='https://www.lashtal.com/2004/06/'> June 2004 &nbsp;(48)</option>
	<option value='https://www.lashtal.com/2004/05/'> May 2004 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2004/04/'> April 2004 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2004/03/'> March 2004 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2004/02/'> February 2004 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2004/01/'> January 2004 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/12/'> December 2003 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/11/'> November 2003 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2003/10/'> October 2003 &nbsp;(39)</option>
	<option value='https://www.lashtal.com/2003/09/'> September 2003 &nbsp;(1)</option>

		</select>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="paypal_donations-3" class="et_pb_widget widget_paypal_donations"><h4 class="widgettitle">Donate</h4><p>Keep membership of this site free <BR><BR></p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="webmaster@lashtal.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="GBP" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p>© 2018 LAShTAL.COM &#8211; All Rights Reserved</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="quotescollection-3" class="et_pb_widget widget_quotescollection"><h4 class="widgettitle">Aleister Crowley Says...</h4>
<div class="quotescollection-quote" id="w_quotescollection_3"><p>The customer is usually wrong; but statistics indicate that it doesn&#8217;t pay to tell him so.</p></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99625"><a href="mailto:webmaster@lashtal.com">Email LAShTAL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104511"><a href="https://www.lashtal.com/submit-news-3/">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107359"><a href="https://www.lashtal.com/privacy-policy/">Privacy Policy</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<style type="text/css" media="all">
.origin-widget.origin-widget-button-simple-white a{display:inline-block;padding:10px 45px;-webkit-border-radius:4px;-moz-border-radius:4px;border-radius:4px;color:#7B7B7B;font-size:0.875em;font-family:inherit;font-weight:500;text-decoration:none;text-shadow:0 1px 0 #FFFFFF;text-align:center;-webkit-box-shadow:inset 0 1px 0 #FFFFFF,0 1px 2px rgba(0,0,0,0.1);-moz-box-shadow:inset 0 1px 0 #FFFFFF,0 1px 2px rgba(0,0,0,0.1);box-shadow:inset 0 1px 0 #FFFFFF,0 1px 2px rgba(0,0,0,0.1);background:#F5F5F5;background:-webkit-gradient(linear,left bottom,left top,color-stop(0,#EBEBEB),color-stop(1,#FFFFFF));background:-ms-linear-gradient(bottom,#EBEBEB,#FFFFFF);background:-moz-linear-gradient(center bottom,#EBEBEB 0%,#FFFFFF 100%);background:-o-linear-gradient(#FFFFFF,#EBEBEB);border-top:solid 1px #CDCDCD;border-left:solid 1px #C2C2C2;border-right:solid 1px #C2C2C2;border-bottom:solid 1px #B7B7B7}.origin-widget.origin-widget-button-simple-white a:hover{background:#FAFAFA;background:-webkit-gradient(linear,left bottom,left top,color-stop(0,#F0F0F0),color-stop(1,#FFFFFF));background:-ms-linear-gradient(bottom,#F0F0F0,#FFFFFF);background:-moz-linear-gradient(center bottom,#F0F0F0 0%,#FFFFFF 100%);background:-o-linear-gradient(#FFFFFF,#F0F0F0);border-top:solid 1px #D2D2D2;border-left:solid 1px #C7C7C7;border-right:solid 1px #C7C7C7;border-bottom:solid 1px #BCBCBC}.origin-widget.origin-widget-button-simple-white a:active{background:#F0F0F0;background:-webkit-gradient(linear,left bottom,left top,color-stop(0,#F6F6F6),color-stop(1,#EAEAEA));background:-ms-linear-gradient(bottom,#F6F6F6,#EAEAEA);background:-moz-linear-gradient(center bottom,#F6F6F6 0%,#EAEAEA 100%);background:-o-linear-gradient(#EAEAEA,#F6F6F6);border-top:solid 1px #C9C9C9;border-left:solid 1px #BEBEBE;border-right:solid 1px #BEBEBE;border-bottom:solid 1px #B3B3B3;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;padding-top:11px;padding-bottom:9px}.origin-widget.origin-widget-button-simple-white.align-left{text-align:left}.origin-widget.origin-widget-button-simple-white.align-right{text-align:right}.origin-widget.origin-widget-button-simple-white.align-center{text-align:center}.origin-widget.origin-widget-button-simple-white.align-justify a{display:block}</style><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end -->	<script type="text/javascript">
		var et_animation_data = [];
	</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30905301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/js/editor.min.js?ver=2.6-beta-6251'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.lashtal.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_785c3e4ec982e6133e326cc9f50b65c2","fragment_name":"wc_fragments_785c3e4ec982e6133e326cc9f50b65c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"73695290c6","timeline_nonce":"28ec4dcaa9","blog_feed_nonce":"566881279d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e58c5e4418","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2d6af64bfd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"107755","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.6'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.6'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type="text/foobox">/* Run FooBox FREE (v2.5.2) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body>
</html>
