<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.lashtal.com/xmlrpc.php" />

<title>The Beast and the Buddha: Aleister Crowley’s 1901 Sojourn in Japan | Medium &#8211; LAShTAL</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="LAShTAL &raquo; Feed" href="https://www.lashtal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL &raquo; Comments Feed" href="https://www.lashtal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL &raquo; The Beast and the Buddha: Aleister Crowley’s 1901 Sojourn in Japan | Medium Comments Feed" href="https://www.lashtal.com/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lashtal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lashtal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/css/front.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-0-css'  href='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/style.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-nextgen_pro_lightbox-1-css'  href='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/image_protection/static/custom.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-style-css'  href='https://www.lashtal.com/wp-content/themes/viomag/style.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-widgets-fp-styles-css'  href='https://www.lashtal.com/wp-content/themes/viomag/css/widgets-fp-styles.css?ver=1.4.8' type='text/css' media='all' />
<style id='viomag-widgets-fp-styles-inline-css' type='text/css'>
body.custom-font-enabled {font-family: 'Open Sans', Arial, Verdana;} .top-bar {background-color: #ffffff;color:#333333; border-bottom: 1px solid #f2f2f2;}
	.top-bar a{color: #BA0000;}
	ul.social-links-menu li, .toggle-search {border-left:1px solid #f2f2f2;} .widget-title-tab, .mag-widget-widget-title{background-color:#BA0000; color:#fff;}
	.widget-title-tab a.rsswidget{color:#fff !important;}
	h3.widget-title, h2.widget-title { border-bottom:2px solid #BA0000;} .entry-title a, entry-title a:visited {color:#BA0000;}  .entry-content {text-align:justify;} @media screen and (min-width: 768px) {
		#primary {float:left;}
		#secondary {float:right;}
		.site-content {
			border-left: none;
			padding-left:0;
			padding-right: 24px;
			padding-right:1.714285714285714rem;
		}

	}
	@media screen and (min-width: 960px) {
		.site-content {
			border-right: 1px solid #e0e0e0;
		}
	} .excerpt-wrapper{border-left:2px solid #BA0000;}  #site-navigation ul{text-align:center;}
	#site-navigation ul li ul{text-align:left;}
	a {color: #BA0000;}
	a:hover {color: #BA0000;}
	.social-icon-wrapper a:hover {color: #BA0000;}
	.toggle-search {color: #BA0000;}
	.sub-title a:hover {color:#BA0000;}
	.entry-content a:visited,.comment-content a:visited {color:#BA0000;}
	button, input[type='submit'], input[type='button'], input[type='reset'] {background-color:#BA0000 !important;}
	.bypostauthor cite span {background-color:#BA0000;}
	.entry-header .entry-title a:hover {color:#BA0000 ;}
	.archive-header {border-left-color:#BA0000;}
	.main-navigation .current-menu-item > a,
	.main-navigation .current-menu-ancestor > a,
	.main-navigation .current_page_item > a,
	.main-navigation .current_page_ancestor > a {background-color: #BA0000; color:#ffffff;}
	.main-navigation li a:hover {background-color: #BA0000 !important;color:#ffffff !important;}
	.nav-menu a.selected-menu-item{background-color: #BA0000 !important; color:#ffffff !important;}
	.widget-area .widget a:hover {
		color: #BA0000 !important;
	}
	footer[role='contentinfo'] a:hover {
		color: #BA0000;
	}
	.author-info a {color: #BA0000;}
	.entry-meta a:hover {
	color: #BA0000;
	}
	.format-status .entry-header header a:hover {
		color: #BA0000;
	}
	.comments-area article header a:hover {
		color: #BA0000;
	}
	a.comment-reply-link:hover,
	a.comment-edit-link:hover {
		color: #BA0000;
	}
	.currenttext, .paginacion a:hover {background-color:#BA0000;}
	.aside{border-left-color:#BA0000 !important;}
	blockquote{border-left-color:#BA0000;}
	.logo-header-wrapper{background-color:#BA0000;}
	h3.cabeceras-fp {border-bottom-color:#BA0000;}
	.encabezados-front-page {background-color:#BA0000;}
	.icono-caja-destacados {color: #BA0000;}
	.enlace-caja-destacados:hover {background-color: #BA0000;}
	h2.comments-title {border-left-color:#BA0000;}
	.sticky-post-label{background-color: #BA0000;}
	.menu-line-top, .menu-line-bottom{border-color:#BA0000;}
	.related-post-tab-cabecera{background-color:#BA0000; color:#fff;}
	.related-posts-cabecera{border-bottom-color:#BA0000;}
	#wp-calendar a{font-weight:bold; color: #BA0000;}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='viomag-ie-css'  href='https://www.lashtal.com/wp-content/themes/viomag/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.lashtal.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.lashtal.com/wp-content/themes/viomag/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://www.lashtal.com/wp-content/plugins/wpforo/themes/2022/widgets.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-dynamic-style-css'  href='https://www.lashtal.com/wp-content/uploads/wpforo/assets/colors.css?ver=2.0.7.7402a8faa8b033d4f6be8c057248225a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=6.0.2' id='wpdm-poper-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=6.0.2' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.lashtal.com\/","site":"https:\/\/www.lashtal.com\/","ajax":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.56' id='wpdm-frontjs-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.lashtal.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.lashtal.com","wp_site_url":"https:\/\/www.lashtal.com","wp_root_url":"https:\/\/www.lashtal.com","wp_plugins_url":"https:\/\/www.lashtal.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.lashtal.com\/wp-content","wp_includes_url":"https:\/\/www.lashtal.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.28' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/galleria/static/galleria-1.6.1.js?ver=1.6.1' id='ngg_galleria-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/image_protection/static/pressure.js?ver=6.0.2' id='pressure-js'></script>
<script type='text/javascript' id='photocrati-image_protection-js-js-extra'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/image_protection/static/custom.js?ver=2.2.0' id='photocrati-image_protection-js-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<link rel="https://api.w.org/" href="https://www.lashtal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lashtal.com/wp-json/wp/v2/posts/122795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lashtal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lashtal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.lashtal.com/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium/" />
<link rel='shortlink' href='https://www.lashtal.com/?p=122795' />
<link rel="alternate" type="application/json+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fthe-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fthe-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium%2F&#038;format=xml" />
	<style type="text/css" id="viomag-header-css">
			.site-header h1 a,
		.site-header h2 {
			color: #dd3333;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3f3f3f; background-image: url("https://www.lashtal.com/wp-content/uploads/2016/08/Unknown.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<meta name="generator" content="WordPress Download Manager 3.2.56" />
                <link href="https://fonts.googleapis.com/css?family=Rubik"
              rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #5998ff;
                --color-primary-active: #3281ff;
                --color-secondary: #6c757d;
                --color-secondary-rgb: 108, 117, 125;
                --color-secondary-hover: #6c757d;
                --color-secondary-active: #6c757d;
                --color-success: #018e11;
                --color-success-rgb: 1, 142, 17;
                --color-success-hover: #0aad01;
                --color-success-active: #0c8c01;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #FFB236;
                --color-warning-rgb: 255, 178, 54;
                --color-warning-hover: #FFB236;
                --color-warning-active: #FFB236;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-primary {
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-122795 single-format-standard custom-background custom-font-enabled wpf-default wpft- wpf-guest wpfu-group-4 wpf-theme-2022 wpf-is_standalone-0 wpf-boardid-0 is_wpforo_page-0 is_wpforo_url-0 is_wpforo_shortcode_page-0">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
		
		<div class="boton-menu-movil"><i class="fa fa-align-justify"></i></div>

			<div class="top-bar-custom-text">
				LAShTAL.COM -- Home of The Aleister Crowley Society			</div>

		<div class="toggle-search"><i class="fa fa-search"></i></div>

		<div class="social-icon-wrapper">
			<div class="top-bar-iconos-sociales">
								</div><!-- .top-bar-iconos-sociales -->
		</div><!-- .social-icon-wrapper -->
	</div><!-- .top-bar -->

	<div class="wrapper-search-top-bar">
		<div class="search-top-bar">
			<div>
		<form method="get" id="searchform-toggle" action="https://www.lashtal.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search" name="s" id="s"  placeholder="Search..." />
			<input type="submit" name="submit" id="btn-search" value="Search" />
		</form>
</div>
		</div>
	</div>
			<div style="position:relative">
				<div id="menu-movil">
	<div class="search-form-movil">
		<form method="get" id="searchform-movil" action="https://www.lashtal.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search-movil" placeholder="Search..." name="s" id="sm" />
			<input type="submit" name="submit" id="btn-search-movil" value="Search" />
		</form>
	</div><!-- search-form-movil -->

	<div class="menu-movil-enlaces">
		<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="nav-menu"><li id="menu-item-120897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120897"><a href="http://www.lashtal.com">Home</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2220"><a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/">Aleister Crowley</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221"><a href="https://www.lashtal.com/category/c7-news/c12-aos/">Austin Osman Spare</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://www.lashtal.com/category/c7-news/c10-kenneth-anger/">Kenneth Anger</a></li>
	<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://www.lashtal.com/category/c7-news/c30-kenneth-grant/">Kenneth Grant</a></li>
	<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://www.lashtal.com/category/c7-news/c32-lashtal/">LAShTAL</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2225"><a href="https://www.lashtal.com/category/c7-news/c14-misc/">Misc</a></li>
	<li id="menu-item-2226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2226"><a href="https://www.lashtal.com/category/c7-news/c31-occult/">Occult</a></li>
	<li id="menu-item-2227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2227"><a href="https://www.lashtal.com/category/c7-news/c47-robert-anton-wilson/">Robert Anton Wilson</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2228"><a href="https://www.lashtal.com/category/c7-news/c45-sabbatic-craft/">Sabbatic Craft</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229"><a href="https://www.lashtal.com/category/c7-news/c13-thelema/">Thelema</a></li>
</ul>
</li>
<li id="menu-item-2330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a>
<ul class="sub-menu">
	<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2296"><a href="https://www.lashtal.com/guidelines/">Guidelines</a>
	<ul class="sub-menu">
		<li id="menu-item-99625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99625"><a href="mailto:webmaster@lashtal.com">Email LAShTAL</a></li>
		<li id="menu-item-107359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-107359"><a href="https://www.lashtal.com/privacy-policy/">Privacy Policy</a></li>
	</ul>
</li>
	<li id="menu-item-118193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118193"><a href="https://www.lashtal.com/shop/">Book Sales</a></li>
	<li id="menu-item-98619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98619"><a href="https://www.lashtal.com/aleister-crowley-texts/">Downloads</a></li>
	<li id="menu-item-2684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="http://www.lashtal.com/wiki/Main_Page">Encyclopedia Thelemica</a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2204"><a href="https://www.lashtal.com/category/c23-library/">Library</a>
	<ul class="sub-menu">
		<li id="menu-item-2205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="https://www.lashtal.com/category/c23-library/c28-interviews/">Interviews</a></li>
		<li id="menu-item-2206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2206"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/">Lairs and Locations</a>
		<ul class="sub-menu">
			<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c37-the-abbey-of-thelema-cefalu-sicily/">Cefalu, Sicily</a></li>
			<li id="menu-item-2207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2207"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c36-boleskine-house-scotland/">Boleskine House, Scotland</a></li>
			<li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/ivy-cottage/">Ivy Cottage</a></li>
		</ul>
</li>
		<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2209"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/">Media Articles</a>
		<ul class="sub-menu">
			<li id="menu-item-2210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2210"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c24-aleister-crowley/">Aleister Crowley</a></li>
			<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c25-kenneth-anger/">Kenneth Anger</a></li>
			<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c34-kenneth-grant/">Kenneth Grant</a></li>
		</ul>
</li>
		<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2213"><a href="https://www.lashtal.com/category/c23-library/c38-texts/">Texts</a>
		<ul class="sub-menu">
			<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c39-background/">Background</a></li>
			<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c40-documents/">Documents</a></li>
			<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c41-works-by-aleister-crowley/">Works by Aleister Crowley</a></li>
		</ul>
</li>
		<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://www.lashtal.com/category/c23-library/c27-website/">Website</a></li>
		<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="https://www.lashtal.com/category/c8-media/">Media</a></li>
	</ul>
</li>
	<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="https://www.lashtal.com/category/c42-reviews/">Reviews</a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2656"><a href="https://www.lashtal.com/thelemica-geographica/">Thelemica Geographica</a></li>
	<li id="menu-item-119104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119104"><a href="https://www.lashtal.com/site-change-log/">Site Change Log</a></li>
</ul>
</li>
<li id="menu-item-92234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li id="menu-item-119980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119980"><a href="https://www.lashtal.com/lashtal-gallery-2/">LAShTAL Gallery</a></li>
<li id="menu-item-104511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104511"><a href="https://www.lashtal.com/submit-news-3/">Submit News</a></li>
</ul></div>	</div>
</div><!-- #menu-movil -->
			</div>
						<div class="image-header-wrapper">
				<a href="https://www.lashtal.com/"><img src="https://www.lashtal.com/wp-content/uploads/2018/10/lash_2.jpg" class="header-image" width="1754" height="400" alt="LAShTAL" /></a>
			</div><!-- .image-header-wrapper -->
					<nav id="site-navigation" class="main-navigation menu-line-bottom" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120897"><a href="http://www.lashtal.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2220"><a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/">Aleister Crowley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221"><a href="https://www.lashtal.com/category/c7-news/c12-aos/">Austin Osman Spare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://www.lashtal.com/category/c7-news/c10-kenneth-anger/">Kenneth Anger</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://www.lashtal.com/category/c7-news/c30-kenneth-grant/">Kenneth Grant</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://www.lashtal.com/category/c7-news/c32-lashtal/">LAShTAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2225"><a href="https://www.lashtal.com/category/c7-news/c14-misc/">Misc</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2226"><a href="https://www.lashtal.com/category/c7-news/c31-occult/">Occult</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2227"><a href="https://www.lashtal.com/category/c7-news/c47-robert-anton-wilson/">Robert Anton Wilson</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2228"><a href="https://www.lashtal.com/category/c7-news/c45-sabbatic-craft/">Sabbatic Craft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229"><a href="https://www.lashtal.com/category/c7-news/c13-thelema/">Thelema</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2296"><a href="https://www.lashtal.com/guidelines/">Guidelines</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99625"><a href="mailto:webmaster@lashtal.com">Email LAShTAL</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-107359"><a href="https://www.lashtal.com/privacy-policy/">Privacy Policy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118193"><a href="https://www.lashtal.com/shop/">Book Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98619"><a href="https://www.lashtal.com/aleister-crowley-texts/">Downloads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="http://www.lashtal.com/wiki/Main_Page">Encyclopedia Thelemica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2204"><a href="https://www.lashtal.com/category/c23-library/">Library</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="https://www.lashtal.com/category/c23-library/c28-interviews/">Interviews</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2206"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/">Lairs and Locations</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c37-the-abbey-of-thelema-cefalu-sicily/">Cefalu, Sicily</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2207"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c36-boleskine-house-scotland/">Boleskine House, Scotland</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/ivy-cottage/">Ivy Cottage</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2209"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/">Media Articles</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2210"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c24-aleister-crowley/">Aleister Crowley</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c25-kenneth-anger/">Kenneth Anger</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c34-kenneth-grant/">Kenneth Grant</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2213"><a href="https://www.lashtal.com/category/c23-library/c38-texts/">Texts</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c39-background/">Background</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c40-documents/">Documents</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c41-works-by-aleister-crowley/">Works by Aleister Crowley</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://www.lashtal.com/category/c23-library/c27-website/">Website</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="https://www.lashtal.com/category/c8-media/">Media</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="https://www.lashtal.com/category/c42-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2656"><a href="https://www.lashtal.com/thelemica-geographica/">Thelemica Geographica</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119104"><a href="https://www.lashtal.com/site-change-log/">Site Change Log</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119980"><a href="https://www.lashtal.com/lashtal-gallery-2/">LAShTAL Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104511"><a href="https://www.lashtal.com/submit-news-3/">Submit News</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">

	
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-122795" class="post-122795 post type-post status-publish format-standard has-post-thumbnail hentry category-c9-aleister-crowley category-c24-aleister-crowley category-c35-lairs-and-locations category-c33-media-articles category-c7-news tag-aleister-crowley tag-japan">

					<header class="entry-header">
				<div class="entry-title-subtitle">
											<h1 class="entry-title">The Beast and the Buddha: Aleister Crowley’s 1901 Sojourn in Japan | Medium</h1>
					
					<!-- Author, date and comments -->
					<div class='sub-title'>
						<div class="autor-fecha">
							<span class="autor-in-full-posts"><i class="fa fa-user"></i> <span class='author vcard'><a class='fn' rel='author' href='https://www.lashtal.com/participant/lashtal/'>lashtal</a></span></span>
							<span class="fecha-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-calendar-o"></i> <time class='entry-date published' datetime='2022-08-31T13:14:07+01:00'>August 31, 2022</time> <time class='updated' style='display:none;' datetime='2022-08-31T13:15:10+01:00'>August 31, 2022</time>							</span>
							<span class="comments-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-comment-o"></i> <a href="https://www.lashtal.com/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium/#comments">1 Comment<span class="screen-reader-text"> on The Beast and the Buddha: Aleister Crowley’s 1901 Sojourn in Japan | Medium</span></a>							</span>
						</div><!-- autor-fecha -->
					</div><!-- .sub-title -->
				</div><!-- .entry-title-subtitle -->
			</header><!-- .entry-header -->

		
		<!-- Subtitle widget area -->
					<div class="sub-title-widget-area">
							</div><!-- .sub-title-widget-area -->
		
		
			<div class="entry-content">
									<div class="featured-image-in-post">
						<img width="854" height="626" src="https://www.lashtal.com/wp-content/uploads/2022/08/12PxlpWVdPZlHdR4Xf4h5AQ.jpeg.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.lashtal.com/wp-content/uploads/2022/08/12PxlpWVdPZlHdR4Xf4h5AQ.jpeg.png 854w, https://www.lashtal.com/wp-content/uploads/2022/08/12PxlpWVdPZlHdR4Xf4h5AQ.jpeg-300x220.png 300w, https://www.lashtal.com/wp-content/uploads/2022/08/12PxlpWVdPZlHdR4Xf4h5AQ.jpeg-100x73.png 100w, https://www.lashtal.com/wp-content/uploads/2022/08/12PxlpWVdPZlHdR4Xf4h5AQ.jpeg-768x563.png 768w, https://www.lashtal.com/wp-content/uploads/2022/08/12PxlpWVdPZlHdR4Xf4h5AQ.jpeg-624x457.png 624w, https://www.lashtal.com/wp-content/uploads/2022/08/12PxlpWVdPZlHdR4Xf4h5AQ.jpeg-80x60.png 80w" sizes="(max-width: 854px) 100vw, 854px" />					</div>
					<p>An interesting article by Arthur Shattuck O&#8217;Keefe in &#8216;Medium&#8217; regarding Crowley&#8217;s time in Japan in 1901:</p>
<blockquote><p>After arriving in Yokohama — and in the midst of a passionate, poetry-inspiring love affair — the iconic English occultist came close to remaining in Japan to seek initiation as a Buddhist monk. What made him change his mind? In the summer of 1901, the English occultist Aleister Crowley, age 25, stood before the Great Buddha at Kamakura. Having arrived in Yokohama just a few days before, he had crossed the Pacific from San Francisco via Honolulu and was in the midst of wrapping up a shipboard extramarital affair. He was also wrestling with a major life decision: Should he remain and live in Japan, or move on?</p></blockquote>
<p>Source: <em><a href="https://medium.com/@arthurokeefe_33302/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-4bbb51cb867a">The Beast and the Buddha: Aleister Crowley’s 1901 Sojourn in Japan | by Arthur Shattuck O&#8217;Keefe | Medium</a></em></p>
<h3>Related Images:</h3><div class="ngg-related-gallery">
            <a href="https://www.lashtal.com/wp-content/gallery/aleister-crowley-photographs/1929_13.jpg"
           title="Aleister Crowley - 1929 - Em seu apartamento em "Jermyn Street""
           class='nextgen_pro_lightbox' data-nplmodal-gallery-id='6c59e120e0f9db839d1aabf048d15f8f' data-ngg-protect="1" data-image-id="328" data-src="https://www.lashtal.com/wp-content/gallery/aleister-crowley-photographs/1929_13.jpg" data-thumbnail="https://www.lashtal.com/wp-content/gallery/aleister-crowley-photographs/thumbs/thumbs_1929_13.jpg" data-title="Aleister Crowley - 1929 - Em seu apartamento em &quot;Jermyn Street&quot;" data-description="Aleister Crowley - 1929 - Em seu apartamento em &quot;Jermyn Street&quot;">
            <img title="Aleister Crowley - 1929 - Em seu apartamento em "Jermyn Street""
                 alt="Aleister Crowley - 1929 - Em seu apartamento em "Jermyn Street""
                 data-image-id="328"
                 src="https://www.lashtal.com/wp-content/gallery/aleister-crowley-photographs/thumbs/thumbs_1929_13.jpg"/>
        </a>
    </div>			</div><!-- .entry-content -->

		
		<footer class="entry-meta">
			<!-- Post end widget area -->
							<div class="post-end-widget-area">
									</div>
			

							<div class="entry-meta-term-single">
				
				<span class="entry-meta-categories"><span class="term-icon"><i class="fa fa-folder-open"></i></span> <a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c24-aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/" rel="tag">Lairs and Locations</a>, <a href="https://www.lashtal.com/category/c23-library/c33-media-articles/" rel="tag">Media Articles</a>, <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>&nbsp;&nbsp;&nbsp;</span>

									<span class="entry-meta-tags"><span class="term-icon"><i class="fa fa-tags"></i></span> <a href="https://www.lashtal.com/tag/aleister-crowley/" rel="tag">Aleister Crowley</a>, <a href="https://www.lashtal.com/tag/japan/" rel="tag">Japan</a></span>
				
				<div style="float:right;"></div>
			</div><!-- .entry-meta-term -->

					<div class="wrapper-related-posts">
			<div class="related-posts-cabecera">
				<span class="related-post-tab-cabecera"> Related posts...				</span>
			</div>

			<div class="related-posts">
				<ul>
									<a href='https://www.lashtal.com/aleister-crowley-was-even-more-beastly-than-wed-imagined-the-spectator/'>
						<li>
							<div style="padding:0 7px; padding:0 0.5rem;">
								&raquo; &nbsp;Aleister Crowley was even more beastly than we’d imagined | The Spectator							</div>
						</li>
					</a>
									<a href='https://www.lashtal.com/the-story-of-bruce-dickinsons-batsht-crazy-horror-movie-chemical-wedding-louder/'>
						<li>
							<div style="padding:0 7px; padding:0 0.5rem;">
								&raquo; &nbsp;The story of Bruce Dickinson’s batsh*t crazy horror movie Chemical Wedding | Louder							</div>
						</li>
					</a>
									<a href='https://www.lashtal.com/liber-loagaeth-aleister-crowley-zero-equals-two/'>
						<li>
							<div style="padding:0 7px; padding:0 0.5rem;">
								&raquo; &nbsp;Liber Loagaeth &#038; Aleister Crowley – Zero Equals Two							</div>
						</li>
					</a>
									<a href='https://www.lashtal.com/inside-aleister-crowleys-satanic-sicilian-monastery/'>
						<li>
							<div style="padding:0 7px; padding:0 0.5rem;">
								&raquo; &nbsp;Inside Aleister Crowley&#8217;s satanic Sicilian monastery							</div>
						</li>
					</a>
								</ul>
			</div><!-- .related-posts -->

		</div><!-- .wrapper-related-posts -->

		
	
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/3a3185f59ed4eea4950cf087e6a569b7?s=90&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/3a3185f59ed4eea4950cf087e6a569b7?s=180&#038;d=mm&#038;r=x 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2>About lashtal</h2>
		<p>Owner and Editor
LAShTAL</p>
		<div class="author-link">
			<a href="https://www.lashtal.com/participant/lashtal/" rel="author">
				View all posts by lashtal <span class="meta-nav">&rarr;</span>			</a>
		</div><!-- .author-link	-->
	</div><!-- .author-description -->
</div><!-- .author-info -->
		</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
                                
				<nav class="nav-single">
					<div class="wrapper-navigation-below">
						
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.lashtal.com/aleister-crowley-was-even-more-beastly-than-wed-imagined-the-spectator/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i></span> Aleister Crowley was even more beastly than we’d imagined | The Spectator</a></div></div>
	</nav>					</div><!-- .wrapper-navigation-below -->
				</nav><!-- .nav-single -->
                
                
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			1 comment on &ldquo;<span style="word-break:break-word;">The Beast and the Buddha: Aleister Crowley’s 1901 Sojourn in Japan | Medium</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment byuser comment-author-the_real_simon_iff even thread-even depth-1" id="li-comment-3531">
			<article id="comment-3531" class="comment">
				<header class="comment-meta comment-author vcard">
					<img alt='' src='https://secure.gravatar.com/avatar/253d5b8f66f961a581bc25babff751f6?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/253d5b8f66f961a581bc25babff751f6?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' loading='lazy'/><cite><b class="fn"><a href='https://www.lashtal.com/participant/the_real_simon_iff/' rel='external nofollow ugc' class='url'>the_real_simon_iff</a></b> </cite><a href="https://www.lashtal.com/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium/#comment-3531"><time datetime="2022-09-04T22:13:02+01:00">September 4, 2022 at 10:13 pm</time></a>				</header><!-- .comment-meta -->

				
				<section class="comment-content comment">
					<p>Nice! Waiting for his book to come out.</p>
									</section><!-- .comment-content -->

				<div class="reply">
					<a rel="nofollow" class="comment-reply-login" href="https://www.lashtal.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.lashtal.com%2Fthe-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium%2F">Log in to Reply</a> <span>&darr;</span>				</div><!-- .reply -->
			</article><!-- #comment-## -->
		</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
		<div class="wrapper-form-comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.lashtal.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.lashtal.com%2Fthe-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>

</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="block-13" class="widget widget_block"><div class="logged-out has-login-form wp-block-loginout"><form name="loginform" id="loginform" action="https://www.lashtal.com/wp-login.php" method="post"><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.lashtal.com/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium/" />
			</p></form></div></aside><aside id="paypal_donations-10" class="widget widget_paypal_donations"><h3 class="widget-title"><span class="widget-title-tab">Donate</span></h3><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="webmaster@lashtal.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="GBP" />
        <input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="wpforo_recent_posts-7" class="widget widget_wpforo_recent_posts"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><h3 class="widget-title"><span class="widget-title-tab">Recent Posts</span></h3><div class="wpforo-widget-content"><ul>                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img alt='' src='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/stuff/examples-of-the-black-lodge/paged/11/#post-123620">RE: Examples of the black lodge?                                        </a>
										                                    </p>
                                    <p class="posttext">Some threads are more important than e.g. which brand o...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/david-dom-lemieux/"   title="David Dom Lemieux">David Dom Lemieux</a>                                        , 10 mins ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/shiva_6573.jpg" height="96" width="96" />                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/thelema-2/melchizedek/#post-123617">RE: Melchizedek                                        </a>
										                                    </p>
                                    <p class="posttext">Since we are advised to not deem anything relating to c...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/shiva/"   title="Shiva">Shiva</a>                                        , 21 hours ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/shiva_6573.jpg" height="96" width="96" />                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/for-sale-and-wanted/freedom-is-a-two-edged-sword-and-other-essays-oriflamme-1-jack-parsons/#post-123611">RE: Freedom is a Two-Edged Sword and Other Essays Oriflamme 1 Jack Parsons                                        </a>
										                                    </p>
                                    <p class="posttext">It has to do with the creation of a book, then a modest...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/shiva/"   title="Shiva">Shiva</a>                                        , 5 days ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img alt='' src='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/thelema/friedrich-nietzsche-and-aleister-crowley/paged/3/#post-123609">RE: Friedrich Nietzsche and Aleister Crowley                                        </a>
										                                    </p>
                                    <p class="posttext">Basically Crowley was enamoured by Nietzsche and was fo...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/david-dom-lemieux/"   title="David Dom Lemieux">David Dom Lemieux</a>                                        , 5 days ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/shiva_6573.jpg" height="96" width="96" />                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/robert-anton-wilson/raw-on-authority-and-liberty/#post-123607">RE: RAW on Authority and Liberty                                        </a>
										                                    </p>
                                    <p class="posttext">I suspect the builder-workers of The Great wall of Chin...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/shiva/"   title="Shiva">Shiva</a>                                        , 5 days ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img alt='' src='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/thelema/is-there-a-place-for-marxism-in-thelema/paged/3/#post-123605">RE: Is there a place for Marxism in Thelema?                                        </a>
										                                    </p>
                                    <p class="posttext">Apologies double post but significant Nazis who were an...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/david-dom-lemieux/"   title="David Dom Lemieux">David Dom Lemieux</a>                                        , 5 days ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/shiva_6573.jpg" height="96" width="96" />                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/kenneth-grant/grants-claim-that-heru-is-the-root-word-of-hero/paged/2/#post-123590">RE: Grant&#039;s claim that Heru is the root word of Hero                                        </a>
										                                    </p>
                                    <p class="posttext">Mr Susie was merely exercising his right to Do what tho...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/shiva/"   title="Shiva">Shiva</a>                                        , 7 days ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/shiva_6573.jpg" height="96" width="96" />                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/the-typhonian-order/typhonian-texts/paged/2/#post-123588">RE: Typhonian Texts                                        </a>
										                                    </p>
                                    <p class="posttext">I would go along with that. On a sort of basis. 
Let's...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/shiva/"   title="Shiva">Shiva</a>                                        , 7 days ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						                        <li class="">
                            <div class="wpforo-list-item ">
																	                                        <div class="wpforo-list-item-left">
											<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/shiva_6573.jpg" height="96" width="96" />                                        </div>
																	                                <div class="wpforo-list-item-right" >
                                    <p class="posttitle">
                                        <a href="https://www.lashtal.com/forums/qabalah/the-cipher-of-al-276-and-geometry/paged/2/#post-123556">RE: The Cipher of AL 2:76 and Geometry                                        </a>
										                                    </p>
                                    <p class="posttext">After all, only one One penetrates said egg. For each o...</p>
                                    <p class="postuser">By <a href="https://www.lashtal.com/participant/shiva/"   title="Shiva">Shiva</a>                                        , 1 week ago</p>
                                </div>
                                <div class="wpf-clear"></div>
                            </div>
                        </li>
						</ul></div></div></aside><aside id="wpforo_recent_topics-7" class="widget widget_wpforo_recent_topics"><div id="wpf-widget-recent-replies" class="wpforo-widget-wrap"><h3 class="widget-title"><span class="widget-title-tab">Recent Topics</span></h3><div class="wpforo-widget-content"><ul>            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/iztrttx_45844.jpg" height="96" width="96" />                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/thelema-2/melchizedek/" title="Melchizedek">Melchizedek</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/abaddon/"   title="Abaddon">Abaddon</a>, <span
                                    style="white-space:nowrap;">2 days ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img alt='' src='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/stuff/lashtal-2/" title="lashtal">lashtal</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/terroir/"   title="Keyzer Suse ☃️ FIGHTCLUB">Keyzer Suse ☃️ FIGHTCLUB</a>, <span
                                    style="white-space:nowrap;">1 week ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img alt='' src='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/magick/the-end-of-masters/" title="The end of masters">The end of masters</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/terroir/"   title="Keyzer Suse ☃️ FIGHTCLUB">Keyzer Suse ☃️ FIGHTCLUB</a>, <span
                                    style="white-space:nowrap;">1 week ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img alt='' src='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/submissions/lashtail/" title="Lashtail">Lashtail</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/terroir/"   title="Keyzer Suse ☃️ FIGHTCLUB">Keyzer Suse ☃️ FIGHTCLUB</a>, <span
                                    style="white-space:nowrap;">1 week ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img alt='' src='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/stuff/last-call/" title="Last Call">Last Call</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/terroir/"   title="Keyzer Suse ☃️ FIGHTCLUB">Keyzer Suse ☃️ FIGHTCLUB</a>, <span
                                    style="white-space:nowrap;">1 week ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img alt='' src='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/614569b3cf391e8017188a8b9da7899f?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/introductions/voila/" title="VOILA!">VOILA!</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/terroir/"   title="Keyzer Suse ☃️ FIGHTCLUB">Keyzer Suse ☃️ FIGHTCLUB</a>, <span
                                    style="white-space:nowrap;">1 week ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img alt='' src='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/71a6b8e0bb3320b7fc8168dd84bdfad9?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/robert-anton-wilson/raw-on-authority-and-liberty/" title="RAW on Authority and Liberty">RAW on Authority and Liberty</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/david-dom-lemieux/"   title="David Dom Lemieux">David Dom Lemieux</a>, <span
                                    style="white-space:nowrap;">2 weeks ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img class="avatar" src="//www.lashtal.com/wp-content/uploads/wpforo/avatars/shiva_6573.jpg" height="96" width="96" />                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/stuff/wu/" title="Wu">Wu</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/shiva/"   title="Shiva">Shiva</a>, <span
                                    style="white-space:nowrap;">2 weeks ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			            <li>
                <div class="wpforo-list-item">
											                            <div class="wpforo-list-item-left">
								<img alt='' src='https://secure.gravatar.com/avatar/1d1c67ec2495f39ff8cdd48fbc6fdd12?s=96&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/1d1c67ec2495f39ff8cdd48fbc6fdd12?s=192&#038;d=mm&#038;r=x 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                            </div>
											                    <div class="wpforo-list-item-right" >
                        <p class="posttitle">
															<a href="https://www.lashtal.com/forums/austin-osman-spare/aos-paintings/" title="AOS paintings?">AOS paintings?</a>							                        </p>
                        <p class="postuser">By <a href="https://www.lashtal.com/participant/fraterscorpius/"   title="FraterScorpius">FraterScorpius</a>, <span
                                    style="white-space:nowrap;">2 weeks ago</span>
                        </p>
                    </div>
                    <div class="wpf-clear"></div>
                </div>
            </li>
			</ul></div></div></aside><aside id="block-11" class="widget widget_block">
<hr class="wp-block-separator has-css-opacity"/>
</aside><aside id="block-6" class="widget widget_block widget_recent_comments"><ol class="has-avatars has-dates has-excerpts wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><img alt='' src='https://secure.gravatar.com/avatar/253d5b8f66f961a581bc25babff751f6?s=48&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/253d5b8f66f961a581bc25babff751f6?s=96&#038;d=mm&#038;r=x 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar' height='48' width='48' loading='lazy'/><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://www.lashtal.com/participant/the_real_simon_iff/">the_real_simon_iff</a> on <a class="wp-block-latest-comments__comment-link" href="https://www.lashtal.com/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium/#comment-3531">The Beast and the Buddha: Aleister Crowley’s 1901 Sojourn in Japan | Medium</a><time datetime="2022-09-04T22:13:02+01:00" class="wp-block-latest-comments__comment-date">September 4, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Nice! Waiting for his book to come out.</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://secure.gravatar.com/avatar/3a3185f59ed4eea4950cf087e6a569b7?s=48&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/3a3185f59ed4eea4950cf087e6a569b7?s=96&#038;d=mm&#038;r=x 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar' height='48' width='48' loading='lazy'/><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://www.lashtal.com/participant/lashtal/">lashtal</a> on <a class="wp-block-latest-comments__comment-link" href="https://www.lashtal.com/799-old-news/#comment-3528">John Symonds: In Memoriam</a><time datetime="2022-09-01T15:05:18+01:00" class="wp-block-latest-comments__comment-date">September 1, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>I hadn't heard that previously and suspect the editor of that page has confused 'our' John Symonds with another: https://en.wikipedia.org/wiki/John_Alexander_Symonds</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://secure.gravatar.com/avatar/367a09b97bb33b3502d40a5fce69b28e?s=48&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/367a09b97bb33b3502d40a5fce69b28e?s=96&#038;d=mm&#038;r=x 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar' height='48' width='48' loading='lazy'/><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://www.lashtal.com/participant/markus/">Markus</a> on <a class="wp-block-latest-comments__comment-link" href="https://www.lashtal.com/799-old-news/#comment-3527">John Symonds: In Memoriam</a><time datetime="2022-09-01T14:36:58+01:00" class="wp-block-latest-comments__comment-date">September 1, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Just noted that the Dutch Wikipedia article on John Symonds ends with the sentence: "Door het Mitrochin-archief, de papieren die&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='https://secure.gravatar.com/avatar/de744d030f9b4a7e308861586f31071e?s=48&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/de744d030f9b4a7e308861586f31071e?s=96&#038;d=mm&#038;r=x 2x' class='avatar avatar-48 photo wp-block-latest-comments__comment-avatar' height='48' width='48' loading='lazy'/><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://www.lashtal.com/participant/katrice/">katrice</a> on <a class="wp-block-latest-comments__comment-link" href="https://www.lashtal.com/the-story-of-bruce-dickinsons-batsht-crazy-horror-movie-chemical-wedding-louder/#comment-3526">The story of Bruce Dickinson’s batsh*t crazy horror movie Chemical Wedding | Louder</a><time datetime="2022-08-22T02:33:39+01:00" class="wp-block-latest-comments__comment-date">August 22, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Not even a passing reference to where the name Oliver Haddo originally came from?</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img alt='' src='//www.lashtal.com/wp-content/uploads/wpforo/avatars/ignant666_3803.jpg' class='avatar avatar-48 photo' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://www.lashtal.com/participant/ignant666/">ignant666</a> on <a class="wp-block-latest-comments__comment-link" href="https://www.lashtal.com/site-problems/#comment-3525">Site Problems [UPDATE: Fixed]</a><time datetime="2022-08-12T16:32:12+01:00" class="wp-block-latest-comments__comment-date">August 12, 2022</time></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Many, but not all, people's avatars have vanished with the new update</p>
</div></article></li></ol></aside><aside id="block-12" class="widget widget_block">
<hr class="wp-block-separator has-css-opacity"/>
</aside><aside id="block-7" class="widget widget_block widget_search"><form role="search" method="get" action="https://www.lashtal.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></aside><aside id="block-9" class="widget widget_block widget_tag_cloud"><p class="wp-block-tag-cloud"><a href="https://www.lashtal.com/tag/aleister-crowley/" class="tag-cloud-link tag-link-44 tag-link-position-1" style="font-size: 22pt;" aria-label="Aleister Crowley (211 items)">Aleister Crowley</a>
<a href="https://www.lashtal.com/tag/ankhefenkhons/" class="tag-cloud-link tag-link-184 tag-link-position-2" style="font-size: 8pt;" aria-label="Ankhefenkhons (6 items)">Ankhefenkhons</a>
<a href="https://www.lashtal.com/tag/art/" class="tag-cloud-link tag-link-57 tag-link-position-3" style="font-size: 14.432432432432pt;" aria-label="Art (33 items)">Art</a>
<a href="https://www.lashtal.com/tag/articles/" class="tag-cloud-link tag-link-603 tag-link-position-4" style="font-size: 11.310810810811pt;" aria-label="Articles (15 items)">Articles</a>
<a href="https://www.lashtal.com/tag/austin-osman-spare/" class="tag-cloud-link tag-link-92 tag-link-position-5" style="font-size: 14.054054054054pt;" aria-label="Austin Osman Spare (30 items)">Austin Osman Spare</a>
<a href="https://www.lashtal.com/tag/biography/" class="tag-cloud-link tag-link-45 tag-link-position-6" style="font-size: 9.4189189189189pt;" aria-label="Biography (9 items)">Biography</a>
<a href="https://www.lashtal.com/tag/boleskine/" class="tag-cloud-link tag-link-50 tag-link-position-7" style="font-size: 13.202702702703pt;" aria-label="Boleskine (24 items)">Boleskine</a>
<a href="https://www.lashtal.com/tag/boleskine-house/" class="tag-cloud-link tag-link-715 tag-link-position-8" style="font-size: 11.594594594595pt;" aria-label="Boleskine House (16 items)">Boleskine House</a>
<a href="https://www.lashtal.com/tag/books/" class="tag-cloud-link tag-link-62 tag-link-position-9" style="font-size: 10.837837837838pt;" aria-label="Books (13 items)">Books</a>
<a href="https://www.lashtal.com/tag/cairo/" class="tag-cloud-link tag-link-183 tag-link-position-10" style="font-size: 8.472972972973pt;" aria-label="Cairo (7 items)">Cairo</a>
<a href="https://www.lashtal.com/tag/catalogue/" class="tag-cloud-link tag-link-404 tag-link-position-11" style="font-size: 10.459459459459pt;" aria-label="Catalogue (12 items)">Catalogue</a>
<a href="https://www.lashtal.com/tag/david-tibet/" class="tag-cloud-link tag-link-89 tag-link-position-12" style="font-size: 8.9459459459459pt;" aria-label="David Tibet (8 items)">David Tibet</a>
<a href="https://www.lashtal.com/tag/egypt/" class="tag-cloud-link tag-link-203 tag-link-position-13" style="font-size: 11.310810810811pt;" aria-label="Egypt (15 items)">Egypt</a>
<a href="https://www.lashtal.com/tag/events/" class="tag-cloud-link tag-link-584 tag-link-position-14" style="font-size: 9.4189189189189pt;" aria-label="Events (9 items)">Events</a>
<a href="https://www.lashtal.com/tag/exhibition/" class="tag-cloud-link tag-link-469 tag-link-position-15" style="font-size: 9.4189189189189pt;" aria-label="Exhibition (9 items)">Exhibition</a>
<a href="https://www.lashtal.com/tag/fiction/" class="tag-cloud-link tag-link-65 tag-link-position-16" style="font-size: 8.472972972973pt;" aria-label="Fiction (7 items)">Fiction</a>
<a href="https://www.lashtal.com/tag/fulgur/" class="tag-cloud-link tag-link-56 tag-link-position-17" style="font-size: 8.472972972973pt;" aria-label="Fulgur (7 items)">Fulgur</a>
<a href="https://www.lashtal.com/tag/in-memoriam/" class="tag-cloud-link tag-link-411 tag-link-position-18" style="font-size: 9.7972972972973pt;" aria-label="In Memoriam (10 items)">In Memoriam</a>
<a href="https://www.lashtal.com/tag/jack-parsons/" class="tag-cloud-link tag-link-579 tag-link-position-19" style="font-size: 11.878378378378pt;" aria-label="Jack Parsons (17 items)">Jack Parsons</a>
<a href="https://www.lashtal.com/tag/jerusalem-press/" class="tag-cloud-link tag-link-94 tag-link-position-20" style="font-size: 8.472972972973pt;" aria-label="Jerusalem Press (7 items)">Jerusalem Press</a>
<a href="https://www.lashtal.com/tag/jimmy-page/" class="tag-cloud-link tag-link-178 tag-link-position-21" style="font-size: 13.013513513514pt;" aria-label="Jimmy Page (23 items)">Jimmy Page</a>
<a href="https://www.lashtal.com/tag/kenneth-anger/" class="tag-cloud-link tag-link-42 tag-link-position-22" style="font-size: 11.310810810811pt;" aria-label="Kenneth Anger (15 items)">Kenneth Anger</a>
<a href="https://www.lashtal.com/tag/kenneth-grant/" class="tag-cloud-link tag-link-63 tag-link-position-23" style="font-size: 13.959459459459pt;" aria-label="Kenneth Grant (29 items)">Kenneth Grant</a>
<a href="https://www.lashtal.com/tag/lashtal/" class="tag-cloud-link tag-link-49 tag-link-position-24" style="font-size: 15.189189189189pt;" aria-label="Lashtal (40 items)">Lashtal</a>
<a href="https://www.lashtal.com/tag/lecture/" class="tag-cloud-link tag-link-445 tag-link-position-25" style="font-size: 9.4189189189189pt;" aria-label="Lecture (9 items)">Lecture</a>
<a href="https://www.lashtal.com/tag/lon-milo-duquette/" class="tag-cloud-link tag-link-99 tag-link-position-26" style="font-size: 8.9459459459459pt;" aria-label="Lon Milo DuQuette (8 items)">Lon Milo DuQuette</a>
<a href="https://www.lashtal.com/tag/magick/" class="tag-cloud-link tag-link-82 tag-link-position-27" style="font-size: 15.094594594595pt;" aria-label="Magick (39 items)">Magick</a>
<a href="https://www.lashtal.com/tag/movies/" class="tag-cloud-link tag-link-55 tag-link-position-28" style="font-size: 10.837837837838pt;" aria-label="Movies (13 items)">Movies</a>
<a href="https://www.lashtal.com/tag/music/" class="tag-cloud-link tag-link-66 tag-link-position-29" style="font-size: 14.810810810811pt;" aria-label="Music (36 items)">Music</a>
<a href="https://www.lashtal.com/tag/occult/" class="tag-cloud-link tag-link-53 tag-link-position-30" style="font-size: 13.013513513514pt;" aria-label="occult (23 items)">occult</a>
<a href="https://www.lashtal.com/tag/ordo-templi-orientis/" class="tag-cloud-link tag-link-161 tag-link-position-31" style="font-size: 9.7972972972973pt;" aria-label="Ordo Templi Orientis (10 items)">Ordo Templi Orientis</a>
<a href="https://www.lashtal.com/tag/oto/" class="tag-cloud-link tag-link-77 tag-link-position-32" style="font-size: 16.891891891892pt;" aria-label="OTO (60 items)">OTO</a>
<a href="https://www.lashtal.com/tag/podcast/" class="tag-cloud-link tag-link-150 tag-link-position-33" style="font-size: 11.310810810811pt;" aria-label="podcast (15 items)">podcast</a>
<a href="https://www.lashtal.com/tag/psychic-tv/" class="tag-cloud-link tag-link-515 tag-link-position-34" style="font-size: 9.7972972972973pt;" aria-label="Psychic TV (10 items)">Psychic TV</a>
<a href="https://www.lashtal.com/tag/publications/" class="tag-cloud-link tag-link-401 tag-link-position-35" style="font-size: 19.162162162162pt;" aria-label="Publications (105 items)">Publications</a>
<a href="https://www.lashtal.com/tag/review/" class="tag-cloud-link tag-link-424 tag-link-position-36" style="font-size: 9.4189189189189pt;" aria-label="Review (9 items)">Review</a>
<a href="https://www.lashtal.com/tag/richard-kaczynski/" class="tag-cloud-link tag-link-110 tag-link-position-37" style="font-size: 9.7972972972973pt;" aria-label="Richard Kaczynski (10 items)">Richard Kaczynski</a>
<a href="https://www.lashtal.com/tag/robert-anton-wilson/" class="tag-cloud-link tag-link-269 tag-link-position-38" style="font-size: 8.9459459459459pt;" aria-label="Robert Anton Wilson (8 items)">Robert Anton Wilson</a>
<a href="https://www.lashtal.com/tag/strange-angel/" class="tag-cloud-link tag-link-680 tag-link-position-39" style="font-size: 9.7972972972973pt;" aria-label="Strange Angel (10 items)">Strange Angel</a>
<a href="https://www.lashtal.com/tag/television/" class="tag-cloud-link tag-link-576 tag-link-position-40" style="font-size: 11.121621621622pt;" aria-label="Television (14 items)">Television</a>
<a href="https://www.lashtal.com/tag/thelema/" class="tag-cloud-link tag-link-78 tag-link-position-41" style="font-size: 15.756756756757pt;" aria-label="thelema (46 items)">thelema</a>
<a href="https://www.lashtal.com/tag/tobias-churton/" class="tag-cloud-link tag-link-46 tag-link-position-42" style="font-size: 9.7972972972973pt;" aria-label="Tobias Churton (10 items)">Tobias Churton</a>
<a href="https://www.lashtal.com/tag/treadwells/" class="tag-cloud-link tag-link-156 tag-link-position-43" style="font-size: 8.9459459459459pt;" aria-label="Treadwells (8 items)">Treadwells</a>
<a href="https://www.lashtal.com/tag/typhonian/" class="tag-cloud-link tag-link-64 tag-link-position-44" style="font-size: 11.594594594595pt;" aria-label="Typhonian (16 items)">Typhonian</a>
<a href="https://www.lashtal.com/tag/weiser-antiquarian/" class="tag-cloud-link tag-link-107 tag-link-position-45" style="font-size: 10.459459459459pt;" aria-label="Weiser Antiquarian (12 items)">Weiser Antiquarian</a></p></aside><aside id="block-10" class="widget widget_block widget_calendar"><div class="wp-block-calendar"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td id="today">9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.lashtal.com/2022/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->

	<footer id="colophon" role="contentinfo">

		
		<hr class="hr-footer" />

		<div class="site-info">
			<div class="footer-text-left"></div>
			<div class="footer-text-center">(c) 2022 LAShTAL</div>
			<div class="footer-text-right"></div>
		</div><!-- .site-info -->

					<div class="viomag-theme-credits">
					Theme <a href="https://galussothemes.com/wordpress-themes/viomag">VioMag</a> by GalussoThemes |
					Powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a>
			</div><!-- .credits-blog-wp -->
			</footer><!-- #colophon -->

	
	</div><!-- #page -->

	            <script>
                jQuery(function($){

                    
                });
            </script>
            <div id="fb-root"></div>
            <link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.28' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.lashtal.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"all_images"};
var galleries = {};
galleries.gallery_6c59e120e0f9db839d1aabf048d15f8f = {"id":null,"ids":null,"source":"tags","src":"","container_ids":["aleister-crowley","japan"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"imagedate","order_direction":"DESC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"240","thumbnail_height":"160","thumbnail_crop":"0","images_per_page":7,"number_of_columns":"0","ajax_pagination":"1","show_all_in_lightbox":false,"use_imagebrowser_effect":"0","show_slideshow_link":false,"slideshow_link_text":"View Slideshow","display_view":"default-view.php","template":"\/home\/lashtal\/web\/public_lashtal\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/nextgen_gallery_display\/templates\/related.php","ngg_triggers_display":"never","use_lightbox_effect":true,"display_no_images_error":false,"disable_pagination":true,"thumbnail_quality":"100","thumbnail_watermark":0,"_errors":[],"maximum_entity_count":7},"excluded_container_ids":[],"maximum_entity_count":7,"__defaults_set":true,"_errors":[],"ID":"6c59e120e0f9db839d1aabf048d15f8f"};
galleries.gallery_6c59e120e0f9db839d1aabf048d15f8f.wordpress_page_root = "https:\/\/www.lashtal.com\/the-beast-and-the-buddha-aleister-crowleys-1901-sojourn-in-japan-by-arthur-shattuck-okeefe-medium\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.lashtal.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"all_images"};
galleries.gallery_6c59e120e0f9db839d1aabf048d15f8f.images_list = [{"image":"https:\/\/www.lashtal.com\/wp-content\/gallery\/aleister-crowley-photographs\/1929_13.jpg","srcsets":{"original":"https:\/\/www.lashtal.com\/wp-content\/gallery\/aleister-crowley-photographs\/1929_13.jpg","hdpi":"https:\/\/www.lashtal.com\/wp-content\/gallery\/aleister-crowley-photographs\/cache\/1929_13.jpg-nggid03328-ngg0dyn-339x563x100-00f0w010c010r110f110r010t010.jpg"},"use_hdpi":true,"title":"Aleister Crowley - 1929 - Em seu apartamento em \"Jermyn Street\"","description":"Aleister Crowley - 1929 - Em seu apartamento em \"Jermyn Street\"","image_id":328,"thumb":"https:\/\/www.lashtal.com\/wp-content\/gallery\/aleister-crowley-photographs\/thumbs\/thumbs_1929_13.jpg","width":339,"height":563,"full_image":"https:\/\/www.lashtal.com\/wp-content\/gallery\/aleister-crowley-photographs\/1929_13.jpg","full_use_hdpi":true,"full_srcsets":{"original":"https:\/\/www.lashtal.com\/wp-content\/gallery\/aleister-crowley-photographs\/1929_13.jpg","hdpi":"https:\/\/www.lashtal.com\/wp-content\/gallery\/aleister-crowley-photographs\/cache\/1929_13.jpg-nggid03328-ngg0dyn-339x563x100-00f0w010c010r110f110r010t010.jpg"},"thumb_dimensions":{"width":96,"height":160}}];
galleries.gallery_6c59e120e0f9db839d1aabf048d15f8f.images_list_limit = "100";
galleries.gallery_6c59e120e0f9db839d1aabf048d15f8f.images_list_count = 1;
galleries.gallery_6c59e120e0f9db839d1aabf048d15f8f.captions_enabled = false;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.28' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' id='ngg_lightbox_context-js-extra'>
/* <![CDATA[ */

var nplModalSettings = {"style":"dark","background_color":"","sidebar_background_color":"","sidebar_button_color":"","sidebar_button_background":"","carousel_background_color":"","carousel_text_color":"","overlay_icon_color":"","icon_color":"#dddddd","icon_background_enabled":"1","icon_background_rounded":"0","icon_background":"#333333","padding":"0","padding_unit":"px","image_crop":"false","image_pan":"0","enable_comments":"1","display_comments":"0","enable_sharing":"0","facebook_app_id":"","enable_twitter_cards":"0","twitter_username":"","display_carousel":"1","display_captions":"0","enable_carousel":"always","transition_effect":"slide","transition_speed":"0.4","slideshow_speed":"5","interaction_pause":"1","enable_routing":"1","router_slug":"gallery","localize_limit":"100","touch_transition_effect":"slide","is_front_page":0,"share_url":"https:\/\/www.lashtal.com\/nextgen-share\/{gallery_id}\/{image_id}\/{named_size}","wp_site_url":"https:\/\/www.lashtal.com","protect_images":true,"i18n":{"toggle_social_sidebar":"Toggle social sidebar","play_pause":"Play \/ Pause","toggle_fullsize":"Toggle fullsize","toggle_image_info":"Toggle image info","close_window":"Close window","share":{"twitter":"Share on Twitter","facebook":"Share on Facebook","pinterest":"Share on Pinterest"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.28' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/parsesrcset.js?ver=3.28' id='photocrati-nextgen_pro_lightbox-1-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/nextgen_pro_lightbox.js?ver=3.28' id='photocrati-nextgen_pro_lightbox-3-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/nextgen_pro_lightbox/static/theme/galleria.nextgen_pro_lightbox.js?ver=3.28' id='photocrati-nextgen_pro_lightbox-4-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/viomag/js/navigation.js?ver=20140711' id='viomag-navigation-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/viomag/js/viomag-scripts-functions.js?ver=1.4.8' id='viomag-scripts-functions-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery-plus/modules/picturefill/static/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.28' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.28' id='nextgen-basic-thumbnails-ajax-pagination-js'></script>

</body>
</html>
