<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.lashtal.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Witchcraft Documentaries of the 1970s | LAShTAL.COM</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Feed" href="https://www.lashtal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Comments Feed" href="https://www.lashtal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LAShTAL.COM &raquo; Witchcraft Documentaries of the 1970s Comments Feed" href="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lashtal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.43" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6-beta-6251' type='text/css' media='screen' />
<link rel='stylesheet' id='wpfla-style-handle-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress-first-letter-avatar/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.lashtal.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.lashtal.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.24' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.lashtal.com/wp-content/plugins/monarch/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.lashtal.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lashtal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='quotescollection-css'  href='https://www.lashtal.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.lashtal.com/wp-content/themes/Extra/style.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.lashtal.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.lashtal.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/front.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","nonce":"7cdc5141e6","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/usp-pro/js/usp-pro.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.24'></script>
<meta name="generator" content="WordPress Download Manager 2.9.50" />
<link rel='https://api.w.org/' href='https://www.lashtal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lashtal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lashtal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Cosmic Trigger&#8217; &#8211; The Play' href='https://www.lashtal.com/cosmic-trigger-the-play/' />
<link rel='shortlink' href='https://www.lashtal.com/?p=99550' />
<link rel="alternate" type="application/json+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fwitchcraft-documentaries-of-the-1970s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lashtal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lashtal.com%2Fwitchcraft-documentaries-of-the-1970s%2F&#038;format=xml" />
<!-- AN v5.0 -->
<style type="text/css">

</style>

	<script type="text/javascript">var ajaxurl = 'https://www.lashtal.com/wp-admin/admin-ajax.php';</script>


        <script>
            var wpdm_site_url = 'https://www.lashtal.com/';
            var wpdm_home_url = 'https://www.lashtal.com/';
            var ajax_url = 'https://www.lashtal.com/wp-admin/admin-ajax.php';
        </script>


        <style type="text/css" id="et-social-custom-css">
				 
			</style>
        <meta property="al:android:package" content="com.quoord.tapatalkpro.activity" />
        <meta property="al:android:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=99550&amp;blog_id=99550&amp;channel=facebook-indexing" />
        <meta property="al:android:app_name" content="Tapatalk" />
        <meta property="al:ios:url" content="tapatalk://www.lashtal.com?location=blog&amp;pid=99550&amp;blog_id=99550&amp;channel=facebook-indexing" />
        <meta property="al:ios:app_store_id" content="307880732" />
        <meta property="al:ios:app_name" content="Tapatalk" />
        
        <!-- twitter app card start-->
        <!-- https://dev.twitter.com/docs/cards/types/app-card -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@tapatalk" />
        <meta name="twitter:title" content="" />
        <meta name="twitter:description" content="LAShTAL.COM" />
        
        <meta name="twitter:app:id:iphone" content="307880732" />
        <meta name="twitter:app:url:iphone" content="tapatalk://www.lashtal.com?location=blog&amp;pid=99550&amp;blog_id=99550&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:ipad" content="307880732" />
        <meta name="twitter:app:url:ipad" content="tapatalk://www.lashtal.com?location=blog&amp;pid=99550&amp;blog_id=99550&amp;channel=twitter-indexing" />
        <meta name="twitter:app:id:googleplay" content="com.quoord.tapatalkpro.activity" />
        <meta name="twitter:app:url:googleplay" content="tapatalk://www.lashtal.com?location=blog&amp;pid=99550&amp;blog_id=99550&amp;channel=twitter-indexing" />
        <!-- twitter app card -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.4em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.6em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited,
.post-content a,
.et_pb_pagebuilder_layout .et_pb_blurb_container p a,
.et_pb_pagebuilder_layout .et_pb_code a,
.et_pb_pagebuilder_layout .et_pb_promo_description a,
.et_pb_pagebuilder_layout .et_pb_newsletter_description a,
.et_pb_pagebuilder_layout .et_pb_team_member_description > a,
.et_pb_pagebuilder_layout .et_pb_pricing li a,
.et_pb_pagebuilder_layout .et_pb_slide_content a,
.et_pb_pagebuilder_layout .et_pb_tab a,
.et_pb_pagebuilder_layout .et_pb_text a,
.et_pb_pagebuilder_layout .et_pb_toggle_content a,
.et_pb_pagebuilder_layout .et_pb_fullwidth_code a {
	color: rgba(9,25,196,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.87);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.99);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: rgba(255,255,255,0.76);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #112842;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_size-font-size">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">
#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(244,244,244,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_link_color-color">
#footer .et_pb_widget a,
#footer .et_pb_widget a:visited,
#footer .et_pb_widget a span,
#footer .et_pb_widget ul li a,
#footer .et_pb_widget .widget-list li a,
#footer .et_pb_widget #recentcomments li a,
#footer .widget .title,
#footer .et_pb_widget.woocommerce .product_list_widget li a {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: rgba(102,102,102,0.3);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-font-size">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	font-size: 30px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-line-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	line-height: 30px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-height">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	height: 30px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_social_icon_size-width">
#footer #footer-bottom #footer-nav ul.et-extra-social-icons .et-extra-icon {
	width: 30px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_sidebar-header_font_size-font-size">
.et_pb_widget_area h4 {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 139px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 62.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 103.7px;
					margin: 9.15px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}</style>
<link rel="shortcut icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/aa_eye_in_triangle_20121019_1868525142.jpg" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://www.lashtal.com/wp-content/uploads/2016/08/Unknown.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="canonical" href="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/lashtal.paul"/>
<meta property="og:url" content="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/"/>
<meta property="og:title" content="Witchcraft Documentaries of the 1970s"/>
<meta property="og:site_name" content="LAShTAL.COM"/>
<meta property="og:description" content="Treadwells Bookshop, London Friday 9 June  Witchcraft Documentaries of the 1970s Lecture - Gary Parsons  &quot;Wicca rode on the countercultural sentiment of t"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.lashtal.com/wp-content/uploads/2017/05/f2d77c01-2dd9-4963-9bb0-b13a024b559c.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.lashtal.com/wp-content/uploads/2015/11/cropped-ac_pyramids_lutz_20131110_1439596389-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#footer-info {
display: none;
}
.et_extra_other_module.author-box.vcard {
display: none !important;
}		</style>
	</head>
<body class="post-template-default single single-post postid-99550 single-format-standard custom-background et_monarch et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown no-js">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-98444" class="et-trending-post et-trending-latest">
											<a href="https://www.lashtal.com/seasons-greetings-2016/">Season&#8217;s Greetings 2016</a>
										</div>
																			<div id="et-trending-post-97331" class="et-trending-post">
											<a href="https://www.lashtal.com/and-then-there-was-chaos/">And then there was chaos!</a>
										</div>
																			<div id="et-trending-post-94407" class="et-trending-post">
											<a href="https://www.lashtal.com/bokeskine-house-former-home-of-jimmy-page-destroyed-by-fire-the-scotsman/">Boleskine House, former home of Jimmy Page, destroyed b...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/lashtal.paul" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/lashtal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/114274474065204459493" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																															<li class="et-extra-social-icon pinterest">
									<a href="https://uk.pinterest.com/lashtalpaul/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																															<li class="et-extra-social-icon tumblr">
									<a href="https://www.tumblr.com/blog/lashtalcom" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-tumblr"></a>
								</li>
																																																																																																													<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.lashtal.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="122">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.lashtal.com/" data-fixed-height="85">
							<img src="https://www.lashtal.com/wp-content/uploads/2016/07/lash_2.jpg" alt="LAShTAL.COM" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-2330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a>
<ul class="sub-menu">
	<li id="menu-item-2296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2296"><a href="https://www.lashtal.com/guidelines/">About</a></li>
	<li id="menu-item-2328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2328"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="https://www.lashtal.com/category/blogs/">Blogs</a></li>
		<li id="menu-item-2312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2312"><a href="https://www.lashtal.com/blogs/">Post Your Own Blog</a></li>
	</ul>
</li>
	<li id="menu-item-98619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98619"><a href="https://www.lashtal.com/aleister-crowley-texts/">Downloads</a></li>
	<li id="menu-item-2684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2684"><a href="http://www.lashtal.com/wiki/Main_Page">Encyclopedia Thelemica</a></li>
	<li id="menu-item-93116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93116"><a href="https://www.lashtal.com/galleries/">Galleries</a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2204"><a href="https://www.lashtal.com/category/c23-library/">Library</a>
	<ul class="sub-menu">
		<li id="menu-item-2205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="https://www.lashtal.com/category/c23-library/c28-interviews/">Interviews</a></li>
		<li id="menu-item-2206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2206"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/">Lairs and Locations</a>
		<ul class="sub-menu">
			<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c37-the-abbey-of-thelema-cefalu-sicily/">Cefalu, Sicily</a></li>
			<li id="menu-item-2207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2207"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/c36-boleskine-house-scotland/">Boleskine House, Scotland</a></li>
			<li id="menu-item-2604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2604"><a href="https://www.lashtal.com/category/c23-library/c35-lairs-and-locations/ivy-cottage/">Ivy Cottage</a></li>
		</ul>
</li>
		<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2209"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/">Media Articles</a>
		<ul class="sub-menu">
			<li id="menu-item-2210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2210"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c24-aleister-crowley/">Aleister Crowley</a></li>
			<li id="menu-item-2211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2211"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c25-kenneth-anger/">Kenneth Anger</a></li>
			<li id="menu-item-2212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2212"><a href="https://www.lashtal.com/category/c23-library/c33-media-articles/c34-kenneth-grant/">Kenneth Grant</a></li>
		</ul>
</li>
		<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2213"><a href="https://www.lashtal.com/category/c23-library/c38-texts/">Texts</a>
		<ul class="sub-menu">
			<li id="menu-item-2214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2214"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c39-background/">Background</a></li>
			<li id="menu-item-2215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2215"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c40-documents/">Documents</a></li>
			<li id="menu-item-2216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2216"><a href="https://www.lashtal.com/category/c23-library/c38-texts/c41-works-by-aleister-crowley/">Works by Aleister Crowley</a></li>
		</ul>
</li>
		<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://www.lashtal.com/category/c23-library/c27-website/">Website</a></li>
		<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2218"><a href="https://www.lashtal.com/category/c8-media/">Media</a></li>
	</ul>
</li>
	<li id="menu-item-92385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92385"><a href="https://www.lashtal.com/links/">Links</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="https://www.lashtal.com/category/c42-reviews/">Reviews</a></li>
	<li id="menu-item-2656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2656"><a href="https://www.lashtal.com/thelemica-geographica/">Thelemica Geographica</a></li>
	<li id="menu-item-98760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98760"><a href="https://www.lashtal.com/shop/">Shop</a></li>
	<li id="menu-item-99277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99277"><a href="https://www.lashtal.com/classified-ads-2/">LAShTAL Emporium &#8211; Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-92234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2307" class="menu-item menu-item-type-post_type menu-item-object-usp_form menu-item-2307"><a href="https://www.lashtal.com/usp_form/submit-news-3/">Submit News</a></li>
	<li id="menu-item-2220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2220"><a href="https://www.lashtal.com/category/c7-news/c9-aleister-crowley/">Aleister Crowley</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2221"><a href="https://www.lashtal.com/category/c7-news/c12-aos/">Austin Osman Spare</a></li>
	<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://www.lashtal.com/category/c7-news/c10-kenneth-anger/">Kenneth Anger</a></li>
	<li id="menu-item-2223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2223"><a href="https://www.lashtal.com/category/c7-news/c30-kenneth-grant/">Kenneth Grant</a></li>
	<li id="menu-item-2224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2224"><a href="https://www.lashtal.com/category/c7-news/c32-lashtal/">LAShTAL</a></li>
	<li id="menu-item-2225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2225"><a href="https://www.lashtal.com/category/c7-news/c14-misc/">Misc</a></li>
	<li id="menu-item-2226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2226"><a href="https://www.lashtal.com/category/c7-news/c31-occult/">Occult</a></li>
	<li id="menu-item-2227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2227"><a href="https://www.lashtal.com/category/c7-news/c47-robert-anton-wilson/">Robert Anton Wilson</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2228"><a href="https://www.lashtal.com/category/c7-news/c45-sabbatic-craft/">Sabbatic Craft</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229"><a href="https://www.lashtal.com/category/c7-news/c13-thelema/">Thelema</a></li>
</ul>
</li>
<li id="menu-item-96872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96872"><a href="https://www.lashtal.com/contact-lashtal/">Contact LAShTAL</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-99550" class="module single-post-module post-99550 post type-post status-publish format-standard has-post-thumbnail hentry category-c7-news category-c31-occult tag-lecture tag-occult et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Witchcraft Documentaries of the 1970s</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.lashtal.com/author/lashtal/" class="url fn" title="Posts by lashtal" rel="author">lashtal</a> | <span class="updated">May 14, 2017</span> | <a href="https://www.lashtal.com/category/c7-news/" rel="tag">News</a>, <a href="https://www.lashtal.com/category/c7-news/c31-occult/" rel="tag">Occult</a> | <a class="comments-link" href="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.lashtal.com/wp-content/uploads/2017/05/f2d77c01-2dd9-4963-9bb0-b13a024b559c.jpg" alt="Witchcraft Documentaries of the 1970s" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Treadwells Bookshop, London<br />
Friday 9 June</p>
<p><strong>Witchcraft Documentaries of the 1970s</strong><br />
<strong>Lecture &#8211; Gary Parsons</strong></p>
<p>&#8220;Wicca rode on the countercultural sentiment of the late 60s onward. The 60s were a technicolour era, when recreational drugs got big, as did sexual liberation and a mass distrust of authority.&#8221;</p>
<p>Dazed interviewed film expert Gary Parsons who comes this evening to discuss the documentaries of the early 1970s, considering the role of Wicca at the time. Clips from rituals and interviews help show what Parsons means when he says witchcraft was an important part of the alternative scene in Britain. Gary Parson interview in full.</p>
<p>Price: £10   Ring, <a href="https://www.treadwells-london.com/event/witchcraft-documentaries-1970s/">or book online</a><br />
Time: 7.15 pm for a 7.30 pm start</p>
<p>Treadwells Bookshop<br />
33 Store Street<br />
Bloomsbury<br />
London WC1E 7BS<br />
United Kingdom</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/&#038;t=Witchcraft%20Documentaries%20of%20the%201970s" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Facebook" data-network-name="facebook" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Witchcraft%20Documentaries%20of%20the%201970s%20https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Twitter" data-network-name="twitter" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/&#038;t=Witchcraft%20Documentaries%20of%20the%201970s" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Google +" data-network-name="googleplus" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/&#038;t=Witchcraft%20Documentaries%20of%20the%201970s" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Tumblr" data-network-name="tumblr" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/&#038;description=Witchcraft%20Documentaries%20of%20the%201970s&#038;media=https://www.lashtal.com/wp-content/uploads/2017/05/f2d77c01-2dd9-4963-9bb0-b13a024b559c-100x100.jpg" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Pinterest" data-network-name="pinterest" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/&#038;title=Witchcraft%20Documentaries%20of%20the%201970s" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/&#038;title=Witchcraft%20Documentaries%20of%20the%201970s" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Buffer" data-network-name="buffer" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/&#038;title=Witchcraft%20Documentaries%20of%20the%201970s" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Email" data-network-name="basic_email" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Witchcraft Documentaries of the 1970s&quot; via Print" data-network-name="basic_print" data-share-title="Witchcraft Documentaries of the 1970s" data-share-url="https://www.lashtal.com/witchcraft-documentaries-of-the-1970s/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="99550" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.lashtal.com/cosmic-trigger-the-play/" rel="prev"><span class="button">Previous</span><span class="title">&#8216;Cosmic Trigger&#8217; &#8211; The Play</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://www.lashtal.com/wp-content/uploads/avatars/2714/b8cd60a8c377096993e7059f7b8db752-bpfull.png" class="avatar user-2714-avatar avatar-170 photo" width="170" height="170" alt="lashtal" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.lashtal.com/author/lashtal/" rel="author" title="View all posts by lashtal">lashtal</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/205-old-news/" title="Phyllis Seckler: Greater Feast" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Phyllis Seckler: Greater Feast" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/205-old-news/">Phyllis Seckler: Greater Feast</a></h4>
									<p class="date"><span class="updated">June 1, 2004</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/1514-old-news/" title="Midian Books End Of Year Sale" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Midian Books End Of Year Sale" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/1514-old-news/">Midian Books End Of Year Sale</a></h4>
									<p class="date"><span class="updated">December 30, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/1147-old-news/" title="In Memoriam: Jean Overton Fuller" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="In Memoriam: Jean Overton Fuller" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/1147-old-news/">In Memoriam: Jean Overton Fuller</a></h4>
									<p class="date"><span class="updated">April 12, 2009</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.lashtal.com/pulling-your-cosmic-trigger/" title="Pulling Your Cosmic Trigger" class="post-thumbnail">
				<img src="https://www.lashtal.com/wp-content/uploads/2014/04/pyct.jpg" alt="Pulling Your Cosmic Trigger" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.lashtal.com/pulling-your-cosmic-trigger/">Pulling Your Cosmic Trigger</a></h4>
									<p class="date"><span class="updated">April 17, 2014</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/witchcraft-documentaries-of-the-1970s/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.lashtal.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.lashtal.com%2Fwitchcraft-documentaries-of-the-1970s%2F">logged-in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bp_core_login_widget-2" class="et_pb_widget widget_bp_core_login_widget buddypress widget"><h4 class="widgettitle">Members</h4>
		
			
			<form name="bp-login-form" id="bp-login-widget-form" class="standard-form" action="https://www.lashtal.com/wp-login.php" method="post">
				<label for="bp-login-widget-user-login">Username</label>
				<input type="text" name="log" id="bp-login-widget-user-login" class="input" value="" />

				<label for="bp-login-widget-user-pass">Password</label>
				<input type="password" name="pwd" id="bp-login-widget-user-pass" class="input" value=""  spellcheck="false" autocomplete="off" />

				<div class="forgetmenot"><label for="bp-login-widget-rememberme"><input name="rememberme" type="checkbox" id="bp-login-widget-rememberme" value="forever" /> Remember Me</label></div>

				<input type="submit" name="wp-submit" id="bp-login-widget-submit" value="Log In" />

				
					<span class="bp-login-widget-register-link"><a href="https://www.lashtal.com/join-lashtal/">Register</a></span>

				
				
			</form>

			
		</div> <!-- end .et_pb_widget --><div id="woocommerce_products-2" class="et_pb_widget woocommerce widget_products"><h4 class="widgettitle">LAShTAL Shop: Latest</h4><ul class="product_list_widget">
<li>
	<a href="https://www.lashtal.com/product/the-star-in-the-west-signed-and-inscribed/">
		<img width="180" height="180" src="//www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-180x180.jpg 180w, //www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-100x100.jpg 100w, //www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-300x300.jpg 300w, //www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-600x600.jpg 600w, //www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-440x440.jpg 440w, //www.lashtal.com/wp-content/uploads/2017/02/IMG_2753-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">The Star In The West - Signed and Inscribed</span>
	</a>
		<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>3,200.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>2,700.00</span></ins></li>

<li>
	<a href="https://www.lashtal.com/product/janet-and-stewart-farrar-the-life-and-times-of-a-modern-witch/">
		<img width="180" height="180" src="//www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-180x180.jpg 180w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-100x100.jpg 100w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-300x300.jpg 300w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-600x600.jpg 600w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-440x440.jpg 440w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2878-e1488741007849-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">Janet and Stewart Farrar: The Life and Times of a Modern Witch</span>
	</a>
		<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>15.00</span></li>

<li>
	<a href="https://www.lashtal.com/product/heptameron-and-arbatel-of-magick-limited-edition-occult-classic-hardcover/">
		<img width="180" height="180" src="//www.lashtal.com/wp-content/uploads/2017/03/IMG_2874-e1488725791199-180x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//www.lashtal.com/wp-content/uploads/2017/03/IMG_2874-e1488725791199-180x180.jpg 180w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2874-e1488725791199-100x100.jpg 100w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2874-e1488725791199-300x300.jpg 300w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2874-e1488725791199-600x600.jpg 600w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2874-e1488725791199-440x440.jpg 440w, //www.lashtal.com/wp-content/uploads/2017/03/IMG_2874-e1488725791199-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">Heptameron and Arbatel of Magick - Limited Edition - Occult Classic - Hardcover</span>
	</a>
		<del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>150.00</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&pound;</span>135.00</span></ins></li>
</ul></div> <!-- end .et_pb_widget --><aside class="widget an-listings-widget">
<h1 class="widget-title">eBay</h1>
<script type="text/javascript" src="//www.auctionnudge.com/feed/item/js/SellerID/Ankhefenkhons/siteid/3/theme/responsive/MaxEntries/6/carousel_scroll/4/carousel_width/140px/grid_cols/2/grid_width/100%25/show_logo/1/blank/1/img_size/120/rw_opt/Array/"></script><div id="auction-nudge-items" class="auction-nudge">&nbsp;</div></aside>
<div id="awpcp-random-ads-2" class="et_pb_widget widget_awpcp-random-ads"><h4 class="widgettitle">Classified Ads</h4><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=8"><img alt="The Book of the Law" src="https://www.lashtal.com/wp-content/uploads/awpcp/thumbs/dscn8332-6d2850e5.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.lashtal.com/classified-ads-2/show-ad/?id=8">The Book of the Law</a></div> <div class="awpcp-listings-widget-item-excerpt">The Book of the Law  OTO:London,1938. Stapled pamp...<a class="awpcp-widget-read-more" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=8">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=9"><img alt="J.F.C. Fuller art 4 prints mounted and framed" src="https://www.lashtal.com/wp-content/uploads/awpcp/thumbs/img_0595-c9af4fd3.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.lashtal.com/classified-ads-2/show-ad/?id=9">J.F.C. Fuller art 4 prints mounted and framed</a></div> <div class="awpcp-listings-widget-item-excerpt">A set of 4 prints taken from the art of J.F.C. Ful...<a class="awpcp-widget-read-more" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=9">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=5"><img alt="SPARE, Austin Osman: From The Inferno To Zos - 3 Volumes" src="https://www.lashtal.com/wp-content/uploads/awpcp/thumbs/ftitz-8c81f18d.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.lashtal.com/classified-ads-2/show-ad/?id=5">SPARE, Austin Osman: From The Inferno To Zos - 3 Volumes</a></div> <div class="awpcp-listings-widget-item-excerpt">From the Inferno to Zos (3 Volumes) 
Seattle &amp;...<a class="awpcp-widget-read-more" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=5">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=11"><img alt="The Wizard of Meudon by Eliphas Levi" src="https://www.lashtal.com/wp-content/uploads/awpcp/thumbs/kindlcov-49417255.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.lashtal.com/classified-ads-2/show-ad/?id=11">The Wizard of Meudon by Eliphas Levi</a></div> <div class="awpcp-listings-widget-item-excerpt">I recently translated Eliphas Levi's Le Sorcier de...<a class="awpcp-widget-read-more" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=11">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=6"><img alt="SPARE, Austin Osman: A Book Of Automatic Drawings" src="https://www.lashtal.com/wp-content/uploads/awpcp/thumbs/boad2-8e56ba1c.jpg" width="125" height="125"/></a></div><div class="awpcp-listing-title"><a href="https://www.lashtal.com/classified-ads-2/show-ad/?id=6">SPARE, Austin Osman: A Book Of Automatic Drawings</a></div> <div class="awpcp-listings-widget-item-excerpt">London: Catalpa Press, 1972 [1973]. First Edition ...<a class="awpcp-widget-read-more" href="https://www.lashtal.com/classified-ads-2/show-ad/?id=6">[Read more]</a></div></div></li></ul></div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">Donations</h4>			<div class="textwidget"><center>Membership is free and always will be, but if you like this site, want to keep it free, and can afford to donate towards its running costs, please consider donating. <BR><BR>

Set up a regular payment of just GBP5.00 a month to show your long-term commitment.<BR><BR>
<div id="591806189900f"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="subscribe" data-name="Subscription" data-amount="5.00" data-recurrence="1" data-period="M" data-src="1" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div>
<BR>
Or, donate whatever you can afford.<BR><BR>
<div id="5918061899093"><script async src="https://www.lashtal.com/wp-content/plugins/wp-paypal/lib/paypal-button.min.js?merchant=webmaster@lashtal.com" data-button="donate" data-name="Donation" data-callback="https://www.lashtal.com/?wp_paypal_ipn=1" data-currency="GBP"></script></div><BR></center></div>
		</div> <!-- end .et_pb_widget --><div id="custom-twitter-feeds-widget-3" class="et_pb_widget widget_custom-twitter-feeds-widget"><h4 class="widgettitle">LAShTAL Twitter Feed</h4><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfneeded="0"><div class="ctf-header" style=""><a href="http://twitter.com/lashtal" target="_blank" title="@lashtal" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">LAShTAL</span><span class="ctf-header-follow"><i class="fa fa-twitter" aria-hidden="true"></i>Follow</span></p><p class="ctf-header-bio" style="">Twitter home of the owner & editor of https://t.co/CX1U0E6t2g, Home of The Aleister Crowley Society.</p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><i class="fa fa-twitter"></i></div><img src="https://pbs.twimg.com/profile_images/821861695459037185/5FVQ8X1q_normal.jpg" alt="LAShTAL" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-lashtal ctf-new" id="863536492546752512" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/lashtal" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/821861695459037185/5FVQ8X1q_normal.jpg" alt="lashtal" width="48" height="48"></a><a href="https://twitter.com/lashtal" target="_blank" class="ctf-author-name" style="">LAShTAL</a><a href="https://twitter.com/lashtal" class="ctf-author-screenname" target="_blank" style="">@lashtal</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/statuses/863536492546752512" class="ctf-tweet-date" target="_blank" style="">8h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Gary Parsons at Treadwells in June with a lecture on 'Witchcraft Documentaries of the 1970s'. https://t.co/DxT0aYw8Re</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=863536492546752512&related=lashtal" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i></a><a href="https://twitter.com/intent/retweet?tweet_id=863536492546752512&related=lashtal" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=863536492546752512&related=lashtal" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/statuses/863536492546752512" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-lashtal ctf-new" id="863435498005647360" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/lashtal" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/821861695459037185/5FVQ8X1q_normal.jpg" alt="lashtal" width="48" height="48"></a><a href="https://twitter.com/lashtal" target="_blank" class="ctf-author-name" style="">LAShTAL</a><a href="https://twitter.com/lashtal" class="ctf-author-screenname" target="_blank" style="">@lashtal</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/statuses/863435498005647360" class="ctf-tweet-date" target="_blank" style="">15h</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The latest LAShTAL Daily News! https://t.co/QOirO4g54f Thanks to @CorrJournal @acrylick #mentalhealthawarenessweek #happiness</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=863435498005647360&related=lashtal" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i></a><a href="https://twitter.com/intent/retweet?tweet_id=863435498005647360&related=lashtal" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=863435498005647360&related=lashtal" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/statuses/863435498005647360" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-lashtal ctf-new" id="863073157435076612" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/lashtal" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/821861695459037185/5FVQ8X1q_normal.jpg" alt="lashtal" width="48" height="48"></a><a href="https://twitter.com/lashtal" target="_blank" class="ctf-author-name" style="">LAShTAL</a><a href="https://twitter.com/lashtal" class="ctf-author-screenname" target="_blank" style="">@lashtal</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/statuses/863073157435076612" class="ctf-tweet-date" target="_blank" style="">12 May</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">The latest LAShTAL Daily News! https://t.co/oXqTIIXkDw Thanks to @OccultDetective @Magusmagazine @putmyspellonyou #classics #japan</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=863073157435076612&related=lashtal" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i></a><a href="https://twitter.com/intent/retweet?tweet_id=863073157435076612&related=lashtal" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=863073157435076612&related=lashtal" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-action-count ctf-favorite-count">5</span></a><a href="https://twitter.com/statuses/863073157435076612" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-lashtal ctf-new" id="862748399669583872" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/lashtal" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/821861695459037185/5FVQ8X1q_normal.jpg" alt="lashtal" width="48" height="48"></a><a href="https://twitter.com/lashtal" target="_blank" class="ctf-author-name" style="">LAShTAL</a><a href="https://twitter.com/lashtal" class="ctf-author-screenname" target="_blank" style="">@lashtal</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/statuses/862748399669583872" class="ctf-tweet-date" target="_blank" style="">11 May</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">https://t.co/2R5j34uQ3g</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=862748399669583872&related=lashtal" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i></a><a href="https://twitter.com/intent/retweet?tweet_id=862748399669583872&related=lashtal" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=862748399669583872&related=lashtal" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/statuses/862748399669583872" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div class="ctf-item ctf-author-lashtal ctf-new ctf-retweet" id="862748002804523010" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=lashtal" target="_blank" class="ctf-retweet-icon"><i class="fa fa-retweet"></i></a><a href="https://twitter.com/lashtal" target="_blank" class="ctf-retweet-text" style="">LAShTAL Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" target="_blank" style=""><a href="https://twitter.com/BDisgusting" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/713143742463549440/C4aPZjgn_normal.jpg" alt="BDisgusting" width="48" height="48"></a><a href="https://twitter.com/BDisgusting" target="_blank" class="ctf-author-name" style="">Bloody Disgusting</a><span class="ctf-verified" ><i class="fa fa-check-circle" ></i ></span><a href="https://twitter.com/BDisgusting" class="ctf-author-screenname" target="_blank" style="">@BDisgusting</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/statuses/862740027759087620" class="ctf-tweet-date" target="_blank" style="">11 May</a></div></div> <!-- end .ctf-author-box-link --></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Universal Just Made “The Mummy Day” a Thing We Should Celebrate https://t.co/zynhsIVCxe </p><a href="https://twitter.com/statuses/862740027759087620" target="_blank" class="ctf-tweet-text-media-wrap"><i style="padding-right: 5px;" class="fa fa-picture-o ctf-tweet-text-media"></i></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=862740027759087620&related=BDisgusting" class="ctf-reply" target="_blank" style=""><i class="fa fa-reply"></i></a><a href="https://twitter.com/intent/retweet?tweet_id=862740027759087620&related=BDisgusting" class="ctf-retweet" target="_blank" style=""><i class="fa fa-retweet"></i><span class="ctf-action-count ctf-retweet-count">12</span></a><a href="https://twitter.com/intent/like?tweet_id=862740027759087620&related=BDisgusting" class="ctf-like" target="_blank" style=""><i class="fa fa-heart"></i><span class="ctf-action-count ctf-favorite-count">26</span></a><a href="https://twitter.com/statuses/862740027759087620" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div>
</div> <!-- end .et_pb_widget --><div id="bbp_topics_widget-4" class="et_pb_widget widget_display_topics"><h4 class="widgettitle">Recent Forum Topics</h4>
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/qabalistic-mind-block/">Qabalistic mind block?</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/francis1/" title="View Francis&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Francis' src='https://secure.gravatar.com/avatar/264a30dcede4188c977d6c5c424a9dab?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_f.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/francis1/" title="View Francis&#039;s profile" class="bbp-author-name" rel="nofollow">Francis</a></span>
					
					
						<div>4 hours, 41 minutes ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/greetings-from-southern-california/">Greetings from Southern California</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/nevetzazraz/" title="View Nevetz Azraz&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Nevetz Azraz' src='https://secure.gravatar.com/avatar/f969369b2c93b27ad5fe25a0b0bc1207?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_n.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/nevetzazraz/" title="View Nevetz Azraz&#039;s profile" class="bbp-author-name" rel="nofollow">Nevetz Azraz</a></span>
					
					
						<div>6 days, 22 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/the-comment-further-commentary/">The Comment, further Commentary</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15963/58bf739e9a75c-bpthumb.jpg" class="avatar user-15963-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of KB" /></a>&nbsp;<a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-name" rel="nofollow">KB</a></span>
					
					
						<div>4 days, 19 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/eschillion-key-free-thelemic-novel/">Eschillion Key &#8211; free Thelemic novel</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15963/58bf739e9a75c-bpthumb.jpg" class="avatar user-15963-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of KB" /></a>&nbsp;<a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-name" rel="nofollow">KB</a></span>
					
					
						<div>4 days, 8 hours ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/kenneth-grant-foundations-of-the-typhonian-trilogies/">Kenneth Grant: Foundations of the Typhonian Trilogies</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/azrael2393/" title="View azrael2393&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of azrael2393' src='https://secure.gravatar.com/avatar/8f5d5dba533f8336e23c0c2ee6581ef4?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_a.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/azrael2393/" title="View azrael2393&#039;s profile" class="bbp-author-name" rel="nofollow">azrael2393</a></span>
					
					
						<div>1 week, 2 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/evening-seminar-meeting-aleister-crowley-and-his-magick/">Evening Seminar: Meeting Aleister Crowley and his Magick</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/azrael2393/" title="View azrael2393&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of azrael2393' src='https://secure.gravatar.com/avatar/8f5d5dba533f8336e23c0c2ee6581ef4?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_a.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/azrael2393/" title="View azrael2393&#039;s profile" class="bbp-author-name" rel="nofollow">azrael2393</a></span>
					
					
						<div>1 week, 4 days ago</div>

					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.lashtal.com/forums/topic/woodstock-ny/">Woodstock NY</a>

					
						by <span class="topic-author"><a href="https://www.lashtal.com/members/elsie-gray-parker/" title="View Elsie Gray Parker&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/12043/58e0c02c36401-bpthumb.jpg" class="avatar user-12043-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of Elsie Gray Parker" /></a>&nbsp;<a href="https://www.lashtal.com/members/elsie-gray-parker/" title="View Elsie Gray Parker&#039;s profile" class="bbp-author-name" rel="nofollow">Elsie Gray Parker</a></span>
					
					
						<div>1 week, 4 days ago</div>

					
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget --><div id="bbp_replies_widget-4" class="et_pb_widget widget_display_replies"><h4 class="widgettitle">Recent Forum Replies</h4>
		<ul>

			
				<li>

					<a href="https://www.lashtal.com/members/francis1/" title="View Francis&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Francis' src='https://secure.gravatar.com/avatar/264a30dcede4188c977d6c5c424a9dab?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_f.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/francis1/" title="View Francis&#039;s profile" class="bbp-author-name" rel="nofollow">Francis</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/qabalistic-mind-block/#post-99553" title="93
Thanks for taking the time to recommend the bo&hellip;">Qabalistic mind block?</a> <div>4 hours, 41 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/2714/b8cd60a8c377096993e7059f7b8db752-bpthumb.png" class="avatar user-2714-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of lashtal" /></a>&nbsp;<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-name" rel="nofollow">lashtal</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-genesis-serpent/#post-99549" title="Serial posting is considered bad manners on sites&hellip;">The Genesis Serpent</a> <div>15 hours, 6 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15963/58bf739e9a75c-bpthumb.jpg" class="avatar user-15963-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of KB" /></a>&nbsp;<a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-name" rel="nofollow">KB</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-genesis-serpent/#post-99548" title="16.  For he is ever a sun, and she a moon. But to&hellip;">The Genesis Serpent</a> <div>20 hours, 7 minutes ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/15963/58bf739e9a75c-bpthumb.jpg" class="avatar user-15963-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of KB" /></a>&nbsp;<a href="https://www.lashtal.com/members/tobaccotaster/" title="View KB&#039;s profile" class="bbp-author-name" rel="nofollow">KB</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/the-genesis-serpent/#post-99546" title="a serpent nipping playfully at &#8220;hir&#8221; &hellip;">The Genesis Serpent</a> <div>1 day, 11 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img src="https://www.lashtal.com/wp-content/uploads/avatars/2714/b8cd60a8c377096993e7059f7b8db752-bpthumb.png" class="avatar user-2714-avatar avatar-14 photo" width="14" height="14" alt="Profile photo of lashtal" /></a>&nbsp;<a href="https://www.lashtal.com/members/lashtal/" title="View lashtal&#039;s profile" class="bbp-author-name" rel="nofollow">lashtal</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/qabalistic-mind-block/#post-99544" title="Good advice, @satansadvocaat &#8211; it&#8217;s a&hellip;">Qabalistic mind block?</a> <div>1 day, 12 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/satansadvocaat/" title="View SatansAdvocaat&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of SatansAdvocaat' src='https://secure.gravatar.com/avatar/458b1dfc209e122dd0e66b0ff4f86546?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_s.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/satansadvocaat/" title="View SatansAdvocaat&#039;s profile" class="bbp-author-name" rel="nofollow">SatansAdvocaat</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/qabalistic-mind-block/#post-99543" title="Hi Francis, if you have not already gone ahead an&hellip;">Qabalistic mind block?</a> <div>1 day, 14 hours ago</div>
				</li>

			
				<li>

					<a href="https://www.lashtal.com/members/jamiejbarter/" title="View Jamie J Barter&#039;s profile" class="bbp-author-avatar" rel="nofollow"><img alt='Profile photo of Jamie J Barter' src='https://secure.gravatar.com/avatar/2c284698d4303817997ee2ae31df1335?s=14&r=g&default=https%3A%2F%2Fwww.lashtal.com%2Fwp-content%2Fplugins%2Fbuddypress-first-letter-avatar%2Fimages%2Fdefault%2F48%2Flatin_j.png' class='avatar avatar-14 photo bpfla' width='14' height='14' /></a>&nbsp;<a href="https://www.lashtal.com/members/jamiejbarter/" title="View Jamie J Barter&#039;s profile" class="bbp-author-name" rel="nofollow">Jamie J Barter</a> on <a class="bbp-reply-topic-title" href="https://www.lashtal.com/forums/topic/qabalistic-mind-block/#post-99542" title="I believe I said, Question: now then, does a doub&hellip;">Qabalistic mind block?</a> <div>4 days, 6 hours ago</div>
				</li>

			
		</ul>

		</div> <!-- end .et_pb_widget --><div id="et-recent-comments-2" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author">ignant666</span> <span class="date">April 22, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/in-memoriam-donald-weiser/#comment-316">In Memoriam: Donald Weiser</a></div></li><li class="recentcomments"><span class="author">Jamie J Barter</span> <span class="date">April 15, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/in-memoriam-donald-weiser/#comment-315">In Memoriam: Donald Weiser</a></div></li><li class="recentcomments"><span class="author">William Thirteen</span> <span class="date">April 14, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/in-memoriam-donald-weiser/#comment-313">In Memoriam: Donald Weiser</a></div></li><li class="recentcomments"><span class="author"><a href='https://youtu.be/jNoTSytzN34' rel='external nofollow' class='url'>elitemachinery</a></span> <span class="date">April 14, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/in-memoriam-donald-weiser/#comment-312">In Memoriam: Donald Weiser</a></div></li><li class="recentcomments"><span class="author">Elsie Gray Parker</span> <span class="date">April 2, 2017</span> <div class="post-title">on <a href="https://www.lashtal.com/roddie-minor-biography/#comment-310">Roddie Minor &#8211; biography</a></div></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">All Posts by Month</h4>		<label class="screen-reader-text" for="archives-dropdown-2">All Posts by Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.lashtal.com/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='https://www.lashtal.com/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2017/03/'> March 2017 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2016/06/'> June 2016 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2016/04/'> April 2016 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2016/03/'> March 2016 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2016/02/'> February 2016 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2016/01/'> January 2016 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2015/10/'> October 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2015/09/'> September 2015 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2015/08/'> August 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2015/01/'> January 2015 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2014/12/'> December 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/11/'> November 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2014/09/'> September 2014 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='https://www.lashtal.com/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/04/'> April 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2014/03/'> March 2014 &nbsp;(3)</option>
	<option value='https://www.lashtal.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='https://www.lashtal.com/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/12/'> December 2013 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2013/10/'> October 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2013/08/'> August 2013 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2013/05/'> May 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/04/'> April 2013 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2013/02/'> February 2013 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/12/'> December 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/11/'> November 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/10/'> October 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2012/07/'> July 2012 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2012/06/'> June 2012 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2012/05/'> May 2012 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2012/04/'> April 2012 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2012/03/'> March 2012 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2012/01/'> January 2012 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2011/12/'> December 2011 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/10/'> October 2011 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2011/09/'> September 2011 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2011/08/'> August 2011 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2011/05/'> May 2011 &nbsp;(5)</option>
	<option value='https://www.lashtal.com/2011/04/'> April 2011 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2011/02/'> February 2011 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2011/01/'> January 2011 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2010/12/'> December 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2010/10/'> October 2010 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2010/09/'> September 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/08/'> August 2010 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2010/07/'> July 2010 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2010/05/'> May 2010 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2010/04/'> April 2010 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2010/03/'> March 2010 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2010/02/'> February 2010 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2010/01/'> January 2010 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/12/'> December 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/11/'> November 2009 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/09/'> September 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/08/'> August 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2009/06/'> June 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2009/05/'> May 2009 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2009/04/'> April 2009 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2009/03/'> March 2009 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2009/02/'> February 2009 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2009/01/'> January 2009 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/12/'> December 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/11/'> November 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/10/'> October 2008 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2008/09/'> September 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/08/'> August 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/07/'> July 2008 &nbsp;(13)</option>
	<option value='https://www.lashtal.com/2008/06/'> June 2008 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2008/05/'> May 2008 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2008/04/'> April 2008 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2008/03/'> March 2008 &nbsp;(9)</option>
	<option value='https://www.lashtal.com/2008/02/'> February 2008 &nbsp;(8)</option>
	<option value='https://www.lashtal.com/2008/01/'> January 2008 &nbsp;(6)</option>
	<option value='https://www.lashtal.com/2007/12/'> December 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/11/'> November 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/10/'> October 2007 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2007/09/'> September 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2007/08/'> August 2007 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2007/07/'> July 2007 &nbsp;(7)</option>
	<option value='https://www.lashtal.com/2007/06/'> June 2007 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2007/05/'> May 2007 &nbsp;(10)</option>
	<option value='https://www.lashtal.com/2007/04/'> April 2007 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2007/03/'> March 2007 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2007/02/'> February 2007 &nbsp;(23)</option>
	<option value='https://www.lashtal.com/2007/01/'> January 2007 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/12/'> December 2006 &nbsp;(11)</option>
	<option value='https://www.lashtal.com/2006/11/'> November 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/10/'> October 2006 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2006/09/'> September 2006 &nbsp;(27)</option>
	<option value='https://www.lashtal.com/2006/08/'> August 2006 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2006/07/'> July 2006 &nbsp;(15)</option>
	<option value='https://www.lashtal.com/2006/06/'> June 2006 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2006/05/'> May 2006 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2006/04/'> April 2006 &nbsp;(18)</option>
	<option value='https://www.lashtal.com/2006/03/'> March 2006 &nbsp;(12)</option>
	<option value='https://www.lashtal.com/2006/02/'> February 2006 &nbsp;(22)</option>
	<option value='https://www.lashtal.com/2006/01/'> January 2006 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/12/'> December 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/11/'> November 2005 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2005/10/'> October 2005 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2005/09/'> September 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/08/'> August 2005 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2005/07/'> July 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/06/'> June 2005 &nbsp;(14)</option>
	<option value='https://www.lashtal.com/2005/05/'> May 2005 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2005/04/'> April 2005 &nbsp;(38)</option>
	<option value='https://www.lashtal.com/2005/03/'> March 2005 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2005/02/'> February 2005 &nbsp;(28)</option>
	<option value='https://www.lashtal.com/2005/01/'> January 2005 &nbsp;(25)</option>
	<option value='https://www.lashtal.com/2004/12/'> December 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/11/'> November 2004 &nbsp;(40)</option>
	<option value='https://www.lashtal.com/2004/10/'> October 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/09/'> September 2004 &nbsp;(35)</option>
	<option value='https://www.lashtal.com/2004/08/'> August 2004 &nbsp;(29)</option>
	<option value='https://www.lashtal.com/2004/07/'> July 2004 &nbsp;(43)</option>
	<option value='https://www.lashtal.com/2004/06/'> June 2004 &nbsp;(48)</option>
	<option value='https://www.lashtal.com/2004/05/'> May 2004 &nbsp;(24)</option>
	<option value='https://www.lashtal.com/2004/04/'> April 2004 &nbsp;(20)</option>
	<option value='https://www.lashtal.com/2004/03/'> March 2004 &nbsp;(17)</option>
	<option value='https://www.lashtal.com/2004/02/'> February 2004 &nbsp;(16)</option>
	<option value='https://www.lashtal.com/2004/01/'> January 2004 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/12/'> December 2003 &nbsp;(19)</option>
	<option value='https://www.lashtal.com/2003/11/'> November 2003 &nbsp;(21)</option>
	<option value='https://www.lashtal.com/2003/10/'> October 2003 &nbsp;(39)</option>
	<option value='https://www.lashtal.com/2003/09/'> September 2003 &nbsp;(1)</option>

		</select>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-93077 mc4wp-form-basic" method="post" data-id="93077" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <p>
    <label>Username</label>
    <input name="UNAME" required>
</p>

	<p>
    <label>Email Address</label>
    <input name="EMAIL" required>
</p>
<p>
    <input type="submit" value="Subscribe">
</p>

	
</p>

<p>
	
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1494746648" /><input type="hidden" name="_mc4wp_form_id" value="93077" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div> <!-- end .et_pb_widget --><div id="text-11" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget">© 2017 LAShTAL.COM - All Rights Reserved</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="quotescollection-3" class="et_pb_widget widget_quotescollection"><h4 class="widgettitle">Aleister Crowley Says&#8230;</h4>
<div class="quotescollection-quote" id="w_quotescollection_3"><p>I was in the death struggle with self: God and Satan fought for my soul those three long hours. God conquered — now I have only one doubt left — which of the twain was God?</p></div></div> <!-- end .et_pb_widget --><div id="paypal_donations-3" class="et_pb_widget widget_paypal_donations"><h4 class="widgettitle">Donate</h4><p>Keep membership of this site free <BR><BR></p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="webmaster@lashtal.com" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="GBP" />
        <input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2330"><a href="#">Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92234"><a href="https://www.lashtal.com/forums/">Forums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2219"><a href="https://www.lashtal.com/category/c7-news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96872"><a href="https://www.lashtal.com/contact-lashtal/">Contact LAShTAL</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/lashtal.paul" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/lashtal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/114274474065204459493" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																									<li class="et-extra-social-icon pinterest">
								<a href="https://uk.pinterest.com/lashtalpaul/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																									<li class="et-extra-social-icon tumblr">
								<a href="https://www.tumblr.com/blog/lashtalcom" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lashtal.com%2Fwitchcraft-documentaries-of-the-1970s%2F&#038;t=Witchcraft%20Documentaries%20of%20the%201970s" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="99550" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lashtal.com%2Fwitchcraft-documentaries-of-the-1970s%2F&#038;t=Witchcraft%20Documentaries%20of%20the%201970s" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="99550" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><!-- Tapatalk Detect body start --> 
        <script type="text/javascript">
        if(typeof(tapatalkDetect) == "function") {
            tapatalkDetect();
        }
        </script>
        <!-- Tapatalk Detect banner body end --><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30905301-1', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/bbpress/templates/default/js/editor.min.js?ver=2.6-beta-6251'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.lashtal.com\/witchcraft-documentaries-of-the-1970s\/","stats_nonce":"848220749f","share_counts":"bdd15795b7","follow_counts":"096ef97b3d","total_counts":"05d1fa3a68","media_single":"72c14fb895","media_total":"7fbb0e7a90","generate_all_window_nonce":"dc6f111d2d","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/witchcraft-documentaries-of-the-1970s\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.lashtal.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/witchcraft-documentaries-of-the-1970s\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/witchcraft-documentaries-of-the-1970s\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lashtal.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"06988696b0","timeline_nonce":"8d3c0d00e1","blog_feed_nonce":"d9606f313b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.lashtal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.lashtal.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"721a504a49","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b18f304a72","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"99550","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://www.lashtal.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.lashtal.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
<script type="text/foobox">/* Run FooBox FREE (v1.2.24) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body>
</html>
